#ubuntu-meeting Meeting

Meeting started by rbasak at 19:17:14 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 19:17)
    1. ACTION: rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over) (rbasak, 19:18)
    2. ACTION: slashd to add Yaru to the desktop set for focal (carried over) (rbasak, 19:18)
    3. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (rbasak, 19:18)
    4. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (rbasak, 19:18)

  2. Package Set/Per Package Uploader Applications (rbasak, 19:19)
    1. SUBTOPIC: Chris MacNaughton (icey) - OpenStack package set (rbasak, 19:19)
    2. https://wiki.ubuntu.com/ChrisMacNaughton/OpenStackDeveloperApplication (rbasak, 19:20:21)
    3. ''Vote:'' Add icey to the list of uploaders for the openstack packageset (Carried) (rbasak, 19:49)
    4. ACTION: ddstreet to announce icey's successful application (rbasak, 19:51)
    5. ACTION: ddstreet to add icey to the ACL as needed for the openstack packageset (rbasak, 19:51)

  3. Outstanding mailing list requests to assign (rbasak, 19:52)
    1. Nothing outstanding (rbasak, 19:54)

  4. Open TB bugs (rbasak, 19:54)
    1. Nothing outstanding (rbasak, 19:54)

  5. Select a chair for the next meeting (following alphabetical order of first names) (rbasak, 19:55)
    1. Next chair will be teward (rbasak, 19:55)

  6. Any other business (rbasak, 19:55)
    1. No other business (rbasak, 19:56)


Meeting ended at 19:56:08 UTC (full logs).

Action items

  1. rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
  2. slashd to add Yaru to the desktop set for focal (carried over)
  3. ddstreet edubuntu seed <-> pkgset (carried over)
  4. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  5. ddstreet to announce icey's successful application
  6. ddstreet to add icey to the ACL as needed for the openstack packageset


Action items, by person

  1. ddstreet
    1. rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
    2. ddstreet edubuntu seed <-> pkgset (carried over)
    3. ddstreet to announce icey's successful application
    4. ddstreet to add icey to the ACL as needed for the openstack packageset
  2. icey
    1. ddstreet to announce icey's successful application
    2. ddstreet to add icey to the ACL as needed for the openstack packageset
  3. rafaeldtinoco
    1. rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over)
  4. rbasak
    1. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  5. slashd
    1. slashd to add Yaru to the desktop set for focal (carried over)


People present (lines said)

  1. rbasak (57)
  2. icey (22)
  3. meetingology (18)
  4. ddstreet (17)
  5. rafaeldtinoco (15)
  6. slashd (5)
  7. Bashing-om (2)


Generated by MeetBot 0.1.5.