#ubuntu-meeting: Ubuntu membership board

Meeting started by diddledan at 22:07:18 UTC (full logs).

Meeting summary

  1. Nisankh Acharjya (diddledan, 22:08)
  2. Rudra Saraswat (diddledan, 22:10)
    1. ''Vote:'' Rudra's membership application (Carried) (diddledan, 22:42)

  3. Maik Adamietz (diddledan, 22:43)
    1. ACTION: wild_man 0 (diddledan, 23:16)
    2. ACTION: wild_man 0 wild_man also abstained but had to disconnect (diddledan, 23:16)
    3. ''Vote:'' Maik's application for Ubuntu Membership (Carried) (diddledan, 23:16)


Meeting ended at 23:18:12 UTC (full logs).

Action items

  1. wild_man 0
  2. wild_man 0 wild_man also abstained but had to disconnect


Action items, by person

  1. wild_man
    1. wild_man 0
    2. wild_man 0 wild_man also abstained but had to disconnect


People present (lines said)

  1. diddledan (51)
  2. meetingology (30)
  3. Maik (28)
  4. rs2009 (27)
  5. bashfulrobot (26)
  6. wxl (15)
  7. Wild_Man (12)
  8. oerheks (1)
  9. wild_man (0)


Generated by MeetBot 0.1.5.