#ubuntu-meeting: DMB meeting

Meeting started by ddstreet at 15:11:27 UTC (full logs).

Meeting summary

  1. Review of previous action items (ddstreet, 15:11)
    1. ACTION: rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates (carried over) (ddstreet, 15:12)
    2. ACTION: rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over) (ddstreet, 15:13)
    3. ACTION: rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps) (carried over) (ddstreet, 15:13)
    4. ACTION: rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over) (ddstreet, 15:13)
    5. ACTION: rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab) (carried over) (ddstreet, 15:13)
    6. ACTION: rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (carried over) (ddstreet, 15:13)


Meeting ended at 15:14:42 UTC (full logs).

Action items

  1. rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates (carried over)
  2. rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over)
  3. rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps) (carried over)
  4. rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over)
  5. rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab) (carried over)
  6. rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (carried over)


Action items, by person

  1. ddstreet
    1. rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates (carried over)
    2. rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (carried over)
  2. rafaeldtinoco
    1. rafaeldtinoco link team delegation from DMB KB page when reading ddstreet updates (carried over)
    2. rafaeldtinoco to check edubuntu seed <-> pkgset relationship (generation) and if edubuntu pkgsets can be dropped (carried over)
    3. rafaeldtinoco add jackd2 as an exception (from ubuntu-server to audio-plugins perhaps) (carried over)
    4. rafaeldtinoco to create, for now, a small "what-to-do" for pkgset changes in -devel (document exceptions inclusion for DMB team) (carried over)
    5. rafaeldtinoco to put pkgset tooling to automatically update pkgsets (crontab) (carried over)
    6. rafaeldtinoco link teamdelegation from dmb kb page when reading ddstreet updates (carried over)


People present (lines said)

  1. ddstreet (23)
  2. meetingology (9)
  3. sil2100 (2)
  4. rafaeldtinoco (1)


Generated by MeetBot 0.1.5.