15:06 <rafaeldtinoco> #startmeeting DMB meeting
15:06 <meetingology> Meeting started Mon May  4 15:06:15 2020 UTC.  The chair is rafaeldtinoco. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:06 <meetingology> 
15:06 <meetingology> Available commands: action commands idea info link nick
15:06 <teward> #chair rafaeldtinoco sil2100 teward
15:06 <meetingology> Current chairs: rafaeldtinoco sil2100 teward
15:06 <teward> #sneaky
15:06 <teward> :P
15:06 <rafaeldtinoco> nice
15:07 <teward> (now me, sil, and you can execute the commands)
15:07 <rafaeldtinoco> yep
15:07 <rafaeldtinoco> so the topics now
15:07 <sil2100> Let's start with previous action items
15:07 <rafaeldtinoco> yep
15:08 <rafaeldtinoco> #topic Review of previous action items
15:08 <rafaeldtinoco> tsimonq2 to better document what we expect applicants to know (carried over)
15:09 <teward> simon isn't here so lets roll that over
15:09 <rafaeldtinoco> ok
15:09 <rafaeldtinoco> #action tsimonq2 to better document what we expect applicants to know (carried over)
15:09 * meetingology tsimonq2 to better document what we expect applicants to know (carried over)
15:09 <rafaeldtinoco> is that correct ? ^
15:09 <rafaeldtinoco> teward follow up on packageset owning team for ubuntu-mate (carried over)
15:09 <teward> carry that over
15:09 <teward> and it's duped on the agenda page - stupid copy paste - so you can go right to your request next :)
15:09 <teward> s/request/action item/
15:10 <rafaeldtinoco> ok
15:10 <rafaeldtinoco> #action teward follow up on packageset owning team for ubuntu-mate (carried over)
15:10 * meetingology teward follow up on packageset owning team for ubuntu-mate (carried over)
15:10 <sil2100> btw. actually, do we even have quorum?
15:10 <rafaeldtinoco> rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
15:10 <rafaeldtinoco> that is done ^
15:10 <teward> sil2100: me, you, ddstreet, rafaeldtinoco.  4/7
15:10 <teward> DMB MEMBERS IN ATTENDANCE: reup your "I'm here" wave
15:10 <ddstreet> o/
15:10 <teward> o/
15:10 <sil2100> Oh, right! Sorry, issed your hand ddstreet o/
15:10 <sil2100> *missed
15:10 <teward> and we know rafaeldtinoco is here so that's quorum
15:11 <teward> continue :)
15:11 <rafaeldtinoco> ok
15:11 <rafaeldtinoco> no actions for me on this one, its done
15:11 <rafaeldtinoco> ddstreet to write up a proposal for upload access expiry following some period of disuse (carried over)
15:11 <ddstreet> let's drop this one
15:11 <rafaeldtinoco> no action ?
15:11 <teward> no action and no rollover?
15:11 <ddstreet> i still think it would be good to define some policy, but i dont think i will get to writing up a proposal anytime soon
15:11 <ddstreet> yeah, no rollover, unless anyone else thinks it's something we should keep on the carryover list
15:12 <teward> we need an internal tracker board.
15:12 <rafaeldtinoco> i dont see a problem
15:12 <rafaeldtinoco> rolling it over
15:12 <rafaeldtinoco> until you can or someone else tackle it
15:12 <rafaeldtinoco> even if its too long
15:12 <teward> yeah, we'll just make a note to not bring it up every meeting.
15:12 <ddstreet> that's fine with me, as long as it doesn't annoy anyone else :)
15:12 <teward> internally
15:12 <teward> won't annoy me
15:12 <ddstreet> sounds good
15:12 <rafaeldtinoco> ok.. let me put an action
15:12 <rafaeldtinoco> and an obs
15:13 <rafaeldtinoco> #action ddstreet to write up a proposal for upload access expiry following some period of disuse (will be carried until mentioned)
15:13 * meetingology ddstreet to write up a proposal for upload access expiry following some period of disuse (will be carried until mentioned)
15:13 <rafaeldtinoco> teward to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights
15:14 <rafaeldtinoco> this is dependant of my action
15:14 <rafaeldtinoco> teward: no ?
15:14 <teward> yep it's dependent on your action if you can add them to the packageset
15:14 <teward> but if you want to take it you can now, since you're working on the tooling and such.
15:14 <rafaeldtinoco> ok, its mine
15:14 <teward> cool one less thing on my list xD
15:14 <rafaeldtinoco> #action rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over)
15:14 * meetingology rafaeldtinoco to follow up with TB / packageset tooling on ubuntu-studio-uploaders being added to ubuntustudio packageset for upload rights (carried over)
15:14 <rafaeldtinoco> ddstreet to adjust existing member expiration dates from packageset owning teams
15:15 <ddstreet> plz carry over again
15:15 <rafaeldtinoco> ok
15:15 <ddstreet> i should be able to get to it this week
15:15 <rafaeldtinoco> #action ddstreet to adjust existing member expiration dates from packageset owning teams (carried over)
15:15 * meetingology ddstreet to adjust existing member expiration dates from packageset owning teams (carried over)
15:15 <rafaeldtinoco> i assume this one
15:15 <rafaeldtinoco> ddstreet to apply team expiration times for studio packageset owning team
15:15 <teward> just as an aside to all: release weeks tend to take everyone's time so the DMB unfortunately doesn't get everything done we want to when a release week crops up
15:15 <rafaeldtinoco> will be also carried over ?
15:15 <teward> in case anyone wonders why we carry stuff over :)
15:15 <ddstreet> yep, please
15:16 <rafaeldtinoco> #action ddstreet to apply team expiration times for studio packageset owning team (carried over)
15:16 * meetingology ddstreet to apply team expiration times for studio packageset owning team (carried over)
15:16 <rafaeldtinoco> wow we had so many tasks
15:16 <rafaeldtinoco> teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future.
15:17 <teward> release week got me busy
15:17 <teward> plus security response at my FT job got hectic last week due to some major issues that came up
15:17 <teward> so i'll be doing that today
15:17 <teward> but keep it as rolled-over for next meeting
15:17 <teward> for followup
15:17 <rafaeldtinoco> sure
15:17 <rafaeldtinoco> no faults here, last weeks were busy =)
15:17 <teward> yep
15:17 <rafaeldtinoco> let me roll over this
15:18 <rafaeldtinoco> #action teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future
15:18 * meetingology teward to handle PPU rights of tux{math,paint,type},x11vnc for alkisg ahead of edubuntu packageset removal in the future
15:18 <rafaeldtinoco> btw, i need to rollover this
15:18 <rafaeldtinoco> #action rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
15:18 * meetingology rafaeldtinoco to handle request "Adding lubuntu-update-notifier to the Lubuntu package set" (carried over)
15:18 <sil2100> Sure
15:18 <rafaeldtinoco> its not done because of my next action
15:18 <rafaeldtinoco> rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted
15:18 <rafaeldtinoco> i'm half way done here ^
15:18 <rafaeldtinoco> have read all scripts, understood all the logic
15:19 <rafaeldtinoco> need to document and after that update all seeds based on the tools
15:19 <rafaeldtinoco> and suggest the changes for 20.10 to discuss with you all
15:19 <rafaeldtinoco> its will be ready by next dmb meeting
15:19 <rafaeldtinoco> #action rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over)
15:19 * meetingology rafaeldtinoco to complete documentation on existing packageset tooling, and discuss the current (large) delta in the packagesets that need adjusted (rolled over)
15:19 <rafaeldtinoco> teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement
15:20 <oSoMoN> (hey there!)
15:20 <rafaeldtinoco> teward: ^
15:21 <teward> E: delayed by phone call sorry
15:21 <rafaeldtinoco> no worries
15:21 <teward> i have to check on that I may have derped and not done it oops
15:21 <teward> so roll over
15:21 <sil2100> (oSoMoN o/)
15:22 <rafaeldtinoco> #action teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement (rolled over)
15:22 * meetingology teward to apply permissions changes for oSoMoN to mozilla packageset and send out announcement (rolled over)
15:22 <teward> (unrelated: seems today is a day for the Net Sec guy at work - me - to get bombarded with crap)
15:22 <teward> (stupid phone calls)
15:22 <rafaeldtinoco> teward to handle Erich Eickmeyer permissions changes for access to Ubuntu Studio packageset and send out announcement
15:22 <teward> same, roll over
15:22 <teward> i think i gave them to the team but not the announce
15:22 <rafaeldtinoco> ok
15:22 <rafaeldtinoco> #action teward to handle Erich Eickmeyer permissions changes for access to Ubuntu Studio packageset and send out announcement (half-done, rolled over)
15:22 * meetingology teward to handle Erich Eickmeyer permissions changes for access to Ubuntu Studio packageset and send out announcement (half-done, rolled over)
15:23 <rafaeldtinoco> rafaeldtinoco to reinstate Serge Hallyn's ubuntu-core-dev rights.
15:23 <rafaeldtinoco> done ^
15:23 <rafaeldtinoco> alright, phew
15:23 <rafaeldtinoco> we dont have any applicants for package sets or motu
15:23 <rafaeldtinoco> we do have for core
15:23 <rafaeldtinoco> kanashiro: ping
15:24 <rafaeldtinoco> #topic Ubuntu Core Developer Applications
15:24 <teward> #subtopic Lucas Kanashiro
15:24 <teward> #link https://wiki.ubuntu.com/LucasKanashiro/DeveloperApplication-CoreDev
15:24 <teward> (sorry i am impatient)
15:24 <rafaeldtinoco> teward: no, please help me
15:24 <teward> (those commands are for the meeting logs' benefits)
15:24 <rafaeldtinoco> nice, now its introduction time ?
15:24 <teward> kanashiro: are you around?
15:25 <rbasak> Since Lucas is a close colleague of mine at Canonical I do my usual abstaining unless the others are unanimous and my vote is required for quorum.
15:25 <sil2100> rbasak: o/
15:25 <rafaeldtinoco> +1 on what rbasak said
15:25 <teward> rbasak: awesome.  (didn't realize you were alive heh)
15:25 <rafaeldtinoco> I'm on the same team as well
15:25 <rbasak> Sorry I was in a meeting at the start (same as Rafael)
15:25 <teward> no problem
15:25 <rafaeldtinoco> i was saving rbasak to talk until super needed
15:25 <rafaeldtinoco> as he was talking in other meeting
15:25 <teward> rbasak: with you and rafaeldtinoco taking abstains though, that means we don't have quorum for LUcas' application
15:26 <rbasak> That's OK. I will vote +1 if everyone else does and it is required for quroum.
15:26 <teward> ack
15:26 <teward> i don't see them here though
15:26 <rbasak> That's been my personal policy for this kind of situation for years.
15:26 <rafaeldtinoco> and im mimic'ing his behavior not to characterize conflict of interest
15:26 <teward> indeed.
15:27 <rafaeldtinoco> slashd: ping ?
15:27 <rafaeldtinoco> eric is on a sprint this week, just checking if he is up to a quick vote
15:28 <sil2100> I wonder if kanashiro is around though
15:28 <rbasak> Looks like he is
15:28 <rbasak> Let's give him a minute
15:28 <rbasak> He says he's sending messages but they aren't appearing in here
15:29 <ahasenack> nickserv
15:29 <rafaeldtinoco> Mode: +Ccnz
15:29 <sil2100> Did he identify himself with NickServ properly?
15:29 <rafaeldtinoco> kanashiro: try leaving and re-joining the channel
15:29 <teward> we can +v them if we have to manually
15:29 <teward> i think i had to do that an eon ago for a DMB meeting to move smoothly (before I was DMB)
15:29 <rbasak> Well this is an interesting twist
15:30 <kanashiro> o/
15:30 <teward> (the second time I've had to op today - new record!)
15:30 <teward> sorry about the confusion kanashiro :)
15:30 <rbasak> (we can see you now)
15:30 <kanashiro> great :)
15:30 <kanashiro> sorry for that
15:30 <rafaeldtinoco> nah its ok
15:31 <rafaeldtinoco> rbasak: so how should we proceed ?
15:31 <teward> they're alive so
15:31 <rafaeldtinoco> it appears that without you and me.. we have 3 possible votes
15:31 <rafaeldtinoco> i called slashd
15:31 <rafaeldtinoco> he is likely comming
15:31 <rafaeldtinoco> lets see
15:31 <teward> rafaeldtinoco: rbasak already said they'd +1 if it's +3 for us
15:31 <ddstreet> yeah we should just go ahead
15:31 <teward> but we can either wait for slashd or continue or roll over
15:31 <slashd> o/
15:31 <ddstreet> i think we have enough to vote
15:31 <teward> i think we're safe to move forward
15:31 <teward> welcome slashd
15:31 <teward> now we definitely do
15:31 <slashd> I'm here if you need to meet quorum
15:31 <slashd> sorry sprinting this week
15:31 <teward> slashd: we will need it for this one
15:31 <teward> no problem
15:31 <rafaeldtinoco> slashd: yey!
15:32 <slashd> sure
15:32 <slashd> I'm here
15:32 <teward> slashd: after this applicant you can go AWOL again :0
15:32 <teward> (i'mma keep op to reset perms post-meeting)
15:32 <rafaeldtinoco> kanashiro: so, present yourself now
15:32 <rafaeldtinoco> please
15:32 <kanashiro> I am Lucas Kanashiro (a.k.a. kanashiro) and I am a member of the Canonical Server team. I've been working on server packages (fixing bugs, merges, syncs, reviews, bug triage) and personally taking care of the Ruby stack (interpreter, apps, libraries), and I've gone through most of the processes used by the community at least once (MIR, SRU, seed changes, merge, sync, transition, CVE fix, proposed migration work, package removal). I'd like to
15:32 <kanashiro> be more independent to do my work and help to make Ubuntu even better.
15:33 <rafaeldtinoco> great. let's give sometime for votes to check your wiki
15:34 <kanashiro> ack
15:34 <rafaeldtinoco> teward: should we do something when opening for questions ?
15:34 <rafaeldtinoco> change topic ?
15:34 <slashd> rafaeldtinoco: just for voting, question period doesn't require changing things
15:34 <teward> nope
15:34 <teward> leave it be rafaeldtinoco :)
15:34 <teward> kanashiro: totally unrelated random question not related to your application but as being on the server team: any reason you don't lurk #ubuntu-server ?
15:35 <teward> just curious :)
15:35 <kanashiro> teward: I think I had some issue with my IRC bouncer and got disconnected
15:35 <teward> ah.
15:35 <teward> :)
15:35 <kanashiro> I'll figure this out
15:35 <teward> no problem :)
15:35 <teward> no questions from me
15:36 <ddstreet> kanashiro are you subscribed to all bugs from any packages?
15:36 <ddstreet> (it's not required, i'm just curious)
15:36 <kanashiro> ddstreet: I don't think so, I am still learning how to use launchpad properly
15:37 <kanashiro> but I should, at least for the core packages
15:37 <rafaeldtinoco> Only thing worth mentioning from me is that I have uploaded maybe 70% of his package changes for the ruby2.7 transition. He did all the work in debian and synced it to Ubuntu PLUS solving all excuses that appeared (quote a lot). I follow this work of him for ~2 months.
15:37 <slashd> kanashiro: what are the things you need to consider before uploading in developement release when it is a few weeks away from being stable (most recent example is focal which became stable lately) ? and where would you look to see it what can be done or not ?
15:39 <kanashiro> slashd: if there is a hard freeze I'd need an approval by the release team, so I need to check if no new feature is introduces (ABI changes). To make sure about the release schedule I'd check the release team wiki page and check the dates
15:40 <kanashiro> not sure if this is what you were expecting as an answer
15:40 <slashd> kanashiro: yes thanks
15:40 <sil2100> kanashiro: since you have worked on bigger things as transitions, can you tell me what additional information can you get from update_output.txt that you can't from update_excuses.html?
15:41 <kanashiro> sil2100: I have faced some uninstability issues and output.txt has helped me to identifying them
15:41 <rbasak> ddstreet: FWIW, our team has our own process for making sure all bug traffic gets seen, so we generally don't have individual subscriptions (bus factor).
15:42 <teward> ^ this
15:42 <teward> i can confirm this with how frequently the Server Team at canonical are triaging nginx without anything of my doing xD
15:43 <ddstreet> yep, i do know of ~ubuntu-server subscription to lots of packages, there are some members who subscribe individually to pkgs too though
15:44 <rafaeldtinoco> kanashiro: you should do it ^ for the pkgs you want to maintain.
15:44 <rafaeldtinoco> its a nice best practice
15:44 <kanashiro> rafaeldtinoco: yes, I need to do that
15:45 <teward> just don't do what tsimonq2 does and subscribe to all the bugs via the bugs mailing list...
15:45 <teward> ... seriously just don't xD
15:45 <kanashiro> :)
15:46 * rafaeldtinoco leaving it opened for questions, let me know if/when you're all ok
15:46 <teward> (seriously don't i won't explain the specifics here bug me in PM if you really want to know lol)
15:46 <teward> NO questions from me :)
15:46 <ddstreet> nothing else from me
15:46 <slashd> nothing else
15:46 <sil2100> kanashiro: thanks o/
15:47 <sil2100> No questions here
15:47 <teward> #voters ddstreet rafaeldtinoco teward rbasak slashd sil2100
15:47 <meetingology> Current voters: ddstreet rafaeldtinoco rbasak sil2100 slashd teward
15:47 <rbasak> Nicely written up application, btw!
15:47 <teward> #votesrequired 4
15:47 <meetingology> votes now need 4 to be passed
15:47 <teward> sorry ignore i'm prepping for the vote :)
15:47 <teward> i assume no q from you rbasak :)
15:48 <kanashiro> thanks rbasak
15:48 <sil2100> +1
15:48 <teward> #vote Lucas Kanashiro CoreDev Application
15:48 <meetingology> Please vote on: Lucas Kanashiro CoreDev Application
15:48 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
15:48 <teward> +1
15:48 <meetingology> +1 received from teward
15:48 <teward> it wasn't ready yet sil ;)
15:48 <teward> now it is
15:48 <sil2100> Oh, didn't register mine
15:48 <sil2100> +1
15:48 <meetingology> +1 received from sil2100
15:48 <teward> sil2100: because i hadn't started it yet
15:48 <ddstreet> +1
15:48 <meetingology> +1 received from ddstreet
15:48 <slashd> +1
15:48 <meetingology> +1 received from slashd
15:48 <rafaeldtinoco> +1 then
15:48 <meetingology> +1 then received from rafaeldtinoco
15:48 <teward> well that's quorum right there, so we don't need rafaeldtinoco or rbasak but they can cast if they want
15:48 <rbasak> +0 as he's on my team and we are quorate.
15:48 <meetingology> +0 as he's on my team and we are quorate. received from rbasak
15:49 <teward> oh there we go :)
15:49 <teward> #endvote
15:49 <meetingology> Voting ended on: Lucas Kanashiro CoreDev Application
15:49 <meetingology> Votes for:5 Votes against:0 Abstentions:1
15:49 <meetingology> Motion carried
15:49 <teward> kanashiro: congratulations on your successful coredev application :)
15:49 <ddstreet> congrats kanashiro!
15:49 <rafaeldtinoco> kanashiro: congratulations
15:49 <sergiodj> kanashiro: congrats :)
15:49 <bryce> congrats kanashiro :-D
15:49 <kanashiro> thank you!
15:49 <rafaeldtinoco> \o/
15:49 <rafaeldtinoco> teward: action item ?
15:49 <slashd> congrats kanashiro
15:49 <teward> who wants that action item of sorting the perms and announcing it?  (I have enough with my current assignemtns)
15:50 * slashd going back to the sprint ;)
15:50 <teward> rafaeldtinoco: gotta determine who wants to do it :)
15:50 <Odd_Bloke> kanashiro: \o/
15:50 <rafaeldtinoco> slashd: thx a lot
15:50 <slashd> rafaeldtinoco: sure
15:50 <teward> thanks slashd :)
15:50 <rafaeldtinoco> I' ll do the honors
15:50 <sil2100> kanashiro: congrats o/
15:50 <rafaeldtinoco> teward: add an action item for me pls
15:50 <kanashiro> \o/
15:50 <sil2100> rafaeldtinoco: are you sure? You have a lot on your plate
15:51 <rafaeldtinoco> sil2100: you do it then
15:51 <teward> #action rafaeldtinoco to add kanashiro coredev permissions and send announcement
15:51 * meetingology rafaeldtinoco to add kanashiro coredev permissions and send announcement
15:51 <rafaeldtinoco> #)
15:51 <rafaeldtinoco> ok i do
15:51 <rafaeldtinoco> lol
15:51 <teward> i can always fix that
15:51 <ddstreet> rafaeldtinoco i can take it if you have too much
15:51 <sil2100> Yeah, I can take those
15:51 <rafaeldtinoco> ill let you guys do it
15:51 <teward> IGNORE last action item
15:51 <rbasak> #undo is what you want
15:51 <teward> #undo
15:51 <meetingology> Removing item from minutes: ACTION
15:51 <teward> rbasak: thanks (E:UNDOCUMENTED)
15:51 <ddstreet> who's taking the action, me or sil2100 ?
15:51 <teward> #action sil2100 to add kanashiro coredev permissions and send announcement
15:51 * meetingology sil2100 to add kanashiro coredev permissions and send announcement
15:52 <ddstreet> ok :)
15:52 <teward> sil because i didn't see your claim sorry :)
15:52 <ddstreet> np happy to let him have it :)
15:52 <teward> well that's the only application for today :)
15:52 <teward> so next...
15:52 <rafaeldtinoco> looks like we're done
15:52 <teward> #topic Outstanding mailing list requests to assign
15:52 <Odd_Bloke> I did _just_ send a request for cloud-utils to be added to ubuntu-cloud.
15:52 <Odd_Bloke> (No rush on that, it can wait for next meeting.)
15:53 <teward> Odd_Bloke: That'll be caught between now and next meeting :)
15:53 <teward> #subtopic Refresh the packagesets (Sebastien Bacher)
15:53 <teward> #link https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html
15:53 <rafaeldtinoco> that is on me
15:53 <rafaeldtinoco> being carried over together with the packageset scripts
15:53 <teward> #action rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html)
15:53 * meetingology rafaeldtinoco to handle "Refresh the packagesets" mailing list item (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001486.html)
15:54 <teward> #subtopic Including yaru-theme in the in ubuntu-desktop set (Sebastien Bacher)
15:54 <teward> #link https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html
15:54 <rafaeldtinoco> looks like it wasnt picked automatic because of the same reasons ?
15:54 <ddstreet> for this (and the next one), i'm super confused about what the desktop-extras packageset is for
15:55 <teward> ddstreet: we'll mark this as 'rolled over' pending an AOB item for this
15:55 <teward> i'll roll over both items for that reason
15:55 <rafaeldtinoco> gnome-shell needs to be added
15:55 <rafaeldtinoco> in the exceptions list from the packageset tooling
15:55 <rafaeldtinoco> if im reading correctly, sometimes pkgs are put in "wrong"  set
15:56 <rafaeldtinoco> and we have to make them exceptions
15:56 <teward> rafaeldtinoco: do you want an action item to handle that part?  Since you're the one handling the tooling currently
15:56 <ddstreet> i guess?  i'm not sure what 'desktop-core' is intended for though, since there are no uploaders in that pkgset
15:56 <rafaeldtinoco> gnome-shell         ubuntu-desktop <- currently
15:56 <rafaeldtinoco> yep
15:56 <ddstreet> thnx
15:56 <rafaeldtinoco> all the "same nature" actions
15:56 <teward> #action rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list
15:56 * meetingology rafaeldtinoco to handle getting gnome-shell into ubuntu desktop exceptions list
15:56 <rafaeldtinoco> i'll handle for the next meeting
15:56 <rafaeldtinoco> together with the scripting
15:57 <teward> @action rafaeldtinoco to look into mailing list item "INcluding yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
15:57 <teward> oops
15:57 <teward> #action rafaeldtinoco to look into mailing list item "INcluding yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
15:57 * meetingology rafaeldtinoco to look into mailing list item "INcluding yaru-theme in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001487.html)
15:57 <teward> does this also apply to fprint?
15:57 <rafaeldtinoco> yep
15:57 <teward> #action rafaeldtinoco to look into mailing list item "Include fprint pacakges in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html)
15:57 * meetingology rafaeldtinoco to look into mailing list item "Include fprint pacakges in the ubuntu-desktop set" (https://lists.ubuntu.com/archives/devel-permissions/2020-April/001488.html)
15:58 <rafaeldtinoco> all those issues come from the same place: adjusting the packagesets automatically and having exceptions
15:58 <rafaeldtinoco> nice
15:58 <teward> awesome
15:58 <rafaeldtinoco> ill have this all addressed by next meeting
15:58 <teward> next quick little item:
15:58 <teward> #topic Chair and Time for Next Meeting
15:58 <teward> Next meeting is set for May 18, 2020 at 19:00 UTC.  Chair is scheduled to be rbasak per the cycling list of chairs.
15:58 <teward> rbasak: will you be available for next meeting?
15:59 <teward> (if not i'm happy to chair heh)
15:59 <teward> (again)
15:59 <rafaeldtinoco> i can chair it
15:59 <rafaeldtinoco> now that i know the commands
15:59 <rafaeldtinoco> thanks for stepping in to help me
16:00 <rafaeldtinoco> specially because ill have many items being addressed
16:00 <teward> yep
16:00 <rafaeldtinoco> so it will require me big time anyway
16:00 <teward> i'll leave it alone for now :)
16:00 <rafaeldtinoco> ok
16:00 <teward> so rafaeldtinoco you will chair :)
16:00 <teward> and i'll still help out :)
16:00 <rafaeldtinoco> great. thx
16:00 <teward> #topic Any Other Business
16:00 <sil2100> No AOB here
16:00 <rafaeldtinoco> n/a
16:00 <rafaeldtinoco> ops
16:01 <rafaeldtinoco> WAIT
16:01 <rafaeldtinoco> I have it
16:01 <sil2100> hm?
16:01 <rafaeldtinoco> but we probably want to push those to later this year
16:01 <rafaeldtinoco> i was going to suggest to move bzr repos (tooling)
16:01 <teward> rafaeldtinoco: ddstreet: did you want to discuss ubuntu-desktop/desktop-core during this AOB?
16:01 <rafaeldtinoco> to git
16:01 <teward> rafaeldtinoco: they are in git already
16:01 <teward> last i checked a git repo was made for them already
16:01 <teward> at least for the packageset tooling
16:02 <sil2100> rafaeldtinoco: which tooling do you have in mind?
16:02 <ddstreet> teward i'm ok waiting until next mtg for that, i think with rafaeldtinoco docs on the tooling it may be clearer
16:02 <rafaeldtinoco> yes, they are, not the archive-tools though
16:02 <teward> ah ok
16:02 <teward> ddstreet: ack
16:02 <rafaeldtinoco> yep
16:02 <rafaeldtinoco> lets just wait on this
16:02 <teward> rafaeldtinoco: add that as an agenda item when you are ready to discuss it :)
16:02 <rafaeldtinoco> we all have many stuff
16:02 <rafaeldtinoco> teward: yep, all good for now
16:02 <teward> any other business from anyone?
16:02 <teward> (30s)
16:02 <teward> (20s)
16:02 <teward> (10s)
16:03 <teward> (5s)
16:03 <rafaeldtinoco> that was fast
16:03 <rbasak> ubuntu-archive-tools isn't down to the DMB unfortunately
16:03 <rafaeldtinoco> your clock should be monotonic
16:03 <rbasak> It needs ~ubuntu-archive to move it
16:03 <rafaeldtinoco> just saying
16:03 <teward> heh
16:03 <rbasak> But yes, it should be moved :)
16:03 <rafaeldtinoco> rbasak: yes, i saw that later also
16:03 <teward> makes sense rbasak :)  we'll bring that up later as well
16:03 <teward> guess there's no other business then?
16:03 <teward> thanks all for attending!
16:03 <teward> #endmeeting