15:05 <sil2100> #startmeeting DMB meeting
15:05 <meetingology> Meeting started Mon Mar  9 15:05:50 2020 UTC.  The chair is sil2100. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:05 <meetingology> 
15:05 <meetingology> Available commands: action commands idea info link nick
15:05 <teward> o/
15:06 <teward> sorry network issues
15:06 <teward> (just fixed them heh)
15:06 <sil2100> #topic Review of previous action items
15:07 <sil2100> I think the only sensible action item from previous meetings is the fact that the vote announcement has finished and we have new DMB members o/
15:07 <rbasak> We need to ratify/select our ongoing meeting schedule
15:07 <teward> indeed we do (thank you to all who gave me a vote of confidence!)
15:07 <rbasak> And welcome to the new DMB members :)
15:07 <sil2100> Welcome o/
15:07 <rafaeldtinoco> thank you!
15:08 <rafaeldtinoco> =)
15:08 <ddstreet> Thnx o/
15:08 <sil2100> Let's get to the meeting schedule during AOB
15:08 <teward> agreed
15:08 <sil2100> Anyway, I'll clean up the agenda page to clean up those items that make no longer sense (from Review of previous action items)
15:08 <sil2100> Let's move on for now
15:09 <sil2100> #topic Package Set/Per Package Uploader Applications
15:09 <sil2100> We have two applicants today
15:09 <sil2100> I see rcj is here already, cascardo are you also here?
15:09 <cascardo> I am around for any questions
15:10 <sil2100> Ok, so let's proceed in order per the agenda page then
15:10 <sil2100> #subtopic Thadeu Lima de Souza Cascardo for makedumpfile, kexec-tools, crash PPU
15:10 <sil2100> #link https://wiki.ubuntu.com/ThadeuCascardo/KdumpUploadApplication
15:10 <sil2100> cascardo: hello! Could you briefly introduce yourself?
15:11 <cascardo> hello, I work on the kernel team, have been a DD for a while, and have been maintaining kdump-tools/makedumpfile for a couple of years, IIRC
15:13 <rbasak> cascardo: do you have upload access to anything in Ubuntu right now, or would this be the first time you can upload to Ubuntu without sponsorship?
15:13 <cascardo> rbasak: I can upload the linux set of packages
15:14 <rbasak> Ah - granted by the kernel team DMB delegation presumably? When were you given access to that?
15:14 <rbasak> And do you have any other upload access apart from the linux set?
15:14 <sil2100> DMB members: please proceed with questions, if you have any
15:14 * rafaeldtinoco looks at https://launchpad.net/ubuntu/+source/kexec-tools/1:2.0.16-1ubuntu1
15:14 <cascardo> around early 2018
15:15 <cascardo> rbasak: only the linux set
15:15 <rbasak> OK, thanks
15:17 <slashd> I don't have questions, I've worked closely with cascardo in a couple of occasions.
15:17 * rbasak is still looking
15:18 * teward is still looking as well
15:18 <teward> cascardo: this may sound like an obvious question since you're on the server team, but I notice in your application you indicate that you need to be more concervative on uploads to stable releases.  You also indicate more testing should be done.  ...
15:19 <bdmurray> teward: he said he's on the kernel team
15:19 <teward> ... do you have any intention of spearheading the 'additional testing' you indicate should be done?  And how would PPU rights faciliate that testing compared to what you currently have access to?
15:19 <teward> bdmurray: the ... indicated a truncation, please permit me to finish my sentences ;)
15:20 <teward> s/server team/kernel team/
15:20 <teward> E:NeedThirdCoffee :)
15:20 <teward> (sorry for the mistype_
15:20 <cascardo> teward: yeah, I would like to spearhead that, add additional testing to those packages so we can find out when they stop working for new kernels, and be more active in backporting new versions
15:20 <rbasak> cascardo: at the moment, would any regular upload to Ubuntu for your requested PPU packages be acceptable, or are there any restrictions?
15:20 <cascardo> the PPU rights would not facilitate working on that additional testing, but would allow me to more quickly get those fixes in Ubuntu
15:21 <cascardo> rbasak: sorry, I didn't understand the question, what do you mean by regular uploads? sponsored uploads?
15:24 <rafaeldtinoco> cascardo: he means today I suppose .. would exist any blocker if you wanted to upload it today ?
15:24 <rafaeldtinoco> (he is talking in a meeting I'm listening to, trying to help)
15:26 <cascardo> I am supposing you mean someone else doing the uploads, I haven't had issues with that, so, in principle, no restrictions
15:26 <rafaeldtinoco> cascardo: let's say you want to do a upload to kdump-tools in focal today
15:26 <rafaeldtinoco> what are the things you would not be able to do ? are you aware ?
15:27 <cascardo> well, since we are at feature freeze, I would need to get it past the SRU queue to get it into focal-proposed
15:28 <rafaeldtinoco> yep =)
15:28 <rafaeldtinoco> i dont have any questions, i was just finishing rbasak's question
15:28 <ddstreet> cascardo are you subscribed, directly or indirectly, to all new bugs for these packages?  If not, are you willing to subscribe yourself and triage and/or own new bugs?
15:28 <cascardo> and by feature freeze, it means I should not introduce new features, but mostly fixes, closing bugs
15:28 <cascardo> ddstreet: I am currently subscribed to makedumpfile, and I have no problems being subscribed to the other two (if I am not already)
15:29 <ddstreet> Thanks, no more q from me
15:29 <sil2100> Any other questions?
15:29 <rbasak> o/
15:29 <rbasak> cascardo: I was asking about Focal, which isn't a stable release yet.
15:29 <rbasak> So no SRU queue involvement?
15:30 <teward> i was about to ask that myself heh
15:30 <cascardo> rbasak: there is SRU queue involvement right now because of Feature Freeze, if I understand correctly
15:30 <rbasak> cascardo: my question is about making sure you understand Ubuntu development process
15:30 <cascardo> before feature freeze, I could just upload to focal-proposed
15:30 <cascardo> that is my understanding
15:30 <rbasak> cascardo: do you know where to go if you need a feature freeze exception, and where that process is documented?
15:30 <teward> but that's not the SRU queue
15:32 <sil2100> cascardo: yeah, so it's just a naming thing, the SRU queue is how we specifically call the queue for stable series - there is a focal queue but we don't name it like that
15:32 <cascardo> it's an upload queue
15:32 <sil2100> cascardo: exactly
15:33 <cascardo> and are they reviewed by a different team?
15:33 <sil2100> cascardo: and for Feature Freeze it's just a 'soft lock', so things do not go to the upload queue just yet
15:34 <cascardo> from what I can read, the feature freeze exception would involve an ACK on a bug by the release team, by CCing ubuntu-release
15:35 <cascardo> and I would follow that for minor version releases that include only bug fixes just to be on the safe side
15:36 <cascardo> at least until I build enough confidence that my judgement on those is aligned with the release team
15:39 <rbasak> I think it might be better for you to continue checking with your current sponsors for these kinds of exceptional cases, whether your application today is approved or not.
15:39 <rbasak> Waiting for the release team will take a much longer time I expect.
15:39 <cascardo> that makes sense
15:39 <sil2100> Any other questions?
15:40 <rbasak> cascardo: let's move on from feature freeze. Can you tell me about proposed migration? If you do an upload and you see that it is stuck in the proposed pocket and not moving to the release pocket, what would you do?
15:40 <cascardo> I would go through the excuses update page, find out what is the problem for migration
15:40 <cascardo> sometimes it happens because bugs are not verified, so I would request for verification once more, or do them by myself
15:41 <rbasak> To be clear, my question is about the development release again, not the stable release.
15:41 <cascardo> sometimes it happens because of test failures on ADT, so I would investigate those, and try to fix them
15:41 <rbasak> OK, thanks. No more questions.
15:41 <teward> i have one question following rbasak's.
15:42 <teward> and your response.
15:42 <teward> other than the excuses page, where else can you get information about what may be holding up a package or might be affecting proposed migration?
15:44 <cascardo> I am not familiar with other tools, though I looked it up and just found out about the proposed-migration script, though I don't know where to find it
15:45 <teward> no more questions on my end.
15:45 <rafaeldtinoco> cascardo: https://launchpad.net/ubuntu/+source/kexec-tools/+publishinghistory
15:45 <rafaeldtinoco> just 1 example
15:45 <rafaeldtinoco> on where to get current migration status
15:45 <rafaeldtinoco> and publishing history
15:46 <sil2100> Ok, I think we're done with questions then?
15:46 <cascardo> okay, I used it before to get hold of older versions not in the archive anymore
15:47 <sil2100> Let's vote in this case o/
15:47 <rafaeldtinoco> yep
15:47 <sil2100> #vote Granting cascardo PPU rights for makedumpfile, kexec-tools and crash
15:47 <meetingology> Please vote on: Granting cascardo PPU rights for makedumpfile, kexec-tools and crash
15:47 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
15:48 <rafaeldtinoco> +1
15:48 <meetingology> +1 received from rafaeldtinoco
15:50 <slashd> +1
15:50 <meetingology> +1 received from slashd
15:51 <sil2100> +0 (I am confident in cascardo's packaging skills, but the answers to archive/release related questions made me feel a bit worried, so for now my vote will be abstaining)
15:51 <meetingology> +0 (I am confident in cascardo's packaging skills, but the answers to archive/release related questions made me feel a bit worried, so for now my vote will be abstaining) received from sil2100
15:51 <rbasak> -1 reasons to follow
15:51 <meetingology> -1 reasons to follow received from rbasak
15:51 <teward> -1 also reasons to folow
15:51 <meetingology> -1 also reasons to folow received from teward
15:52 <rbasak> I have no concerns about the quality of your work in itself, but do think your understanding of processes in the Ubuntu development release is quite muddled. I think you'd benefit from the continued supervision of a sponsor for the time being. Some of my questions covered more exceptional circumstances that you might not have encountered yet, so this might seem a little unfair, but it seems to me
15:52 <rbasak> that with a muddled understanding you are likely to unwittingly walk into a conflict with expectations from others when they will inevitably arise, and so remaining under the guidance of a sponsor makes sense. I hope that with some more experience or reading through various bits of documentation you will be ready to reapply soon.
15:53 <sil2100> ddstreet: are you still around to vote?
15:53 <ddstreet> +0 as I'm traveling and my vote would not change the outcome
15:53 <meetingology> +0 as I'm traveling and my vote would not change the outcome received from ddstreet
15:54 <teward> I do not question your work quality, however like rbasak says, I think your understanding of the processes in the current dev release are incomplete or confused.  I also believe that some of your statements and understanding of the tools is concerning, and additional guidance in those tools is warranted.  To that end, the confused understanding of the tools and the processes are likely to make you run into provlems as they arise...
15:54 <sil2100> Ok, I think we will need tsimonq2's vote in this case
15:55 <sil2100> Who does not seem to be present today
15:55 <teward> ... especially with the expectations of others or the Release/dev teams, and continued ongoing guidance from a sponsor is warranted.  I also encourage you to inquire with your sponsors about things that you may or may not be sure about even if you are almost certain you are correct, to act as a sounding board to point out any mistakes in processes, etc. you have.
15:55 <sil2100> #endvote
15:55 <meetingology> Voting ended on: Granting cascardo PPU rights for makedumpfile, kexec-tools and crash
15:55 <meetingology> Votes for:2 Votes against:2 Abstentions:2
15:55 <meetingology> Deadlock, casting vote may be used
15:56 <sil2100> Cliffhanger! Guess we'll have to contact tsimonq2 somehow and make him vote, or carry this over to the next meeting
15:56 <teward> sil2100: i propose we bring that vote to email and ask the non-present DMB members (tsimonq2 specifically) to cast their vote.
15:56 <teward> since it can be... difficult... to get hold of tsimonq2 sometimes
15:57 <RikMills> sil2100: I will ping him on telegram
15:57 <bdmurray> Could ddstreet vote after his travels?
15:57 <RikMills> yes, circumstances mean tsimonq2 is not always instantly available at the moment
15:58 <teward> (he's available in talking to me right now on telegram, as an aside)
15:58 <sil2100> cascardo: sorry that we couldn't get your application resolved today - we'll try to do that ASAP and let you know the outcome
15:59 <sil2100> This shouldn't take longer than till the next meeting
15:59 <cascardo> sil2100: no problems, thanks everyone for reviewing the application
15:59 <teward> sil2100: given info in the other channel, and tsimonq2's statement to me, we will have SImon's vote within the hour, but for now I say we move this one along in the "follow up" items to check up with next meeting.
15:59 <tsimonq2> Hi.
15:59 <teward> oh wait there's the SImon :P
15:59 <sil2100> \o/
15:59 <cascardo> I find out that the questions were fairly raised, and, in the meantime, I hope I can get better graps of the exceptional processes
15:59 <tsimonq2> I will have my vote within the hour.
16:00 <tsimonq2> I hate DST.
16:00 <sil2100> Ok, let's move on in the meantime so that rcj doesn't have to wait
16:00 <sil2100> #subtopic Robert Jennings applying for livecd-rootfs PPU
16:00 <sil2100> #link https://wiki.ubuntu.com/rcj/PerPackageUploadLivecdRootfs
16:00 <sil2100> rcj: o/
16:00 <rcj> Hi, I work on a team developing and delivering Ubuntu images to public clouds.
16:00 <rcj> These Ubuntu images are built using livecd-rootfs (ubuntu-cpc project) and I have been contributing to the package through sponsored uploads for several years.  This would be my first upload access in Ubuntu.
16:01 <sil2100> Questions please o/
16:02 <rbasak> bdmurray: as you're here and you have previously sponsored livecd-rootfs for rcj, any comment please?
16:03 <rbasak> rcj: similar questions to you then I guess. What would you do if you want to make a feature change to livecd-rootfs in Focal at this point in the cycle?
16:04 <bdmurray> I didn't get a chance to write an endorsement with travel, sprints and stuff like that. But I do endorse rcj's application. livecd-rootfs is kind of special as it isn't really used like a normal package but the cpc team does extensive testing of it.
16:04 <tsimonq2> Alright, my vote on cascardo is -1 because I agree with rbasak that more thorough process knowledge would be beneficial.
16:04 <tsimonq2> Apologies for being so brief.
16:04 <rbasak> bdmurray: thanks!
16:04 <tsimonq2> Thanks for attending cascardo, I'd love to see you apply again soon.
16:04 <sil2100> tsimonq2: thanks for the vote!
16:05 <tsimonq2> Now on to the current topic...
16:05 <teward> rcj: I have one question, and this is probably a stupid one, but to confirm: this application is for *you yourself* and not your team, correct?
16:05 <teward> there were a couple times you referenced "me and my team" so I want to clarify this point
16:05 <sil2100> cascardo: be sure to re-apply soon though!
16:05 <rcj> rbasak: If I needed to make a feature change in livecd-rootfs at this stage I would create a bug with MP outlining rationale for the change and risk subscribing ubuntu-release per FFE
16:06 <rcj> teward: this is just for me.
16:06 <rbasak> rcj: OK, thanks. What about if you wanted to make that change for Bionic?
16:06 <tsimonq2> rcj: What's your favorite part about working with livecd-rootfs?
16:07 <tsimonq2> I'm going somewhere with this. :P
16:07 <rcj> rbasak: I'd SRU with the bug template to highlight testing requirements, impact, and regression potentials
16:07 <tsimonq2> (after rbasak of course)
16:07 <rcj> rbasak: that was a bit of a mess of an answer as I was reading the next question.  ...
16:07 <tsimonq2> Apologies.
16:08 <teward> rcj: thank you for clarifying, that was the first question and I wanted to make sure that we were on the same page (I had assumed it was just for you, but I needed that confirmed thanks!)
16:08 <rcj> Once I had the SRU template in the bug and the MP I'd upload and get subscribe the sru team for r3eview
16:08 <rcj> teward: np
16:08 <rbasak> rcj: anything special for it being a feature change in the SRU, which is normally not permitted?
16:10 <rcj> rbasak: yeah, so livecd-rootfs is an outlier here in that feature changes do get SRU'd back frequently unlike other packages in the archive which is documented on the SRU wiki for this package
16:10 <rbasak> rcj: thanks. Do you have a link to that page please? I just looked and can't find one!
16:10 <rcj> rbasak: https://wiki.ubuntu.com/StableReleaseUpdates#livecd-rootfs
16:11 <rbasak> Ah, gotcha, thanks.
16:11 <sil2100> Ok, any other questions?
16:12 <tsimonq2> See my above question.
16:12 <sil2100> Ah, there is one indeed!
16:12 <tsimonq2> rcj: What's your favorite part about working with livecd-rootfs?
16:12 <sil2100> rcj: did you see tsimonq2's earlier question?
16:12 <tsimonq2> That :)
16:13 <teward> sorry i got a call for work, reading back and then seeing if I have any other questions.
16:14 <tsimonq2> I have to make a small commute quickly.
16:14 <rcj> tsimonq2: Favorite part of working on livecd-rootfs?  Well, it's fundamental to the work I do so anything I can do to make it better is a win.  The support for parallel, consistent LP image builds is fantastic.
16:14 <tsimonq2> Thanks.
16:15 * rbasak has no more questions
16:15 <tsimonq2> I'm ready to vote.
16:15 <teward> no more questions from me, also ready to vote
16:15 <rafaeldtinoco> im ready as well
16:15 <sil2100> o/
16:16 <sil2100> ddstreet: any questions? I guess you're travelling now, so maybe we'll just proceed if you don't mind
16:17 <sil2100> Ok, let's vote
16:17 <sil2100> #vote Granting rcj PPU rights for livecd-rootfs
16:17 <meetingology> Please vote on: Granting rcj PPU rights for livecd-rootfs
16:17 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
16:17 <tsimonq2> +1
16:17 <meetingology> +1 received from tsimonq2
16:17 <teward> +1
16:17 <meetingology> +1 received from teward
16:17 <sil2100> +1
16:17 <meetingology> +1 received from sil2100
16:18 <gaughen> query rcj
16:18 <gaughen> bah
16:18 <sil2100> HAH
16:18 <sil2100> ;)
16:18 <rbasak> +1
16:18 <meetingology> +1 received from rbasak
16:18 <rafaeldtinoco> +1 for being a ppu application and a *special* pkg - sru wise - that rcj is already familiar with based on merges pointed in his application wiki page. I see he seeks coredev in the future, but he also says "Make time for general distro work". I would encourage rcj to start doing this distro work sooner than later.
16:18 <meetingology> +1 for being a ppu application and a *special* pkg - sru wise - that rcj is already familiar with based on merges pointed in his application wiki page. I see he seeks coredev in the future, but he also says "Make time for general distro work". I would encourage rcj to start doing this distro work sooner than later. received from rafaeldtinoco
16:18 <gaughen> shush
16:18 <teward> gaughen: i guess your / key is broken :P
16:18 <tsimonq2> Agreed rafaeldtinoco.
16:18 <sil2100> rafaeldtinoco: agreed!
16:18 <teward> also agree with rafaeldtinoco
16:18 <gaughen> :-)
16:18 <sil2100> #endvote
16:18 <meetingology> Voting ended on: Granting rcj PPU rights for livecd-rootfs
16:18 <meetingology> Votes for:5 Votes against:0 Abstentions:0
16:18 <meetingology> Motion carried
16:19 <tsimonq2> gaughen: I assume it's to give rcj a congrats. ;)
16:19 <sil2100> (ended vote already since +5 can not be overriden)
16:19 <gaughen> you know it!
16:19 <rcj> thank you everyone
16:19 <sil2100> rcj: congratulations!
16:19 <gaughen> and to tell him I was impressed with his answer on "favorite part"
16:19 <tsimonq2> Congrats!
16:19 <sil2100> Yeah, I guess my answer to the 'favorite part' would be "nothing"
16:19 <rbasak> So the next steps are https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase#Actions_after_a_successful_application
16:19 <sil2100> j/k of course, I love livecd-rootfs myself
16:19 <gaughen> sil2100, lol
16:20 <sil2100> rbasak: maybe someone
16:20 <sil2100> uh
16:20 <sil2100> rbasak: maybe someone from the new members could sign up for that?
16:20 <sil2100> As a learning exercise?
16:20 <rbasak> Sure. Any volunteers?
16:20 <tsimonq2> sil2100: I wasn't looking for a valid answer as much as I was looking for an answer from someone who has thought about it. :P
16:20 <rbasak> We'll then give that person two meeting actions (as per the docs)
16:20 <teward> i'll be happy to announce the successful applicants
16:20 * tsimonq2 voluntells teward.
16:21 <sil2100> #action teward to e-mail the relevant ML after the successful application
16:21 * meetingology teward to e-mail the relevant ML after the successful application
16:21 <rbasak> We still need to discuss the meeting schedule going forwards
16:21 <sil2100> teward: will you also deal with granting the PPU?
16:22 <teward> sil2100: not without guidance from an incumbent on what to send to whom, because I'm new to the board (the announcement email is the easy part)
16:22 <rbasak> teward: it's all documented I hope!
16:22 <rbasak> teward: where it isn't, feel free to ask me.
16:22 <teward> ack
16:23 <teward> rbasak: prepare for inbound question stream
16:23 <rbasak> The announcement email also needs to go to a list of prescribed places
16:23 <sil2100> Ok, assigning to teward then! Remember: feel free to ask whenever in doubt
16:23 <sil2100> #action teward to adjust the ACLs for rcj's new PPU
16:23 * meetingology teward to adjust the ACLs for rcj's new PPU
16:23 <sil2100> Ok, moving on!
16:23 <teward> yep, that's the plan.  gotta fix a switch that just died though here at work first, so 30-min break then lunch :P
16:23 <sil2100> #topic AOB
16:24 <sil2100> rbasak: can you lead the meeting schedule discussion?
16:24 <rbasak> Sure
16:24 <rbasak> So we've had problems with DMB member attendence in the past.
16:24 <rbasak> It might be different with the new DMB.
16:25 <rbasak> One suggestion is to ask all DMB members immediately after an election if they are happy with the current schedule, or if they'd like to change the schedule so they can attend.
16:25 <rbasak> We do also have to consider the needs of applicants, of course, but if DMB members cannot attend then that clearly cannot work.
16:26 <rbasak> So I'd like to have a vote to ratify the current schedule, which is every two weeks on a Monday, alternating between 1500 UTC and 1900 UTC, phasing set by today's meeting.
16:26 <rbasak> If you expect to be able to make these meetings, please vote yes. Otherwise, please vote no, and we'll then discuss what we can do about changing the schedule.
16:27 <rbasak> Ultimately it's down to us as a group. We can change our own schedule as we wish. Under the current rules, that means that if four of us vote +1 to change the schedule, it will change.
16:27 <rbasak> Does this approach sound OK to everyone? Any questions?
16:27 <rafaeldtinoco> sgtm
16:27 <teward> yes for teh most part - there's a meeting in a month and a half I will be out that time for, details to folow because it could get canceled due to 'concerns' in the world.
16:27 <sil2100> All good here, should I start the vote then?
16:28 <teward> otherwise sounds good to me
16:28 <rbasak> I think it's fine to miss the occasional meeting. We all have lives.
16:28 <rbasak> But the expectation IMHO should be that we all expect to attend the majority of meetings.
16:28 <rbasak> sil2100: please do
16:28 <tsimonq2> +1
16:29 <rafaeldtinoco> +1
16:29 <teward> +1
16:29 <sil2100> #vote Current DMB schedule to remain as-is
16:29 <meetingology> Please vote on: Current DMB schedule to remain as-is
16:29 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
16:29 <rbasak> +1
16:29 <meetingology> +1 received from rbasak
16:29 <teward> +1
16:29 <meetingology> +1 received from teward
16:29 <tsimonq2> +1
16:29 <sil2100> (please vote now ;) had issues with WORDS)
16:29 <meetingology> +1 received from tsimonq2
16:29 <sil2100> +1
16:29 <meetingology> +1 received from sil2100
16:29 <rafaeldtinoco> +1
16:29 <meetingology> +1 received from rafaeldtinoco
16:30 <slashd> +1
16:30 <meetingology> +1 received from slashd
16:30 <rbasak> OK so the current schedule is staying, but for the record it's probably useful to get everyone's votes.
16:30 <sil2100> ddstreet: are you still aroundish to cast your vote? I guess we can query you for it later
16:31 <rbasak> I guess we'll have to wait.
16:31 <rbasak> But that's already helpful. Thanks everyone!
16:31 <sil2100> Let's get in touch with him later, but yes, the timing will stay it seems
16:31 <sil2100> #endvote
16:31 <meetingology> Voting ended on: Current DMB schedule to remain as-is
16:31 <meetingology> Votes for:6 Votes against:0 Abstentions:0
16:31 <meetingology> Motion carried
16:32 <sil2100> Do we have anything else for today?
16:32 <rbasak> If ddstreet can't make the current schedule, or if anyone's circumstances change, we can still the schedule.
16:32 <rbasak> still *change* the schedule
16:32 <rbasak> Nobody should feel that the current schedule is set in stone
16:32 <sil2100> rbasak: exactly
16:32 <sil2100> +1 to that
16:32 <rbasak> And even if I can make the current schedule, if someone cannot, I'm still in favour of exploring changing it.
16:32 <rbasak> That's all from me. Thanks!
16:33 <sil2100> I think we're good then
16:33 <sil2100> Since this meeting already took longer than expected, let's finish
16:34 <sil2100> #endmeeting