#ubuntu-meeting: Developer Membership Board

Meeting started by cyphermox at 15:00:38 UTC (full logs).

Meeting summary

  1. Review of previous action items (cyphermox, 15:01)
  2. Expiry policy for flavor developer team membership (cyphermox, 15:04)
    1. ACTION: cyphermox to build report for expiry from dev teams (cyphermox, 15:06)

  3. DMB elections for the expired 2 members (cyphermox, 15:06)
    1. ACTION: cyphermox to setup nominations, voting for new DMB members (cyphermox, 15:09)

  4. Package Set/Per Package Uploader Applications (cyphermox, 15:09)
    1. SUBTOPIC: GunnarHj ibus-avro PPU (cyphermox, 15:10)
    2. ACTION: sil2100 to update PPU for Gunnar, adding ibus-avro (cyphermox, 15:16)
    3. SUBTOPIC: marcustomlinson - LibreOffice PPU (cyphermox, 15:16)
    4. https://wiki.ubuntu.com/EoanErmine/ReleaseSchedule (marcustomlinson, 15:24:53)
    5. https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1832360 (marcustomlinson, 15:31:10)
    6. ''Vote:'' marcustomlinson to gain Per-package upload rights for libreoffice (Denied) (cyphermox, 15:44)

  5. MOTU Applications (cyphermox, 15:48)
    1. ACTION: slashd to add marcustomlinson to the right LP teams (cyphermox, 15:53)
    2. ACTION: cyphermox to update PPU for marcustomlinson, adding libreoffice and libreoffice-l10n (cyphermox, 15:53)
    3. SUBTOPIC: rafaeldtinoco - MOTU and Ubuntu Server Developer (cyphermox, 15:54)
    4. ''Vote:'' rafaeldtinoco to gain MOTU upload rights (Denied) (cyphermox, 16:06)
    5. ''Vote:'' rafaeldtinoco to gain Ubuntu Server upload rights (Denied) (cyphermox, 16:10)
    6. ACTION: slashd to add rafaeldtinoco to ~ubuntu-server-dev and ~motu (cyphermox, 16:11)

  6. Outstanding mailing list requests to assign (cyphermox, 16:11)
  7. Select a chair for the next meeting (cyphermox, 16:12)
  8. Any other business (cyphermox, 16:13)


Meeting ended at 16:15:00 UTC (full logs).

Action items

  1. cyphermox to build report for expiry from dev teams
  2. cyphermox to setup nominations, voting for new DMB members
  3. sil2100 to update PPU for Gunnar, adding ibus-avro
  4. slashd to add marcustomlinson to the right LP teams
  5. cyphermox to update PPU for marcustomlinson, adding libreoffice and libreoffice-l10n
  6. slashd to add rafaeldtinoco to ~ubuntu-server-dev and ~motu


Action items, by person

  1. cyphermox
    1. cyphermox to build report for expiry from dev teams
    2. cyphermox to setup nominations, voting for new DMB members
    3. cyphermox to update PPU for marcustomlinson, adding libreoffice and libreoffice-l10n
  2. marcustomlinson
    1. slashd to add marcustomlinson to the right LP teams
    2. cyphermox to update PPU for marcustomlinson, adding libreoffice and libreoffice-l10n
  3. rafaeldtinoco
    1. slashd to add rafaeldtinoco to ~ubuntu-server-dev and ~motu
  4. sil2100
    1. sil2100 to update PPU for Gunnar, adding ibus-avro
  5. slashd
    1. slashd to add marcustomlinson to the right LP teams
    2. slashd to add rafaeldtinoco to ~ubuntu-server-dev and ~motu


People present (lines said)

  1. cyphermox (134)
  2. meetingology (39)
  3. marcustomlinson (37)
  4. sil2100 (31)
  5. slashd (29)
  6. rafaeldtinoco (8)
  7. cpaelzer (4)
  8. Laney (3)
  9. RikMills (2)
  10. ubottu (1)
  11. jbicha (0)
  12. micahg (0)
  13. tsimonq2 (0)
  14. rbasak (0)


Generated by MeetBot 0.1.5.