20:22 <diddledan> #startmeeting Ubuntu Membership Board
20:22 <meetingology> Meeting started Thu Aug  1 20:22:41 2019 UTC.  The chair is diddledan. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:22 <meetingology> 
20:22 <meetingology> Available commands: action commands idea info link nick
20:22 <clobrano> Oh, I see
20:23 <diddledan> Hello and welcome to the Ubuntu Membership Review Board meeting for August 1st 2019. The wiki page for the Review Boards are available here: https://wiki.ubuntu.com/Membership/Boards
20:23 <diddledan> We will attempt to get through all of the applicants that have added themselves to that list before today's meeting. If we are unable to make it through the entire list due to time constraints, then at the next meeting we will pick up where we left off.
20:23 <diddledan> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
20:23 <diddledan> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page. After the introduction the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
20:23 <diddledan> During this time it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are most likely reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
20:23 <diddledan> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If the majority of the voting board members vote +1, then the applicant is now an official Ubuntu member! (feel free congratulate them!)
20:23 <diddledan> Now, with any further ado, lets get started with the first applicant...
20:24 <diddledan> #topic clobrano
20:24 <diddledan> clobrano: if you could introduce yourself and post the link to your wiki page..
20:24 <clobrano> hey everybody then :)
20:24 <clobrano> sure, I'm Carlo Lobrano, from Italy
20:25 <clobrano> more details here https://wiki.ubuntu.com/clobrano
20:25 <clobrano> I mostly contributed to the themes in the last years, and in Yaru in particular
20:26 <clobrano> but I also give some little help in other projects, like snapcraft, snappy and some other gnome apps
20:27 <diddledan> cool :-) I'll pause here a few minutes to let everyone have a chance to read your wiki page
20:27 <clobrano> alright
20:28 <diddledan> I see you've got some great testimonials.
20:28 <diddledan> Is there anyone else here besides the membership board that wants to jump in with some thoughts on clobrano and their application?
20:28 <clobrano> yes, I really appreciated their words, very kind of them
20:30 <diddledan> ok, do any board members have questions they'd like to ask clobrano ?
20:31 <bashfulrobot> (I am here. Just reading up on the wiki)
20:31 <diddledan> :-)
20:33 <bashfulrobot> clobrano: I see that your work is predominately with the theming, but you also mentioned that you would like to work on some additional projects closer to your development experience. What did you have in mind there? Which projects interest you?
20:34 <clobrano> bashfulrobot: I surely like to work more on gnome-shell and mutter on software side, it just took me a bit to configure the environment (jhbuild) for build and testing
20:35 <clobrano> I also enjoyed a lot the interaction with nautilus and gnome-calendar mantainer, so I will probably go back there too
20:35 <diddledan> awesome. I've struggled with jhbuild in the past, too..
20:36 <clobrano> one thing I'd like to work on on theme side is instead the friction we observed lately between upstream and custom themes :)
20:36 <clobrano> I hope in a win-win solution
20:38 <bashfulrobot> Yes, easing process and having cross project friction minimized is always a great thing! :-)
20:38 <clobrano> totally agree!
20:39 <diddledan> any more questions? I'm happy.
20:39 <bashfulrobot> It's something many communities could be better at. Haha
20:39 <bashfulrobot> I'm actually good. Having read through the recommendations and such, seems like a pretty solid addition.
20:39 <clobrano> :D, well I believe when people are passionate is even normal
20:39 <clobrano> sometimes :)
20:39 <diddledan> ok, lets get to the voting then :-)
20:39 <bashfulrobot> Oh there is absolutely nothing wrong with passion. 👍
20:39 <bashfulrobot> +1 for me
20:40 <diddledan> #vote clobrano membership application
20:40 <meetingology> Please vote on: clobrano membership application
20:40 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:40 <diddledan> #voters bashfulrobot diddledan
20:40 <meetingology> Current voters: bashfulrobot diddledan
20:40 <diddledan> #nick wxl
20:40 <diddledan> #action wxl votes +1
20:40 * meetingology wxl votes +1
20:41 <diddledan> #nick wildmanne39
20:41 <diddledan> #action wildmanne39 votes +1
20:41 * meetingology wildmanne39 votes +1
20:41 <bashfulrobot> +1
20:41 <meetingology> +1 received from bashfulrobot
20:41 <diddledan> #nick msdomdonner
20:41 <diddledan> #action msdomdonner votes +1
20:41 * meetingology msdomdonner votes +1
20:41 <wxl> oh hai
20:41 <wxl> 1s
20:41 <diddledan> oh, let me add you to the voters
20:41 <bashfulrobot> Hey wxl
20:41 <wxl> oh right
20:41 <wxl> +1
20:42 <diddledan> #voters bashfulrobot wxl diddledan
20:42 <meetingology> Current voters: bashfulrobot diddledan wxl
20:42 <clobrano> hey wxl :)
20:42 <wxl> oh i guess you did this already huh? XD
20:42 * wxl is apparently behind the times hehehe
20:42 <diddledan> #nick iulian
20:42 <diddledan> #action iulian votes +1
20:42 * meetingology iulian votes +1
20:42 <diddledan> last one :-)
20:43 <diddledan> #nick fenris
20:43 <diddledan> #action fenris votes +1
20:43 * meetingology fenris votes +1
20:43 <diddledan> +1 from me - excellent work :-)
20:43 <meetingology> +1 from me - excellent work :-) received from diddledan
20:43 <clobrano> :)
20:43 <diddledan> wxl: can you re-+1 - you beat me before I added you to the bot's tracking :-)
20:43 <bashfulrobot> wxl: yup yup yup. Haha
20:44 <wxl> +1
20:44 <meetingology> +1 received from wxl
20:44 <diddledan> ok.
20:44 <diddledan> #endvote
20:44 <meetingology> Voting ended on: clobrano membership application
20:44 <meetingology> Votes for:3 Votes against:0 Abstentions:0
20:44 <meetingology> Motion carried
20:44 <diddledan> congratulations clobrano :-D
20:44 <wxl> well deserved, for sure
20:44 <clobrano> horay! thanks everybody :)
20:44 <diddledan> unanimous decision !
20:44 <clobrano> :D
20:44 <bashfulrobot> Congrats clobrano !
20:45 <clobrano> thanks bashfulrobot
20:45 <diddledan> with that, I'll end the meeting
20:45 <diddledan> #endmeeting