#ubuntu-meeting: Ubuntu Community Council 20180503

Meeting started by elopio at 17:05:05 UTC (full logs).

Meeting summary

    1. https://lists.ubuntu.com/archives/ubuntu-community-team/2018-April/001572.html (wxl, 17:07:09)

  1. Progress from last meeting (elopio, 17:23)
    1. SUBTOPIC: Bold bug triaging - @Wimpress (elopio, 17:23)
    2. ACTION: @elopio to ask an updated status of the situation from the involved people (elopio, 17:27)
    3. ACTION: @Wimpress to talk to wgrant (elopio, 17:27)

  2. Triage CoC bug - all CC (elopio, 17:27)
  3. Clearly define governance seats, terms, and quorum - @elacheche (elopio, 17:35)
    1. http://www.dummies.com/careers/business-skills/roberts-rules-for-defining-a-quorum/ (wxl, 17:40:42)
    2. ACTION: @elacheche to open a post on the hub to discuss the definition of quorum (elopio, 17:40)
    3. https://en.wikipedia.org/wiki/Quorum#Number_constituting_a_quorum (wxl, 17:42:13)
    4. ACTION: wxl to contact the boards and tell them about the quorum discussion (elopio, 17:52)

  4. Send the emails to liri and enlightenment contacts - @Wimpress (elopio, 17:54)
    1. ACTION: contact the enlightenment debian maintainer - @wxl (elopio, 17:56)

  5. Make a post on the hub about the guerrilla marketing campaign. Share the draft. @Wimpress (elopio, 17:57)
    1. ACTION: @elopio to start a topic on the hub about guerrilla marketing (elopio, 18:01)
    2. SUBTOPIC: Diversity and inclusion call - @elopio (elopio, 18:01)

  6. Update on community donations report. (elopio, 18:05)
    1. ACTION: Wimpress and popey to catch up on the community donations reports (elopio, 18:09)

  7. Replacement for @aaronhoneycutt, status of @marcoceppi. (elopio, 18:10)
    1. https://lists.ubuntu.com/archives/ubuntu-community-team/2018-April/001572.html (elopio, 18:15:10)
    2. ACTION: wxl will notify all the CC members about this (elopio, 18:23)

  8. Rejoining process for membership. (elopio, 18:25)


Meeting ended at 18:35:15 UTC (full logs).

Action items

  1. @elopio to ask an updated status of the situation from the involved people
  2. @Wimpress to talk to wgrant
  3. @elacheche to open a post on the hub to discuss the definition of quorum
  4. wxl to contact the boards and tell them about the quorum discussion
  5. contact the enlightenment debian maintainer - @wxl
  6. @elopio to start a topic on the hub about guerrilla marketing
  7. Wimpress and popey to catch up on the community donations reports
  8. wxl will notify all the CC members about this


Action items, by person

  1. elacheche
    1. @elacheche to open a post on the hub to discuss the definition of quorum
  2. elopio
    1. @elopio to ask an updated status of the situation from the involved people
    2. @elopio to start a topic on the hub about guerrilla marketing
  3. Wimpress
    1. @Wimpress to talk to wgrant
    2. Wimpress and popey to catch up on the community donations reports
  4. wxl
    1. wxl to contact the boards and tell them about the quorum discussion
    2. contact the enlightenment debian maintainer - @wxl
    3. wxl will notify all the CC members about this


People present (lines said)

  1. elopio (124)
  2. wxl (89)
  3. Wimpress (40)
  4. elacheche (19)
  5. meetingology (11)
  6. flocculant (5)
  7. ahoneybun (3)


Generated by MeetBot 0.1.5.