#ubuntu-meeting: DMB

Meeting started by rbasak at 15:02:28 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 15:02)
  2. Package Set/Per Package Uploader Applications (rbasak, 15:03)
    1. SUBTOPIC: handsome_feng applying for ~ubuntukylin-dev (rbasak, 15:03)
    2. https://bugs.launchpad.net/ubuntu/+source/ukui-panel/+bug/1760789 (handsome_feng, 16:11:59)

  3. Expiring DMB seats (rbasak, 16:19)
    1. ACTION: jbicha to arrange call for nominations and election if required (rbasak, 16:24)

  4. AOB (rbasak, 16:24)
    1. SUBTOPIC: Ubuntu GNOME packageset update (rbasak, 16:24)
    2. We're waiting on darkxst to update the seed (rbasak, 16:26)


Meeting ended at 16:26:53 UTC (full logs).

Action items

  1. jbicha to arrange call for nominations and election if required


Action items, by person

  1. jbicha
    1. jbicha to arrange call for nominations and election if required


People present (lines said)

  1. rbasak (38)
  2. handsome_feng (20)
  3. jbicha (10)
  4. micahg` (7)
  5. sil2100 (7)
  6. meetingology (4)
  7. cyphermox (3)
  8. ubottu (2)
  9. bdmurray (2)


Generated by MeetBot 0.1.5.