17:00 <elopio> #startmeeting Ubuntu Community Council, 20180405
17:00 <meetingology> Meeting started Thu Apr  5 17:00:37 2018 UTC.  The chair is elopio. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:01 <elopio> We start with elopio, flexiondotorg, elacheche and wxl present.
17:01 <elopio> ahoneybun: jose: marcoceppi: one more call.
17:01 <elopio> Here is the call for topics: https://community.ubuntu.com/t/call-for-topics-community-council-meeting-20180405/4983/2
17:01 <elopio> If you have something to add to the agenda, please do it.
17:02 <elacheche> elopio: jose just sent a mail informing us that there was an outage @work..
17:02 <elopio> ack, thanks jose for letting us know.
17:02 <elopio> Let's start.
17:02 <elopio> #topic Progress from last meeting
17:03 <elopio> #subtopic Bold bug triaging - @jose
17:03 <elacheche> I'd like to set a date to review all our previous actions, I admit that I am guilty, lazy and sometimes busy and did not get some tasks fully done, but that is a good motivation for me to ask for a meeting to only review our previous actions..
17:03 <elopio> He's not around. Anybody else knows how this is going, or should we ask for an update on the hub?
17:04 <flexiondotorg> I think jose was going to try and make contact with the LP user in question.
17:04 <elopio> elacheche: ok, let's add it at the end of the agenda.
17:04 <flexiondotorg> Don't know if that happened.
17:05 <elopio> flexiondotorg: I tried contacting the LP user. Jose was going to contact the LP admins.
17:05 <flexiondotorg> OK, any feedback from the user?
17:05 <elopio> no reply.
17:05 <flexiondotorg> Right, then we shall proceed with contacting LP admins then.
17:05 <elopio> ok, I will ask him to update the status on the topic on the hub.
17:05 <wxl> i think i mentioned at the end of the last meeting that the way to resolve a malicious LP user is through sysadmin
17:05 <flexiondotorg> Shall I own that?
17:06 <wxl> i confirmed this with the sysadmins last time
17:06 <wxl> they are, in essence, the LP admins
17:06 <wxl> otherwise, we're looking at the likes of the people that administer the LP code and that's not the same thing
17:07 <elopio> flexiondotorg: please first sync with jose, to not do the work twice in case he did something already.
17:07 <elopio> but yes, it would be nice if you help us moving it too.
17:08 <elopio> next
17:08 <elopio> #subtopic Triage CoC bug - all CC.
17:08 <wxl> subtopic?
17:08 <elopio> I read the bugs that wxl linked, but didn't do anything about it.
17:08 <flexiondotorg> I haveb't looked at that, sorry :-(
17:08 <wxl> i see nevermind
17:08 <wxl> yes, even i, who brought this up, haven't done anything about it
17:09 <elopio> I want to take an action to turn some of the things into FAQ, as we mentioned before. In askubuntu, with an index in the community hub
17:09 <wxl> my life is almost back to normal after a long barrage of circumstances, so i hope to get on it this week
17:09 <elopio> how does it sound? Anybody wanting to help?
17:09 <wxl> that, itself, sounds like a bug against the CoC.
17:10 <wxl> i.e. that the CoC doesn't adequately explain itself and needs supporting documentation
17:10 <elopio> wxl: can you explain that a little more please?
17:10 <wxl> ^^
17:10 <elopio> well, I think we need three documents. The text itself, which should be short and concise so people read it. An accompanying document about process, and the FAQ.
17:11 <elopio> if we put all that info in the CoC, it will be too big and not relevant to everybody.
17:11 <wxl> though really the text should answer many FAQs
17:11 <wxl> if there are questions, the CoC itself is incomplete
17:11 <wxl> unless it's related to process, application, something
17:11 <elopio> so, are you against FAQ?
17:12 <wxl> i guess these things can't be really spoken of too generally. it's a case-by-case thing.
17:12 <wxl> i'm ok with a FAQ-- to a point
17:12 <elopio> ok. So this will be part of the triage. Decide if the fix is to rephrase the CoC, add info to the process page, or add an FAQ.
17:12 <elopio> how about that?
17:12 <wxl> yep
17:12 <elopio> I will keep the action from last meeting
17:13 <wxl> do we already have stuff that we think we should add to a process page or FAQ?
17:13 <elopio> #action Everybody on the CC: Review, triage, and fix Code of Conduct bugs, https://bugs.launchpad.net/ubuntu-codeofconduct?_ga=2.196544300.184085878.1522873628-340992262.1504202881
17:13 * meetingology Everybody on the CC: Review, triage, and fix Code of Conduct bugs, https://bugs.launchpad.net/ubuntu-codeofconduct?_ga=2.196544300.184085878.1522873628-340992262.1504202881
17:13 <elopio> next
17:13 <elopio> #subtopic Clearly define governance seats, terms, and quorum - @elacheche
17:14 <elopio> elacheche?
17:14 <wxl> ELACHECHE
17:14 <wxl> :)
17:15 <elacheche> I did not progress in that task really, started reviewing some old wikis, next move is to get in touch with old CC, UMB, LC and ther boards members to ask if they have better information
17:15 <elacheche> wxl: Why are you yelling at me :'( :'( xD xD
17:16 <elopio> Should I keep the action for the next time?
17:16 <wxl> yes. the thing still needs to be done, even without any input from elsewhere
17:16 <elacheche> YES.. I will keep working on this
17:16 <elopio> #action elacheche: Clearly define governance seats, terms, and quorum
17:16 * meetingology elacheche: Clearly define governance seats, terms, and quorum
17:17 <ahoneybun> here sorry was working on something for work.
17:17 <elopio> #subtopic Bootstrap new, official, Ubuntu flavours - @Wimpress
17:17 <elopio> flexiondotorg: ^
17:17 <flexiondotorg> Yo!
17:17 <elopio> it's your twin
17:18 <flexiondotorg> So, I asked if CC members could come up with 2 desktop environments or "set-top" applications to approach for the 18.10 cycle to invite them to create an official Ubuntu flavour.
17:18 <wxl> aw heck, i forgot about that.
17:18 <flexiondotorg> Not sure if anyone has given that any thought, but here are my two:
17:18 <flexiondotorg> Liri - https://liri.io/
17:18 <flexiondotorg> Cinnamon
17:19 <wxl> elopio: can you put that on the agenda for next time as a for everyone sort of thing?
17:19 <wxl> i have one off the top of my head: enlightenment
17:19 <elopio> yeah, I found only one, but it's too early. I want to keep playing with them, because it sounds very fun. It's called way-cooler.
17:19 <elacheche> flexiondotorg: I thought about i3 and awesomewm.. It will be interesting to see what "minimalist" apps will be included in a such remix
17:19 <flexiondotorg> Yes, and we know who to contact about that, since an Ubuntu derivative with Enlightenment exsits :-)
17:19 <wxl> assumedly that's wayland, which is something i would agree with
17:20 <elopio> wxl: do you mean the 2 environments as an action?
17:20 <wxl> elopio: that CC members should come up with 2, yes. as a reminder for us :)
17:20 <elopio> flexiondotorg: wait, I have another one, plex!
17:20 <flexiondotorg> We decided that approach 2 per cycle was enough, just in case they both agreed :-)
17:21 <flexiondotorg> Plex is a good example, they have server and client.
17:21 <elopio> so let's see. do we have to make a decission now on which two to focus?
17:21 <flexiondotorg> Yes.
17:21 <flexiondotorg> I want agreement today, one the two we will contact and I will take an action to find contacts and reach out.
17:22 <elopio> wxl: so it doesn't make sense to add the action for next meeting
17:22 <wxl> ah ok
17:22 <flexiondotorg> We have Liri, Cinnamon, Plex, Enlightenment, way-cooler so far. I can add more?
17:23 <elopio> I would like liri and plex. But I'm ok if flexiondotorg chooses, as he's been more involved in this.
17:23 <flexiondotorg> wxl, which do you like?
17:23 <wxl> i actually like the idea of inviting way-cooler early. they've got some ways to go, but having some people doing cutting edge wayland stuff would be nice. for that matter, enlightment wins there, too.
17:23 <elacheche> Liri isn't an OS not a DE?
17:23 <wxl> that said, i also like the sound of "awesome ubuntu"
17:23 <flexiondotorg> My third choice is Sway. A Wayland *box
17:24 <flexiondotorg> elacheche: Yes, Liri is an OS. But the devs and Ubuntu friendly and who says the OS can't be Ubuntu? :-)
17:24 <elacheche> Was just making sure that I am not wrong :D x)
17:25 <flexiondotorg> elacheche: Which two project do you like most from the list available?
17:25 <flexiondotorg> wxl, you too. And ahoneybun.
17:26 <elopio> brb, need to close the door.
17:26 <elacheche> As wxl said, an "Awesome Ubuntu" will be cool to have :D But from your list, I like Liri and Enlightenment
17:26 <flexiondotorg> ahoneybun: I suspect you wanted to nominate Pop!_OS to become an official flavour, right? ;-)
17:27 <flexiondotorg> I like Liri. And I'll go with Enlightenment too.
17:27 <elopio> I'm happy with that.
17:28 <flexiondotorg> I'd love to see a Cinnamon flavour, but let's not eat Clem's lunch completely just yet ;-)
17:28 <flexiondotorg> So we are agreed, Liri and Enlightenment to be contacted?
17:28 <elopio> anybody prefers to go a different way than Liri + E?
17:29 <elacheche> That's good
17:29 <flexiondotorg> OK, Agreed.
17:29 <flexiondotorg> I'll take an action to contact both.
17:29 <wxl> do it
17:29 <elopio> flexiondotorg: what would be the next steps?
17:30 <elopio> ahh, sorry.
17:30 <elopio> #action flexiondotorg contact the liri and enlightenment community
17:30 * meetingology flexiondotorg contact the liri and enlightenment community
17:31 <flexiondotorg> wxl, Liri is a Wayland thing too :-)
17:31 <elopio> please let us know if you need help, and we can split future tasks.
17:31 <wxl> ah bonus
17:31 <elopio> #subtopic Ubuntu guerrilla marketing campaign - @Wimpress
17:31 <wxl> i gathered that from the "feel" of the site but wasn't sure :)
17:31 <flexiondotorg> No need now. If weither say yes, then we have work to do.
17:31 <flexiondotorg> So, the marketing idea.
17:32 <flexiondotorg> I don't think I got pitch this before?
17:33 <elopio> flexiondotorg: yes, you have two times already :)
17:33 <wxl> yeah i think you did
17:33 <flexiondotorg> Then I've dropped the ball on that one and need to get the initiative started.
17:34 <flexiondotorg> This is definitely something that need breaking up into tasks for multiple people.
17:34 <elopio> flexiondotorg: as far as I remember, the action was to start a topic on the hub
17:34 <flexiondotorg> So I'll post on the hub, tag us lots and we can carve up who does what.
17:34 <elopio> and then we could call artists and other handy people to help us.
17:34 <flexiondotorg> Yep.
17:34 <flexiondotorg> Yep.
17:34 <flexiondotorg> I dropped the ball. I'll kick that oof.
17:34 <elopio> #action flexiondotorg make a post on the hub about the guerrilla marketing campaign.
17:34 * meetingology flexiondotorg make a post on the hub about the guerrilla marketing campaign.
17:35 <elopio> thank you, the idea is great.
17:35 <elopio> #subtopic Review the CC wiki pages - @elopio
17:35 <elopio> so, this was super simple in the end. All of the pages that have not been migrated to the hub where about past meetings.
17:36 <flexiondotorg> Good, I thought that was the case after I moved them all over.
17:36 <elopio> we don't need to migrate them at all, I think. They can live forever on the wiki. I just thought it would be nice to make an index, this one could live in the hub and include the summaries of our meetings too
17:36 <elopio> and then I thought some archaeology would be fun.
17:37 <elopio> like, documenting the members of all the past CCs
17:37 <elacheche> +1 elopio
17:37 <ahoneybun> flexiondotorg, an official flavor lol
17:37 <elopio> maybe reading some of these past meetings, if there is a decent summary, to list the biggest accomplishments and challenges.
17:37 <flexiondotorg> When I moved stuff to the hub or saw no value in moving old meeting indexes over.
17:38 <elopio> flexiondotorg: you might be right. Anybody sees value on the index?
17:38 <flexiondotorg> -1
17:39 <flexiondotorg> ahoneybun: Not actually completely joking.
17:39 <elopio> ok, less work. But I would still like to dig a little. I won't take this as an action, but will try to do it as a side project.
17:39 <elopio> fwiw, +1 on popos oficial flavor :)
17:40 <flexiondotorg> Hah!
17:40 <ahoneybun> flexiondotorg, well it is not meant to be a flavor lol
17:41 <elopio> Anybody wanting to report something not already mentioned from the past weeks?
17:41 <flexiondotorg> Yes
17:41 <flexiondotorg> There is an Ubuntu website design change coming.
17:41 <elopio> wooo
17:42 <flexiondotorg> As a result we've been asked to change the sub-domain of the Hub the discourse.ubuntu.com
17:42 <flexiondotorg> And RT has been filed.
17:42 <flexiondotorg> So that change is coming at some point.
17:42 <elacheche> Why? x)
17:43 <elopio> and what will be in community.ubuntu.com?
17:43 <popey> it will redirect
17:43 <popey> (I filed the RT)
17:43 <flexiondotorg> So of the community posts on the Hub will reworked and move back the pages under the community.ubuntu.com website.
17:43 <popey> no
17:43 <popey> thats not whats happening
17:43 <flexiondotorg> Oh
17:43 <popey> the pages will go to ubuntu.com/community :)
17:43 <popey> close though ;)
17:43 <flexiondotorg> That
17:43 <flexiondotorg> I do my best :-)
17:44 <flexiondotorg> Any other questions about the Hub sub-domain change?
17:44 <elopio> I like ubuntu.com/community, and if community.ubuntu.com redirects to discourse, I see no big harm for the hub.
17:44 <popey> yeah, the site itself isn't changing much
17:44 <popey> it's more for consistency, as other projects are likely to grow their own discourse site
17:44 <popey> and the powers that be would like the sites to be consistent
17:45 <elopio> popey: flexiondotorg: I'm guessing a post is coming to notify everybody about the move?
17:45 <flexiondotorg> "others projects" being Ubuntu or Canonical led?
17:45 <elacheche> LoCos maybe?
17:45 <popey> elopio: once its coming yeah
17:46 <popey> but it's in the giant queue of RTs
17:46 <popey> so I dont know when it's happening yet
17:46 <popey> other projects like other products that canonical manages
17:46 <elopio> cool.
17:47 <popey> maybe juju, maas etc
17:47 <popey> I don't know, but that's the idea.
17:47 <flexiondotorg> OK, all done on that one?
17:47 <elopio> Alright, next?
17:47 <flexiondotorg> Yep.
17:47 <flexiondotorg> I have one.
17:47 <elopio> report, or new topic?
17:47 <flexiondotorg> Umm, one of those :-)
17:48 <flexiondotorg> flocculant asked on the Hub about the community donation fund summary being published.
17:48 <elopio> yes, that's the next topic on the agenda.
17:48 <elopio> #subtopic Community donation reports - @flocculant
17:48 <flexiondotorg> So, that ^ is on popey and me.
17:48 <popey> Yup. I didnt have access to the data until recently
17:48 <flexiondotorg> We recently got access to the data we need.
17:48 <popey> We now have that!
17:49 <flexiondotorg> We just need to find time to do it.
17:49 <flexiondotorg> Which is unlikely to be in April.
17:49 <elopio> flexiondotorg: popey: So you need to catch up like 6 months, right?
17:49 <flexiondotorg> So, we can reply to flocculant that we have the data and will post a summary in due course.
17:50 <popey> oh there's a lot of catch up
17:50 <popey> over a year since the last report
17:50 <elopio> yeah, that's a lot. I wouldn't expect you to have it solved this month. But can we say ETA may? june?
17:50 <popey> once we churn out the first few, we should be able to do this faster
17:50 <popey> the week post-release
17:51 <popey> lets commit to that
17:51 <elopio> thanks! And thanks to flocculant for bringing this to our attention.
17:51 <elopio> #action popey and flexiondotorg will catch up with the unreported community donations.
17:51 * meetingology popey and flexiondotorg will catch up with the unreported community donations.
17:52 <elopio> well, unreported sounds bad.
17:52 <elopio> sorry, I can't find a better word that describes this but also makes it clear that I trust you <3
17:53 <elopio> next
17:53 <elopio> #action set a date to review all our previous actions - @elacheche.
17:53 * meetingology set a date to review all our previous actions - @elacheche.
17:54 <elopio> elacheche? :D
17:54 <elacheche> I think it's a clear task x)
17:55 <elopio> but, I didn't fully understand what are you looking for
17:55 <elopio> like have an extra meeting to review?
17:55 <elacheche> We should review our old tasks and see if they are done, in progress, blocked because of people, like me, bein lazy, or because of external causes, etc..
17:55 <elopio> yeah, we should have a backlog.
17:56 <elacheche> Like building a report about that, and discuss the report during one of our meetings
17:56 <elacheche> but we should set the meeting date before we actually do that, like saying that we will do the review after 4 meetings from this one or so
17:58 <elopio> so, the fourth meeting will be for reviewing actions?
17:58 <elopio> that sounds good to me.
17:58 <elopio> the next meeting would be the review of march and april actions.
17:58 <elacheche> I said that as an exemple :) But if you folks agree to that, so let's do that
17:59 <elopio> what do you think of a wiki post on the hub that collects all the #actions from these meetings?
17:59 <elopio> we can put a check on the ones that are done, and a one line summary to the ones in progress, blocked, rejected...
18:00 <wxl> that would be good
18:00 <elacheche> elopio: Yeah sure! We should review all previous meetings reports to be able to achieve this task
18:00 <wxl> my only concern is those things that are less public
18:01 <elopio> ahh, that's a good point. Maybe after the meeting is over, we move to the private channel to discuss about them.
18:01 <elacheche> We can ignore to list those wxl and we can discuss them in the ML
18:01 <elopio> popey: flexiondotorg: is there a way to make a topic on the hub that only the CC can see and edit?
18:02 <flexiondotorg> Umm, possibly.
18:02 <flexiondotorg> Let me look into that.
18:02 <wxl> my problem is that we lose track of things (example: recent email following back up the foundation)
18:02 <flexiondotorg> Might require a category.
18:03 <wxl> what about private launchpad bugs?
18:03 <elacheche> +1 wxl
18:04 <elopio> so, any takers for the actions on this topic?
18:04 <elacheche> o/
18:05 <elopio> #action elacheche collect the actions for march and april, to be discussed on next meeting.
18:05 * meetingology elacheche collect the actions for march and april, to be discussed on next meeting.
18:05 <elopio> like that?
18:05 <elacheche> OK :)
18:06 <elopio> #action elacheche, flexiondotorg: figure out how to do a private backlog on the hub or on launchpad.
18:06 * meetingology elacheche, flexiondotorg: figure out how to do a private backlog on the hub or on launchpad.
18:06 <elopio> that one too?
18:07 <elacheche> With LP is straightforward :)
18:08 <elopio> yeah, but there's no way to edit. What I meant was to figure out which one is best.
18:08 <wxl> what do you mean there's no way to edit?
18:09 <elopio> ah, right, we can edit. Well, I have no preferece at all, I'm happy with whatever you decide is best.
18:10 <elopio> sorry, I need to leave right now.
18:10 <elopio> who wants to step up to finish the meeting? I can make the summary on the weekend.
18:11 <elopio> I will let you to it, 'cause I need to run :)
18:11 <flexiondotorg> OK
18:11 <flexiondotorg> Are we all done here?
18:11 <elopio> last topic was mine, so in a hurry:
18:11 <elacheche> I think we can end the meeting, or there is other topics to discuss?
18:11 <elopio> #subtopic Outdated translations workflows - @elopio
18:12 <elopio> #action elopio talk to the translations coordinators and the launchpad team to join the discussion on the hub.
18:12 * meetingology elopio talk to the translations coordinators and the launchpad team to join the discussion on the hub.
18:12 <elopio> ok, bye, thanks, sorry to leave you like this.
18:13 <elacheche> OK, any other topics to discuss or we can end the meeting? flexiondotorg wxl ahoneybun ?
18:13 <flexiondotorg> Nope.
18:13 <wxl> nada
18:14 <elacheche> OK, let's try to end this meeting, and hope that meetingology will execute the command x)
18:14 <elacheche> #endmeeting
18:14 <elacheche> elopio: meetingology will not listen to me..
18:15 <elacheche> No ops around that can command meetingology ? wxl flexiondotorg
18:15 <flexiondotorg> No super powers here.
18:15 <flexiondotorg> popey: ^
18:15 <wxl> #endmeeting
18:16 <elacheche> x) xD
18:21 <elacheche> popey elopio if one of you come around please #endmeeting
18:22 <wxl> i asked at #ubuntu-irc. maybe we'll get lucky?
18:22 <elacheche> maybe
18:22 <wxl> well i'm gonna get some tea and breakfast
21:45 <DalekSec> #endmeeting