#ubuntu-meeting: Developer Membership Board

Meeting started by cyphermox at 19:10:54 UTC (full logs).

Meeting summary

  1. Review of previous action items (cyphermox, 19:11)
  2. Package Set/Per Package Uploader Applications (cyphermox, 19:13)
    1. https://bileto.ubuntu.com/#/ticket/3113 (tsimonq2, 19:28:35)
    2. https://launchpad.net/ubuntu/+source/qtbase-opensource-src/5.9.3+dfsg-0ubuntu1 (tsimonq2, 19:34:55)
    3. https://launchpad.net/ubuntu/+source/qtsvg-opensource-src/5.9.3-0ubuntu1 (tsimonq2, 19:35:41)
    4. https://launchpad.net/ubuntu/+source/qtbase-opensource-src/5.9.2+dfsg-4ubuntu1 (tsimonq2, 19:38:06)

  3. AOB? (cyphermox, 19:45)
    1. ACTION: bdmurray to email the TB about mapreri's PPU. (cyphermox, 19:46)


Meeting ended at 19:47:53 UTC (full logs).

Action items

  1. bdmurray to email the TB about mapreri's PPU.


Action items, by person

  1. bdmurray
    1. bdmurray to email the TB about mapreri's PPU.
  2. mapreri
    1. bdmurray to email the TB about mapreri's PPU.


People present (lines said)

  1. tsimonq2 (46)
  2. rbasak (22)
  3. cyphermox (21)
  4. bdmurray (11)
  5. meetingology (4)
  6. mapreri (3)
  7. micahg (1)
  8. LocutusOfBorg (1)
  9. ubottu (1)
  10. sil2100 (1)


Generated by MeetBot 0.1.5.