#ubuntu-meeting: Community Council meeting: 20171102

Meeting started by elopio at 17:30:12 UTC (full logs).

Meeting summary

    1. SUBTOPIC: LoCo Council election. (elopio, 17:32)
    2. ACTION: wxl learn how to set up the LoCo council election poll (elopio, 17:40)
    3. ACTION: elopio keep pinging people who have previously done an election in the ubuntu community (elopio, 17:41)
    4. SUBTOPIC: Report on the first Ubuntu Hour on Ubuntu on air (elopio, 17:46)
    5. ACTION: elopio and wxl will organize an ubuntu hour the fourth friday of each month. (elopio, 17:54)
    6. SUBTOPIC: Bootstrap new, official, Ubuntu flavours (elopio, 17:58)
    7. ACTION: flexiondotorg will organize the work to bootstrap new flavours (elopio, 18:04)
    8. SUBTOPIC: Ubuntu guerrilla marketing campaign (elopio, 18:05)
    9. ACTION: everybody from the CC to find artists to help create freely reusable assets. (elopio, 18:13)
    10. ACTION: flexiondotorg will start a topic on the hub for guerrilla marketing (elopio, 18:16)
    11. SUBTOPIC: Engage the Documentation Team and other stakeholders on the Future Of The Wiki (elopio, 18:18)
    12. ACTION: popey will start a topic on the hub about what to do with the wiki (elopio, 18:21)
    13. ACTION: somebody from the CC to get in touch with the wiki stakeholders. (elopio, 18:24)
    14. SUBTOPIC: Google code-in (elopio, 18:25)
    15. ACTION: elopio will convince all the CC to be mentors. (elopio, 18:30)
    16. ACTION: everybody from the CC will help to find mentors (elopio, 18:30)
    17. https://community.ubuntu.com/t/google-code-in-next-steps-week-44/1218 (popey, 18:30:59)
    18. ACTION: elopio to ping marcoceppi and jose to see why are they not attending these meetings. (elopio, 18:33)


Meeting ended at 18:34:52 UTC (full logs).

Action items

  1. wxl learn how to set up the LoCo council election poll
  2. elopio keep pinging people who have previously done an election in the ubuntu community
  3. elopio and wxl will organize an ubuntu hour the fourth friday of each month.
  4. flexiondotorg will organize the work to bootstrap new flavours
  5. everybody from the CC to find artists to help create freely reusable assets.
  6. flexiondotorg will start a topic on the hub for guerrilla marketing
  7. popey will start a topic on the hub about what to do with the wiki
  8. somebody from the CC to get in touch with the wiki stakeholders.
  9. elopio will convince all the CC to be mentors.
  10. everybody from the CC will help to find mentors
  11. elopio to ping marcoceppi and jose to see why are they not attending these meetings.


Action items, by person

  1. elopio
    1. elopio keep pinging people who have previously done an election in the ubuntu community
    2. elopio and wxl will organize an ubuntu hour the fourth friday of each month.
    3. elopio will convince all the CC to be mentors.
    4. elopio to ping marcoceppi and jose to see why are they not attending these meetings.
  2. flexiondotorg
    1. flexiondotorg will organize the work to bootstrap new flavours
    2. flexiondotorg will start a topic on the hub for guerrilla marketing
  3. popey
    1. popey will start a topic on the hub about what to do with the wiki
  4. wxl
    1. wxl learn how to set up the LoCo council election poll
    2. elopio and wxl will organize an ubuntu hour the fourth friday of each month.
  5. UNASSIGNED
    1. everybody from the CC to find artists to help create freely reusable assets.
    2. somebody from the CC to get in touch with the wiki stakeholders.
    3. everybody from the CC will help to find mentors


People present (lines said)

  1. elopio (92)
  2. flexiondotorg (62)
  3. wxl (45)
  4. popey (22)
  5. meetingology (14)
  6. ahoneybun (4)


Generated by MeetBot 0.1.5.