#ubuntu-meeting: ubuntu-server-team

Meeting started by powersj at 16:03:18 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (powersj, 16:03)
    1. dropping old action items. Owners can review and re-add with new items if necessary (powersj, 16:07)

  2. Ubuntu Server Development (powersj, 16:07)
    1. https://wiki.ubuntu.com/BionicBeaver/ReleaseSchedule (powersj, 16:07:41)
    2. ACTION: powersj: update irc agenda with bionic links (powersj, 16:07)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (powersj, 16:07:59)
    4. Artful released last Thursday! (powersj, 16:08)
    5. 18.04 LTS to be named Bionic Beaver (powersj, 16:08)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (powersj, 16:09)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (powersj, 16:09:33)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (powersj, 16:09:36)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server (powersj, 16:09:39)
    4. Business as usual for us, everything under control -> http://pastebin.ubuntu.com/25810426/ (powersj, 16:10)

  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (powersj, 16:11)
  5. Open Discussion (powersj, 16:12)
    1. https://community.ubuntu.com/c/server (powersj, 16:13:29)
    2. server section on new community forum (powersj, 16:13)

  6. Announce next meeting date, time and chair (powersj, 16:14)
    1. Next meeting Tuesday, 2017-10-24 at 1600 UTC, chair will be teward if he is around (powersj, 16:14)


Meeting ended at 16:14:33 UTC (full logs).

Action items

  1. powersj: update irc agenda with bionic links


Action items, by person

  1. powersj
    1. powersj: update irc agenda with bionic links


People present (lines said)

  1. powersj (42)
  2. cpaelzer (16)
  3. rbasak (4)
  4. meetingology (4)
  5. slashd (3)
  6. smb (3)
  7. rharper (1)


Generated by MeetBot 0.1.5.