#ubuntu-meeting: DMB

Meeting started by sil2100 at 15:11:10 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 15:11)
  2. SRU Developer Applications (sil2100, 15:15)
    1. SUBTOPIC: Dan Streetman (sil2100, 15:20)
    2. https://wiki.ubuntu.com/ddstreet/UbuntuSRUDeveloperApplication (sil2100, 15:20:31)
    3. http://ubuntu-dev.alioth.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsoree=Dan+Streetman (sil2100, 15:20:36)
    4. https://launchpad.net/~ddstreet/+uploaded-packages is showing me 23 in total, including development release uploads, and including series SRU duplication. (rbasak, 15:43:50)
    5. ''Vote:'' Grant ddstreet SRU Developer (Carried) (sil2100, 16:20)
    6. ACTION: sil2100 to grant ddstreet SRU permissions (sil2100, 16:25)

  3. AOB (sil2100, 16:25)


Meeting ended at 16:26:30 UTC (full logs).

Action items

  1. sil2100 to grant ddstreet SRU permissions


Action items, by person

  1. ddstreet
    1. sil2100 to grant ddstreet SRU permissions
  2. sil2100
    1. sil2100 to grant ddstreet SRU permissions


People present (lines said)

  1. sil2100 (63)
  2. ddstreet (57)
  3. jbicha (21)
  4. rbasak (15)
  5. meetingology (14)
  6. bdmurray (12)
  7. micahg (9)
  8. ubottu (3)
  9. BenC (1)


Generated by MeetBot 0.1.5.