16:05 <nacc> #startmeeting ubuntu-server-team
16:05 <meetingology`> Meeting started Tue Aug  1 16:05:23 2017 UTC.  The chair is nacc. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05 <meetingology`> Available commands: action commands idea info link nick
16:05 <meetingology> Meeting started Tue Aug  1 16:05:23 2017 UTC.  The chair is nacc. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05 <meetingology> 
16:05 <meetingology> Available commands: action commands idea info link nick
16:05 <nacc> #topic Review ACTION points from previous meeting
16:05 <nacc> hrm, two bots :/
16:05 <nacc> noise aside -- did anyone get to their action items? :)
16:06 <rbasak> Yesterday we had no bots :-/
16:06 <powersj> o/
16:06 <nacc> specifically, myself (no), rbasak and rharper
16:06 <rharper> nacc: I've done one that should be marked done
16:06 <rbasak> No, sorry. Please carry over.
16:07 <rharper> the release notes have a pointer to the updated network config
16:07 <rbasak> It is working its way up my list
16:07 <nacc> rharper: ok
16:07 <rharper> I've punted on the serverguide one
16:07 <nacc> rbasak: ok
16:07 <nacc> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:07 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:07 * meetingology` nacc to write a release notes entry on ipv6 netboot (carried over)
16:07 <rharper> I had also updated the irc paste examples topoint to the trello link instead of blueprints
16:07 <nacc> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:07 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:07 * meetingology` nacc to write a server guide entry on ipv6 netboot (carried over)
16:07 <rharper> I think those were the two actions I've completed
16:07 <nacc> #action rbasak to add maintainership info to mysql triage page (carried over)
16:07 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:07 * meetingology` rbasak to add maintainership info to mysql triage page (carried over)
16:08 <nacc> #done rharper to write a release notes entry on v2 yaml support in cloud-init
16:08 <rharper> thx
16:08 <nacc> rharper: so punting on serverguide --> means it shoudl be dropped from the wiki?
16:09 <nacc> rharper: just let me know and i'll update the wiki
16:09 <nacc> #topic Artful Development
16:09 <nacc> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:10 <nacc> feature freeze in about 3 weeks
16:10 <nacc> please check grep-merges, etc. to be sure you're caught up on TIL work
16:10 <nacc> #subtopic Current Work
16:10 <nacc> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:10 <nacc> we agreed to put numactl (binary) on the ISOs, I'll be updating the seeds today
16:11 <nacc> LP: #1700826
16:11 <ubottu> Launchpad bug 1700826 in ubuntu-meta (Ubuntu Zesty) "please include numactl on the ubuntu-server iso" [Undecided,In progress] https://launchpad.net/bugs/1700826
16:11 <rharper> nacc: it means it's more work to add a new section (and finding the right place for it; there isn't a cloud-init section at all, so it might be strange to put a single entry without more content)
16:11 <nacc> rharper: ack, so i think that means deletion? :)
16:11 <nacc> (of the task)
16:11 <rharper> or replacing it with the larger one (add cloud-init section to the serverguide)
16:12 <rharper> which is debatable w.r.t cloud-init in the serverguide
16:12 <nacc> ack
16:12 <nacc> #subtopic Release Bugs
16:12 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:13 <ahasenack> that's a small list
16:13 <nacc> yeah, we don't really use that list that extensively
16:13 <nacc> moving on...
16:14 <nacc> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:14 <slashd> Business as usual for us, no ongoing SRU. Everything ongoing has been released in -updates this early this morning by Adam (before the 16.04.3 release freeze of this week).
16:14 <slashd> We are still working on the main inclusion of "pcp". We will resume the work once dgadomski come back from conference/vacation, since he was working on the autopkgtest scripts creation.
16:14 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:14 <nacc> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:14 <nacc> slashd: thanks!
16:14 <nacc> #topic Weekly Updates & Questions for the QA Team (powersj)
16:14 <powersj> Last week, worked on developing my DebConf presentation and various infrastructure work. This week, Xenial ISO testing and more cloud-init work.
16:14 <nacc> #link https://jenkins.ubuntu.com/server/
16:14 <powersj> questions?
16:15 <nacc> moving on :)
16:15 <nacc> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:15 <smb> Artful kernel: planning to move to a 4.12 kernel after the current 4.11 in proposed goes to updates. Work on 4.13 started. Are there questions?
16:16 <nacc> moving on :)
16:16 <nacc> #topic Upcoming Call For Papers
16:16 <nacc> #link https://lwn.net/Calendar/Monthly/cfp/
16:16 <nacc> #link http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit
16:16 <nacc> #link https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262
16:16 <nacc> nothing immediately stands out
16:16 <nacc> #topic Ubuntu Server Team Events
16:16 <nacc> nothing currently planned, afaik
16:17 <nacc> #topic Open Discussion
16:17 <nacc> 3
16:17 <nacc> 2
16:17 <nacc> 1
16:17 <nacc> #topic Announce next meeting date, time and chair
16:17 <nacc> smoser is up to chair, same time & place, next week
16:17 * smoser will need a rain check
16:17 <smoser> i will be out for 2 weeks.
16:18 <nacc> rbasak: you ok to go next?
16:18 <rbasak> ack
16:18 <nacc> #info Next meeting Tuesday, 2017-08-08 at 1600 UTC, chair will be rbasak
16:18 <nacc> #endmeeting