#ubuntu-meeting: ubuntu-server-team

Meeting started by powersj at 16:01:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (powersj, 16:01)
    1. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (powersj, 16:04)
    2. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (powersj, 16:04)
    3. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (powersj, 16:04)
    4. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (powersj, 16:04)
    5. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (powersj, 16:04)

  2. Artful Development (powersj, 16:04)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (powersj, 16:04:32)
    2. SUBTOPIC: Current Work (powersj, 16:04)
    3. https://trello.com/b/U9HhWyT0/daily-ubuntu-server (powersj, 16:04:39)
    4. SUBTOPIC: Release Bugs (powersj, 16:06)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (powersj, 16:06:19)
    6. no updates (powersj, 16:07)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet) (powersj, 16:07)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (powersj, 16:07:42)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server (powersj, 16:07:45)
    3. both members are out this week (powersj, 16:08)

  4. Weekly Updates & Questions for the QA Team (powersj) (powersj, 16:08)
    1. https://jenkins.ubuntu.com/server/ (powersj, 16:08:07)
    2. last week continued work on cloud-init kvm backend. Submitted SRUs for logcheck and postfix (powersj, 16:08)
    3. this week working on debconf presentation for cloud-init (powersj, 16:08)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (powersj, 16:08)
  6. Upcoming Call For Papers (powersj, 16:09)
    1. https://lwn.net/Calendar/Monthly/cfp/ (powersj, 16:09:49)
    2. http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit (powersj, 16:09:52)
    3. https://discuss.linuxcontainers.org/t/containers-micro-conference-at-linux-plumbers-2017/262 (powersj, 16:09:56)
    4. https://ubucon.paris/?lang=en (rbasak, 16:11:35)
    5. Looking at ubucon (powersj, 16:11)

  7. Ubuntu Server Team Events (powersj, 16:12)
  8. Open Discussion (powersj, 16:13)
  9. Announce next meeting date, time and chair (powersj, 16:15)
    1. Next meeting Tuesday, 2017-08-01 at 1600 UTC, chair will be nacc (powersj, 16:16)


Meeting ended at 16:16:18 UTC (full logs).

Action items

  1. nacc to write a release notes entry on ipv6 netboot (carried over)
  2. nacc to write a server guide entry on ipv6 netboot (carried over)
  3. rbasak to add maintainership info to mysql triage page (carried over)
  4. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  5. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)


Action items, by person

  1. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  2. UNASSIGNED
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
    3. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    4. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)


People present (lines said)

  1. powersj (47)
  2. meetingology (8)
  3. ahasenack (6)
  4. rbasak (5)
  5. dpb1 (4)
  6. smb (1)


Generated by MeetBot 0.1.5.