#ubuntu-meeting: DMB

Meeting started by sil2100 at 19:06:18 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:06)
  2. Board business (sil2100, 19:09)
    1. https://launchpad.net/~developer-membership-board/+members says he's current, until 4 August? (rbasak, 19:18:54)
    2. ACTION: rbasak, bdmurray and sil2100 to ask absent DMB members if they want to continue being part of the DMB (sil2100, 19:22)

  3. Any other business (sil2100, 19:54)


Meeting ended at 19:55:24 UTC (full logs).

Action items

  1. rbasak, bdmurray and sil2100 to ask absent DMB members if they want to continue being part of the DMB


Action items, by person

  1. bdmurray
    1. rbasak, bdmurray and sil2100 to ask absent DMB members if they want to continue being part of the DMB
  2. rbasak
    1. rbasak, bdmurray and sil2100 to ask absent DMB members if they want to continue being part of the DMB
  3. sil2100
    1. rbasak, bdmurray and sil2100 to ask absent DMB members if they want to continue being part of the DMB


People present (lines said)

  1. sil2100 (46)
  2. bdmurray (29)
  3. rbasak (22)
  4. cyphermox (11)
  5. meetingology (4)
  6. jbicha (4)


Generated by MeetBot 0.1.5.