#ubuntu-meeting: ubuntu-server

Meeting started by rbasak at 16:01:18 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:02)
    1. ACTION: rbasak to add maintainership info to mysql triage page (carried over) (rbasak, 16:03)
    2. ACTION: rharper to write a server guide entry on v2 yaml support in cloud-init (carried over) (rbasak, 16:03)
    3. ACTION: rharper to write a release notes entry on v2 yaml support in cloud-init (carried over) (rbasak, 16:03)
    4. ACTION: nacc to write a release notes entry on ipv6 netboot (carried over) (rbasak, 16:04)
    5. ACTION: nacc to write a server guide entry on ipv6 netboot (carried over) (rbasak, 16:04)

  2. Development Release (rbasak, 16:04)
    1. https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule (rbasak, 16:04:43)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core (rbasak, 16:04:47)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server (rbasak, 16:04:52)
    4. No comments on current development status. (rbasak, 16:05)
    5. No active work that may need wider communication. (rbasak, 16:05)

  3. Server & Cloud Bugs & SRU/Pending Uploads (slashd/ddstreet) (rbasak, 16:06)
    1. SRU pending for : sosreport, cinder, neutron, keystone, autofs5, nfs-utils, percona-xtradb-cluster-5.5, swift (slashd, 16:06)
    2. SRU pending for : sosreport, cinder, neutron, keystone, autofs5, nfs-utils, percona-xtradb-cluster-5.5, swift (rbasak, 16:06)

  4. Weekly Updates & Questions for the QA Team (powersj) (rbasak, 16:07)
    1. Back to working on the proposed testing, additional metric generation, and if Josh has time, adding additional features (e.g. email notification, reporting) to the ISO tests. (rbasak, 16:08)

  5. Upcoming Call For Papers (rbasak, 16:08)
    1. No upcoming CfPs noted. (rbasak, 16:09)

  6. Ubuntu Server Team Events (rbasak, 16:09)
    1. No upcoming events noted. (rbasak, 16:09)

  7. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (rbasak, 16:09)
    1. Nothing to report. (rbasak, 16:09)

  8. Open Discussion (rbasak, 16:11)
  9. Announce next meeting date, time and chair (rbasak, 16:11)


Meeting ended at 16:12:40 UTC (full logs).

Action items

  1. rbasak to add maintainership info to mysql triage page (carried over)
  2. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
  3. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
  4. nacc to write a release notes entry on ipv6 netboot (carried over)
  5. nacc to write a server guide entry on ipv6 netboot (carried over)


Action items, by person

  1. nacc
    1. nacc to write a release notes entry on ipv6 netboot (carried over)
    2. nacc to write a server guide entry on ipv6 netboot (carried over)
  2. rbasak
    1. rbasak to add maintainership info to mysql triage page (carried over)
  3. rharper
    1. rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
    2. rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)


People present (lines said)

  1. rbasak (48)
  2. meetingology (8)
  3. rharper (5)
  4. nacc (4)
  5. smb (4)
  6. powersj (3)
  7. slashd (3)
  8. ahasenack (2)
  9. dpb1 (1)


Generated by MeetBot 0.1.5.