#ubuntu-meeting: ubuntu-server-team

Meeting started by jgrimm at 16:04:20 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jgrimm, 16:05)
    1. ACTION: jgrimm: send jamespage email about iscsitarget (jgrimm, 16:08)

  2. Zesty Development (jgrimm, 16:09)
    1. https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule (jgrimm, 16:09:27)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (jgrimm, 16:11:41)
    3. ACTION: jgrimm: email ubuntu dev mailing lists about powerpc arch (jgrimm, 16:13)
    4. https://bugs.launchpad.net/ubuntu/+source/python-django/+bug/1605278 (jgrimm, 16:17:56)
    5. https://bugs.launchpad.net/ubuntu/+source/python-django/+bug/1605278/comments/10 (jgrimm, 16:18:20)
    6. SUBTOPIC: Release Bugs (jgrimm, 16:19)
    7. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (jgrimm, 16:19:17)
    8. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server (jgrimm, 16:19:58)

  3. Server & Cloud Bugs & SRU/Pending Uploads (caribou) (jgrimm, 16:21)
    1. https://bugs.launchpad.net/ubuntu/+source/klibc/+bug/1621507 (jgrimm, 16:27:39)

  4. Weekly Updates & Questions for the QA Team (powersj) (jgrimm, 16:29)
    1. https://jenkins.ubuntu.com/server/ (jgrimm, 16:31:52)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee) (jgrimm, 16:32)
  6. Upcoming Call For Papers (jgrimm, 16:33)
    1. https://lwn.net/Calendar/Monthly/cfp/ (jgrimm, 16:33:23)

  7. Ubuntu Server Team Events (jgrimm, 16:34)
  8. Open Discussion (jgrimm, 16:35)
  9. Announce next meeting date, time and chair (jgrimm, 16:38)


Meeting ended at 16:39:00 UTC (full logs).

Action items

  1. jgrimm: send jamespage email about iscsitarget
  2. jgrimm: email ubuntu dev mailing lists about powerpc arch


Action items, by person

  1. jgrimm
    1. jgrimm: send jamespage email about iscsitarget
    2. jgrimm: email ubuntu dev mailing lists about powerpc arch


People present (lines said)

  1. jgrimm (67)
  2. caribou (10)
  3. nacc (8)
  4. tinoco (8)
  5. ubottu (7)
  6. meetingology (5)
  7. powersj (4)
  8. cpaelzer (4)
  9. teward (3)
  10. rbasak (1)


Generated by MeetBot 0.1.5.