#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 19:18:55 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:19)
    1. ACTION: sil2100 to update the lubuntu packageset according to the current seed (sil2100, 19:24)

  2. Any other business (sil2100, 19:28)


Meeting ended at 19:30:15 UTC (full logs).

Action items

  1. sil2100 to update the lubuntu packageset according to the current seed


Action items, by person

  1. sil2100
    1. sil2100 to update the lubuntu packageset according to the current seed


People present (lines said)

  1. sil2100 (23)
  2. rbasak (5)
  3. micahg (4)
  4. meetingology (4)


Generated by MeetBot 0.1.5.