#ubuntu-meeting: ubuntu-server-team

Meeting started by rharper at 16:02:27 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rharper, 16:02)
    1. https://wiki.ubuntu.com/MeetingLogs/Server/20160927 (rharper, 16:05:58)
    2. DONE: powersj to put together iso testing signup sheet (rharper, 16:06)

  2. Yakkety Development (rharper, 16:08)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (rharper, 16:08:09)
    2. SUBTOPIC: Release Bugs (rharper, 16:08)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (rharper, 16:13:17)

  3. Server & Cloud Bugs (caribou) (rharper, 16:14)
  4. Weekly Updates & Questions for the QA Team (powersj) (rharper, 16:17)
    1. https://jenkins.ubuntu.com/server/ (rharper, 16:17:36)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (rharper, 16:20)
  6. Upcoming Call For Papers (rharper, 16:22)
  7. Ubuntu Server Team Events (rharper, 16:24)
  8. Open Discussion (rharper, 16:25)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (jgrimm, 16:26:25)
    2. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core (rharper, 16:26:32)

  9. Assigned merges/bugwork (rbasak) (rharper, 16:27)
  10. Announce next meeting date, time and chair (rharper, 16:28)
    1. ACTION: jgrimm Add a url for server release bugs to irc commands for meetings (rharper, 16:29)
    2. ACTION: jamespage checking with old iscsitarget users on relevancy with new kernels (rharper, 16:29)


Meeting ended at 16:29:40 UTC (full logs).

Action items

  1. jgrimm Add a url for server release bugs to irc commands for meetings
  2. jamespage checking with old iscsitarget users on relevancy with new kernels


Action items, by person

  1. jamespage
    1. jamespage checking with old iscsitarget users on relevancy with new kernels
  2. jgrimm
    1. jgrimm Add a url for server release bugs to irc commands for meetings


People present (lines said)

  1. rharper (55)
  2. jgrimm (33)
  3. smoser (12)
  4. meetingology (5)
  5. powersj (4)
  6. caribou (3)
  7. ubottu (3)
  8. nacc (2)
  9. jamespage (2)
  10. rbasak (1)


Generated by MeetBot 0.1.5.