16:00 <coreycb> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Sep 27 16:00:22 2016 UTC.  The chair is coreycb. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <coreycb> hi all
16:00 <coreycb> #topic Review ACTION points from previous meeting
16:01 <coreycb> jgrimm, Add a url for server release bugs to irc commands for meetings
16:01 <coreycb> jgrimm, do you have that handy?
16:01 <coreycb> it used to be there, I think
16:01 <jgrimm> ok, i spent some time thinking what i want to do there.  i'll leave as is, but look at fixing up the rls-y report if needed, and probably add back the rls-x url for weekly review
16:02 <jgrimm> coreycb, this was really just a reminder for myself to figure out how to make this a more productive irc meeting.
16:02 <jgrimm> please change my action to clean up rls-x and add back to agenda
16:03 <coreycb> jgrimm, ok, will do.  fyi looking at the irc commands I don't see a bug link there.
16:03 <jgrimm> i started poking people on the rls-x bugs that are sort of stuck in limbo or stale state this morning.
16:03 <jgrimm> i need to add back the rls-y url then
16:03 <coreycb> ok
16:03 <jgrimm> fair to leave the current action then too
16:03 <coreycb> jamespage, any news on this action item? checkin with old iscsitarget users on relevancy with new kernels
16:03 <coreycb> greyback, ok
16:03 <coreycb> whoa, jgrimm ^
16:04 <jgrimm> hehe
16:04 <greyback> np
16:04 <coreycb> greyback, sorry
16:04 <coreycb> powersj, any news on this action item? to put together iso testing signup sheet
16:04 * greyback got an invite to this meeting, but no idea why. jibel?
16:04 <ogra_> greyback, see warthogs ML
16:04 <powersj> coreycb, done
16:04 <jgrimm> coreycb, powersj is at a QA sprint this week
16:05 <jgrimm> may not be available atm
16:05 <ogra_> greyback, (and wrong channel anyway :P )
16:05 <jgrimm> but he did accomplish that task
16:05 <coreycb> powersj, awesome, I'll take it off the list
16:05 <greyback> ogra_: tnx (heh, true too!)
16:05 <cpaelzer> more participation at any price
16:06 <coreycb> jgrimm, he responded so fast I don't think you saw it
16:06 <jgrimm> coreycb, indeed!!!
16:06 <coreycb> :)
16:06 <coreycb> ok moving on
16:06 <coreycb> #topic Yakkety Development
16:06 <coreycb> we're in final beta freeze, 2 days from kernel freeze
16:07 <coreycb> one week and 2 days until final freeze (Oct 6)
16:07 <coreycb> and release is Oct 13th
16:07 <jgrimm> yeah, hopefully final beta will release today
16:08 <coreycb> also, next week is openstack's final release
16:08 <coreycb> for Newton
16:08 <coreycb> so that works out, a week before Yakkety
16:08 <coreycb> #subtopic Release Bugs
16:08 <jgrimm> so on the  subject of final freeze, if there are bugs that we really really need to get in for server..  i want to be aware of them.   hit me on #ubuntu-server or email
16:09 <coreycb> ok anything else for bugs?  I have no links to share.
16:09 <jgrimm> the rls-y report is actually very clean
16:09 <coreycb> er wait there's this: http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server
16:09 <jgrimm> coreycb, thanks
16:10 <coreycb> jgrimm, I added that link to the irc commands
16:10 <coreycb> jgrimm, action item done for next week!
16:10 <jgrimm> smoser is working on this one yet for FF -> https://bugs.launchpad.net/ubuntu/+source/cloud-initramfs-tools/+bug/1493188
16:10 <ubottu> Launchpad bug 1493188 in cloud-utils (Ubuntu Xenial) ""overlayfs" no longer exists" [Medium,Confirmed]
16:10 <jgrimm> coreycb, :)
16:11 <smoser> and i need to verify and makr so on the 'overlayroot' piece of that
16:11 <smoser> and upload the cloud-utils piece (mount-image-callback)
16:11 <smoser> both will happen today.
16:11 <jgrimm> thanks smoser
16:12 <coreycb> not many bugs for ubuntu-server in that list.  bug 1616107 is listed under ubuntu-server but it looks like the kernel team is working on it.
16:12 <ubottu> bug 1616107 in linux (Ubuntu Xenial) "Kernel oops + system freeze on network-bridge shutdown" [High,Confirmed] https://launchpad.net/bugs/1616107
16:12 <jgrimm> coreycb, correct.  i screened the list this morning. you can move on
16:12 <cpaelzer> Y-dev as well - fyi @ rharper: bug 1628101 was a red herring and not due to bug 1626070
16:12 <ubottu> Error: Could not gather data from Launchpad for bug #1628101 (https://launchpad.net/bugs/1628101). The error has been logged
16:12 <ubottu> bug 1626070 in qemu (Ubuntu) "Removal of former release machine types breaks VMs using them" [Critical,In progress] https://launchpad.net/bugs/1626070
16:13 <cpaelzer> once read enough of it you realize it is by breaking your local system with a manually built qemu
16:13 <nacc> hrm, odd, just hit a git-clone failure (not /etc/ssl/certs/ca-certificates on a fresh yakkety image (might be another bug :)
16:13 <nacc> definitely worked last week :/
16:14 <jgrimm> thanks cpaelzer
16:15 <coreycb> ok thanks, test test test and report bugs for yakkety
16:15 <coreycb> let's move on
16:15 <coreycb> #topic Server & Cloud Bugs (caribou)
16:15 <caribou> coreycb: nothing particular to bring up, thanks!
16:15 <coreycb> caribou, ok thanks!
16:15 <coreycb> anything for caribou ?
16:15 <jgrimm> yes
16:16 <jgrimm> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core
16:16 <jgrimm> caribou, anything to update there ^^ or i can copy forward to z blueprint
16:16 <caribou> jgrimm: well, two of them are completed, so I'll mark them as such
16:17 <caribou> jgrimm: hmm, maybe even three of them, I think that the only one that needs to be carried forward is the secureboot one
16:17 <caribou> jgrimm: I'll do a pass after the meeting & confirm to you
16:18 <jgrimm> thanks caribou!!
16:18 <jgrimm> coreycb, that is all
16:18 <coreycb> #action caribou to take a pass on https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core
16:18 * meetingology caribou to take a pass on https://blueprints.launchpad.net/ubuntu/+spec/servercloud-y-server-core
16:18 <coreycb> thanks caribou
16:18 <coreycb> #topic Weekly Updates & Questions for the QA Team (powersj)
16:19 <powersj> Lots of work on server ISO testing and triage. Yesterday's and today's dailies appear to be passing tests finally. Added i386 slave to server team Jenkins. Currently at QA sprint for the week, I was monitoring the server ISO, but we now have working dailies :)
16:19 <coreycb> #link https://jenkins.ubuntu.com/server/
16:19 <coreycb> \o/
16:20 <coreycb> thanks powersj
16:20 <coreycb> anything for powersj ?
16:21 <coreycb> ok let's move on
16:21 <coreycb> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:21 <coreycb> smb, sforshee, arges, hi, anyone around?
16:22 <coreycb> they must be occupied, so let's move on
16:22 <coreycb> #topic Upcoming Call For Papers
16:23 <jgrimm> none from me
16:23 <coreycb> ok none here either
16:23 <coreycb> #topic Ubuntu Server Team Events
16:23 <coreycb> any events upcoming?
16:25 <coreycb> #topic Open Discussion
16:25 <coreycb> does anyone have anything they'd like to bring up?
16:26 <jgrimm> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core
16:26 <jgrimm> I opened a z blueprint to start putting placeholder workitems against ^^
16:26 <jgrimm> feel free to add to it as needed
16:26 <cpaelzer> any deadline once it shall feel complete associated?
16:27 <jgrimm> will use in the past, as just a common work area
16:27 <jgrimm> but i'd like to do better about getting a jump on merges in early 17.04 cycle
16:29 <coreycb> jgrimm, ok thanks
16:29 <coreycb> #topic Assign daily bug triage for week (powersj, rbasak, nacc, cpaelzer)
16:29 <powersj> I think we are good here
16:29 <coreycb> I'm not sure what to do here
16:29 <coreycb> ok
16:29 <cpaelzer> assignment for the week is ok
16:30 <cpaelzer> we covered those who are ou
16:30 <cpaelzer> t
16:30 <powersj> just kick nacc and cpaelzer to do their stuff :P
16:30 <cpaelzer> except anybody want to take another bug to work on?
16:30 <coreycb> nacc, cpaelzer: do your stuff
16:30 <cpaelzer> any hands raising?
16:30 <powersj> \o/
16:30 <jgrimm> i've updated spreadsheet for my items already
16:30 <cpaelzer> ok
16:30 <cpaelzer> then we are good for the week
16:30 <coreycb> cpaelzer, thanks
16:30 <coreycb> #topic Assigned merges/bugwork (rbasak)
16:31 <coreycb> looks like rbasak isn't online
16:31 <powersj> he is out
16:31 <powersj> quick sidebar: thought we were going to remove these two topics
16:31 <jgrimm> oops. mey previous comment was for this ^^  spreadsheet updated
16:31 <jgrimm> powersj, definitely the triage
16:31 <powersj> ok
16:31 <coreycb> ok do we want to cover anything here or should we skip this?
16:32 <jgrimm> coreycb, skip along
16:32 <coreycb> alright
16:32 <coreycb> #topic Announce next meeting date, time and chair
16:32 <coreycb> Same time same place next week
16:32 <coreycb> Thanks everyone!
16:32 <coreycb> #endmeeting