#ubuntu-meeting: Ubuntu Membershop Board Meeting

Meeting started by BenC at 19:08:01 UTC (full logs).

Meeting summary

  1. Package Set/Per Package Uploader Applications (BenC, 19:10)
    1. SUBTOPIC: Nicholas Skaggs and (Juju Delegated Team) (BenC, 19:10)
    2. ACCEPTED: Defer vote on Nicholas Skaggs JuJu PPU until next meeting. (BenC, 20:12)
    3. ACTION: balloons Provide details on packaging issues and TB SRU exception for JuJu prior to next meeting. (BenC, 20:13)
    4. Defer vote on Nicholas Skaggs JuJu PPU until next meeting. (BenC, 20:14)

  2. Review of previous action items (BenC, 20:15)
    1. SUBTOPIC: infinity to make permission changes for new PPU packages for GunnarHj (carried over) (BenC, 20:16)
    2. SUBTOPIC: infinity to add Otto PPU access to mariadb-10.0, mariadb-client-lgpl, and galera-3 (BenC, 20:16)
    3. SUBTOPIC: bdmurray to find another TB member to grant Otto PPU access (BenC, 20:17)

  3. Ubuntu Core Developer Applications (BenC, 20:18)
    1. SUBTOPIC: Christian Ehrhardt (BenC, 20:18)
    2. ''Vote:'' Grant Christian Ehrhardt Server-Dev upload privs (Carried) (BenC, 20:45)

  4. Any Other Business (BenC, 20:46)
    1. ACTION: Christian Ehrhardt to announcements, add to ~ubuntu-server-dev and ~ubuntu-dev if required. (BenC, 20:47)


Meeting ended at 20:49:30 UTC (full logs).

Action items

  1. balloons Provide details on packaging issues and TB SRU exception for JuJu prior to next meeting.
  2. Christian Ehrhardt to announcements, add to ~ubuntu-server-dev and ~ubuntu-dev if required.


Action items, by person

  1. balloons
    1. balloons Provide details on packaging issues and TB SRU exception for JuJu prior to next meeting.


People present (lines said)

  1. BenC (75)
  2. cpaelzer (62)
  3. balloons (49)
  4. rbasak (47)
  5. bdmurray (16)
  6. meetingology (14)
  7. stokachu (6)
  8. micahg (3)
  9. cjwatson (2)


Generated by MeetBot 0.1.5.