#ubuntu-meeting: DMB

Meeting started by rbasak at 15:16:00 UTC (full logs).

Meeting summary

  1. Review of previous action items (rbasak, 15:16)
    1. ACTION: Update Mate packages per Iain Laney's suggestions (carried over) (rbasak, 15:17)
    2. ACTION: infinity to make permission changes for new PPU packages for GunnarHj (rbasak, 15:17)

  2. Package Set/Per Package Uploader Applications (rbasak, 15:18)
    1. SUBTOPIC: Otto Kekäläinen (Aug 1st, 2016) (rbasak, 15:18)
    2. SUBTOPIC: Extend the ubuntu-mate package set to include mate-hud (Jul 18th, 2016) (rbasak, 15:18)
    3. ACTION: sil2100 to regenerate ubuntu-mate packageset to add new seeded package mate-hud for flexiondotorg (rbasak, 15:21)

  3. Ubuntu Contributing Developer Applications (rbasak, 15:21)
    1. SUBTOPIC: Ross Gammon (Aug 1, 2016) (rbasak, 15:21)
    2. ''Vote:'' Rosco2 for contributing developer (Denied) (rbasak, 15:40)

  4. Package Set/Per Package Uploader Applications (rbasak, 15:42)
    1. SUBTOPIC: Otto Kekäläinen (Aug 1st, 2016) (rbasak, 15:42)
    2. ''Vote:'' otto for PPU to mariadb-10.0, mariadb-client-lgpl, galera-3 (Carried) (rbasak, 15:53)
    3. ACTION: infinity to add Otto PPU access to mariadb-10.0, mariadb-client-lgpl, and galera-3 (rbasak, 15:55)
    4. ACTION: rbasak to summarise all TB-necessary DMB tasks to infinity (rbasak, 15:55)
    5. ACTION: rbasak to add otto to ~ubuntu-dev (rbasak, 15:56)
    6. ACTION: rbasak to announce otto's successful application (rbasak, 15:56)

  5. Decide on how to implement suggestions from the CC meeting (rbasak, 15:57)
  6. Select a chair for the next meeting (following alphabetical order of first names) (rbasak, 16:02)
  7. Any other business (rbasak, 16:03)


Meeting ended at 16:06:35 UTC (full logs).

Action items

  1. Update Mate packages per Iain Laney's suggestions (carried over)
  2. infinity to make permission changes for new PPU packages for GunnarHj
  3. sil2100 to regenerate ubuntu-mate packageset to add new seeded package mate-hud for flexiondotorg
  4. infinity to add Otto PPU access to mariadb-10.0, mariadb-client-lgpl, and galera-3
  5. rbasak to summarise all TB-necessary DMB tasks to infinity
  6. rbasak to add otto to ~ubuntu-dev
  7. rbasak to announce otto's successful application


Action items, by person

  1. infinity
    1. infinity to make permission changes for new PPU packages for GunnarHj
    2. infinity to add Otto PPU access to mariadb-10.0, mariadb-client-lgpl, and galera-3
    3. rbasak to summarise all TB-necessary DMB tasks to infinity
  2. otto
    1. rbasak to add otto to ~ubuntu-dev
    2. rbasak to announce otto's successful application
  3. rbasak
    1. rbasak to summarise all TB-necessary DMB tasks to infinity
    2. rbasak to add otto to ~ubuntu-dev
    3. rbasak to announce otto's successful application
  4. sil2100
    1. sil2100 to regenerate ubuntu-mate packageset to add new seeded package mate-hud for flexiondotorg


People present (lines said)

  1. rbasak (84)
  2. infinity (42)
  3. meetingology (32)
  4. Rosco2 (22)
  5. sil2100 (21)
  6. otto (14)
  7. cyphermox (7)
  8. micahg (6)
  9. bdmurray (4)
  10. cyphermix (1)
  11. doko (1)


Generated by MeetBot 0.1.5.