#ubuntu-meeting: openstack-charms-meeting

Meeting started by gnuoy at 17:00:48 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:00)
    1. SUBTOPIC: gnuoy Talk to stub about moving his leadership layer into core (gnuoy, 17:01)
    2. SUBTOPIC: gnuoy review 16.07 deliverables (gnuoy, 17:02)
    3. SUBTOPIC: jamespage update on relicensing of charms (gnuoy, 17:02)
    4. http://governance.openstack.org/reference/licensing.html (gnuoy, 17:02:24)

  2. Moving communication Upstream (gnuoy, 17:03)
    1. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-dev (beisner, 17:04:34)
    2. ACTION: gnuoy move meeting to openstack-meeting channel (gnuoy, 17:04)

  3. State of Development for next Charm Release (gnuoy, 17:06)
  4. Release Bugs (gnuoy, 17:10)
    1. https://goo.gl/HJjORI (gnuoy, 17:10:24)

  5. Open Discussion (gnuoy, 17:11)
    1. https://wiki.ubuntu.com/meetingology (jamespage, 17:26:53)
    2. ''Vote:'' Having a src dir in top layer charms (Carried) (gnuoy, 17:28)

  6. Announce next meeting date, time and chair (gnuoy, 17:28)


Meeting ended at 17:29:24 UTC (full logs).

Action items

  1. gnuoy move meeting to openstack-meeting channel


Action items, by person

  1. gnuoy
    1. gnuoy move meeting to openstack-meeting channel


People present (lines said)

  1. gnuoy (56)
  2. beisner (34)
  3. jamespage (22)
  4. meetingology (18)
  5. tinwood (17)
  6. thedac (12)
  7. coreycb (2)
  8. ddellav (1)
  9. icey (1)


Generated by MeetBot 0.1.5.