#ubuntu-meeting: semi monthly meeting

Meeting started by cariboo907 at 18:04:41 UTC (full logs).

Meeting summary

  1. forum staff renewals (cariboo907, 18:08)
    1. https://wiki.ubuntu.com/TeamReports <- says january beeing written :( (bapoumba, 18:18:13)
    2. ACTION: contact lyz (cariboo907, 18:25)
    3. A blog entry was made regarding Mark Phelps membership through forum contributions (slickymaster, 18:26)
    4. https://ubuntuforumsorg.wordpress.com/ (slickymaster, 18:26:10)


Meeting ended at 18:31:16 UTC (full logs).

Action items

  1. contact lyz


People present (lines said)

  1. bapoumba (30)
  2. slickymaster (25)
  3. cariboo907 (17)
  4. howefield (7)
  5. meetingology (5)
  6. coffeecat (1)


Generated by MeetBot 0.1.5.