#ubuntu-meeting: 2016-04-11
Meeting started by bdmurray at 15:11:15 UTC
(full logs).
Meeting summary
- Ubuntu Core Developer applications (bdmurray, 15:18)
  - SUBTOPIC: Timo
    Jyrunki's application for core-dev (bdmurray,
    15:18)
 
  - ''Vote:'' Mirv to be granted membership to
    core-dev (Carried) (bdmurray,
    15:40)
 
 
- MOTU Applications (bdmurray, 15:43)
  - SUBTOPIC: Shih-Yuan
    Lee (bdmurray,
    15:43)
 
  - ''Vote:'' FourDollars to be granted membership
    in motu (Denied) (bdmurray,
    16:28)
 
  - ''Vote:'' FourDollars for Ubuntu Contributing
    Developer (Carried) (bdmurray,
    16:34)
 
 
- AOB (bdmurray, 16:35)
  - ACTION: bdmurray to
    summarize the meeting / send annoucements (bdmurray,
    16:36)
 
  - ACTION: cyphermox to
    make membership changes (bdmurray,
    16:36)
 
  - ACTION: bdmurray to
    update agenda (bdmurray,
    16:36)
 
  - ACTION: sil2100 to
    review status of applicants on the agenda (bdmurray,
    16:38)
 
 
- Eric Desrochers for Ubuntu Contributing Developer (bdmurray, 16:44)
  - https://wiki.ubuntu.com/slashd/ContributingDeveloperApplication
    (bdmurray,
    16:45:29)
 
  - https://wiki.ubuntu.com/slashd/ContributingDeveloperApplication
    (micahg,
    16:46:00)
 
  - ''Vote:'' slashd for Ubuntu Contributing
    Developer (Carried) (bdmurray,
    17:03)
 
 
- AOB (bdmurray, 17:03)
 
Meeting ended at 17:05:14 UTC
(full logs).
Action items
  - bdmurray to summarize the meeting / send annoucements
 
  - cyphermox to make membership changes
 
  - bdmurray to update agenda
 
  - sil2100 to review status of applicants on the agenda
 
Action items, by person
  -  bdmurray 
    - bdmurray to summarize the meeting / send annoucements
 
    - bdmurray to update agenda
 
  
 
  -  cyphermox 
    - cyphermox to make membership changes
 
  
 
  -  sil2100 
    - sil2100 to review status of applicants on the agenda
 
  
 
People present (lines said)
  - bdmurray (65)
 
  - meetingology (47)
 
  - FourDollars (39)
 
  - sil2100 (38)
 
  - rbasak (26)
 
  - Mirv (17)
 
  - BenC (15)
 
  - micahg (15)
 
  - slashd (10)
 
  - ubottu (5)
 
  - cyphermox (5)
 
  - jjohansen (2)
 
Generated by MeetBot 0.1.5.