#ubuntu-meeting: ubuntu-server-team

Meeting started by jgrimm at 16:02:42 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jgrimm, 16:03)
  2. Xenial Development (jgrimm, 16:06)
    1. https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule (jgrimm, 16:07:07)
    2. https://launchpad.net/ubuntu/xenial/+queue?queue_state=1 (cpaelzer, 16:08:46)
    3. http://people.canonical.com/~ubuntu-archive/proposed-migration/update_excuses.html (jgrimm, 16:09:55)
    4. ACTION: jgrimm find owner for vsftpd test failures (jgrimm, 16:10)
    5. https://lists.ubuntu.com/archives/ubuntu-server/2016-March/007195.html (jgrimm, 16:16:13)
    6. https://wiki.ubuntu.com/DocumentationTeam/SystemDocumentation/UbuntuServerGuide (jgrimm, 16:16:28)
    7. ACTION: jgrimm understand timeline/process around serverguide (jgrimm, 16:18)
    8. SUBTOPIC: Release Bugs (jgrimm, 16:25)
    9. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (jgrimm, 16:26:09)

  3. Server & Cloud Bugs (caribou) (jgrimm, 16:28)
  4. Weekly Updates & Questions for the QA Team (matsubara) (jgrimm, 16:30)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jgrimm, 16:31)
  6. Upcoming Call For Papers (jgrimm, 16:31)
  7. Ubuntu Server Team Events (jgrimm, 16:34)
  8. Open Discussion (jgrimm, 16:34)
    1. https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1473691/comments/18 (jgrimm, 16:39:20)

  9. Announce next meeting date, time and chair (jgrimm, 16:47)


Meeting ended at 16:48:53 UTC (full logs).

Action items

  1. jgrimm find owner for vsftpd test failures
  2. jgrimm understand timeline/process around serverguide


Action items, by person

  1. jgrimm
    1. jgrimm find owner for vsftpd test failures
    2. jgrimm understand timeline/process around serverguide


People present (lines said)

  1. jgrimm (82)
  2. rharper (21)
  3. caribou (16)
  4. teward (15)
  5. cpaelzer (13)
  6. meetingology (5)
  7. matsubara (4)
  8. nacc (2)
  9. ubottu (2)
  10. smb (1)
  11. cyphermox (1)


Generated by MeetBot 0.1.5.