#ubuntu-meeting: LoCo Portal Planning Meeting

Meeting started by tsimonq2 at 21:00:01 UTC (full logs).

Meeting summary

  1. Meeting Time (tsimonq2, 21:01)
  2. IS Response about the server (tsimonq2, 21:06)
    1. https://paste.ubuntu.com/15482854/ (daker, 21:08:00)
    2. ACTION: daker: better document local setup of the LoCo portal (tsimonq2, 21:19)
    3. ACTION: tsimonq2: Ensure regression tests are in place for the LoCo Portal (tsimonq2, 21:33)
    4. ACTION: Ensure the LoCo Portal works with Xenial's version of Django (tsimonq2, 21:41)

  3. Misc. (tsimonq2, 21:42)


Meeting ended at 21:54:32 UTC (full logs).

Action items

  1. daker: better document local setup of the LoCo portal
  2. tsimonq2: Ensure regression tests are in place for the LoCo Portal
  3. Ensure the LoCo Portal works with Xenial's version of Django


Action items, by person

  1. daker
    1. daker: better document local setup of the LoCo portal
  2. tsimonq2
    1. tsimonq2: Ensure regression tests are in place for the LoCo Portal


People present (lines said)

  1. tsimonq2 (92)
  2. teward (49)
  3. daker (32)
  4. superfly (14)
  5. meetingology (6)
  6. ubottu (3)


Generated by MeetBot 0.1.5.