17:00 <belkinsa> #startmeeting CC meeting Check-In with IRC Council 17:00UTC - Canonical Community Team 17:30UTC
17:00 <meetingology> Meeting started Thu Mar 17 17:00:03 2016 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:00 <belkinsa> Who is all here for the meeting?
17:00 <belkinsa> #chair mhall119 dholbach
17:00 <meetingology> Current chairs: belkinsa dholbach mhall119
17:02 <belkinsa> Anyone?
17:02 <mhall119> o/
17:03 <sgclark> here
17:03 <mhall119> do we have anyone from the IRC council here?
17:03 <belkinsa> #chair sgclark
17:03 <meetingology> Current chairs: belkinsa dholbach mhall119 sgclark
17:03 <belkinsa> mhall119, I pinged them on their channel but no one has answered my call.
17:05 <belkinsa> I also heard nothing from Canonical Community Team too.
17:05 <mhall119> it looks like they're down to just 3 members after expirations
17:05 <czajkowski> aloha
17:05 <mhall119> hggdh: are you around?
17:05 <belkinsa> Well, dpm thanked me.
17:05 <belkinsa> #chair czajkowski
17:05 <meetingology> Current chairs: belkinsa czajkowski dholbach mhall119 sgclark
17:05 <dpm> belkinsa, it's in our calendar and we'll be attending
17:06 * belkinsa has a feeling that her e-mail to the IRC Council didn't go through
17:06 <belkinsa> dpm, I'm aware of that.
17:06 <dpm> I didn't realise you wanted explicit confirmation, apologies
17:06 <belkinsa> Maybe we could start with Canonical Community Team since you guys are here?
17:06 <mhall119> IIRC, hggdh has setup a poll for voting on new IRCC members
17:06 <belkinsa> dpm, not really.
17:07 <dholbach> sorry I'm late
17:07 <belkinsa> #chair dholbach
17:07 <meetingology> Current chairs: belkinsa czajkowski dholbach mhall119 sgclark
17:07 <belkinsa> It's cool.
17:07 <belkinsa> #chair hggdh
17:07 <meetingology> Current chairs: belkinsa czajkowski dholbach hggdh mhall119 sgclark
17:08 <dholbach> ok... shall we start with the Community team then? or mhall119: did you want to talk with just hggdh about IRC things now?
17:08 <mhall119> so it doesn't seem we have any current IRCC members here, nor hggdh, so let's move on to the community team for now
17:08 <belkinsa> Let's give a few more minutes to see if someone from IRC Council comes.
17:08 <dholbach> ok
17:08 <belkinsa> Alright.
17:09 <belkinsa> #subtopic Canonical Community Team
17:09 <mhall119> dholbach: hggdh doesn't seem to be around atm (he'll have lots of nick highlights when he get back now :) )
17:09 <belkinsa> What are your updates?
17:10 <mhall119> are we starting with the Community Team now?
17:10 <belkinsa> Yes.
17:10 <mhall119> dpm: popey: davidcalle: balloons: our turn
17:10 * mhall119 trades hats
17:11 <davidcalle> o/
17:11 <davidcalle> Hi everyone
17:11 <mhall119> ok, so we have a few topics we wanted to talk to the CC about
17:11 <belkinsa> o/ davidcalle
17:11 <belkinsa> mhall119, the mic's yours.
17:12 <mhall119> #1 We want to focus more on LoCo Teams than we have in the recent past, and we really need active help from the LoCo Council on this
17:12 <mhall119> things like planning global jams and promoting release parties are things that, in our view, the LC can be taking a lead on, rather than us
17:13 <popey> sorry, am on a hangout
17:13 <dholbach> I generally like the idea... what kind of things would the LC do then?
17:14 <hggdh> I am now in, had a conflicting meeting
17:14 <mhall119> in my mind, they would handle the regular events like Global Jam, Release Parties, etc. Setup the event in LTP every cycle, contact loco teams to encourage them to participate, promote loco activities when they do participate, etc
17:15 <mhall119> we've also got a global Meetup.com account now that loco teams can use, and the LC has been given the authority to grant access to that for teams, so we would like to see that promoted among them
17:16 <dholbach> maybe we could start collecting ideas among all LoCo teams and start discussing them at UOS, so we could see which of them are doable - maybe the LC could then help tracking this?
17:16 <dholbach> maybe there could be some LTP <-> meetup integration as well
17:16 <belkinsa> +1
17:16 <mhall119> so, to bring it back to action items, is the CC generally in favor of the LC becoming more proactive in growing the LoCo community, and will you help us encourage them to do so?
17:17 <belkinsa> We can do this.
17:17 <dholbach> one approach to this could be to have a conversation with the LC and see if we can update their charter together
17:18 <mhall119> +1
17:18 <belkinsa> +1
17:18 <dpm> o/
17:18 <dholbach> and review the current expectations
17:18 <dpm> sorry, had to go afk
17:18 <mhall119> is that charter somewhere online that prospective new LC members can see?
17:18 <czajkowski> mhall119: so one thing I think would benfit some locos who've had it hard is to ope up meetup to them for new blood
17:19 <sgclark> not sure who is asking form whom here, but seems to be a good plan forward to me. +1
17:19 <dholbach> https://wiki.ubuntu.com/LoCoCouncil could be a good start
17:19 <mhall119> czajkowski: yup, and we have that option now, we just need to get the news out to those teams
17:19 <mhall119> sgclark: I'm asking on behalf of the canonical team
17:19 <belkinsa> Oh.  I was lost too.
17:20 <mhall119> sorry, many hats gets confusing :)
17:20 <dholbach> it's a bit confusing as mhall119 and myself are both on the CC and the Canonical Community team :)
17:20 <belkinsa> It's cool.
17:20 <sgclark> ok
17:20 <mhall119_canonic> there we go :)
17:20 <dholbach> nice one
17:20 <dpm> yes, I also feel the LC focusing more on these activities might also be more rewarding work for them than doing team verifications
17:20 <mhall119_canonic> only it truncated it
17:20 <czajkowski> mhall119_canonic: fantastic news
17:21 <dholbach> dpm, and it would probably make it easier to get others involved who are willing to help
17:21 <mhall119_canonic> in that case I will take an action item to arrange a call between the canonical community team and the LC
17:21 <dholbach> mhall119_cct, maybe see if some CC members are interested too
17:21 <dholbach> all won't be able to make it anyway
17:22 <mhall119_cct> ack, I will email the LC and CC lists together
17:22 <dholbach> but it might be good to look at the charter and the general list of ideas together and see what's doable and what might be too much
17:22 <dpm> I sent an e-mail with the instructions to manage the global meetup account and add new teams to the LC in private (it included password info) a while ago, but I can put that on the wiki or somewhere else too if it makes more sense
17:22 <mhall119_cct> #action mhall119 to schedule meeting between the Canonical Community Team and LoCo Council, with Community Council invited if desired
17:22 * meetingology mhall119 to schedule meeting between the Canonical Community Team and LoCo Council, with Community Council invited if desired
17:23 <dholbach> dpm, do you feel there was a bottleneck in getting the meetup accounts set up?
17:23 <mhall119_cct> well, the meetup.com interface and process was....not fantastic
17:24 <dpm> mhall119_cct, totally agreed
17:24 <dholbach> ok, if that helps - sure
17:24 <mhall119_cct> but I think with documentation and the LC's help, there's nothing preventing teams from signing up
17:25 <dpm> dholbach, it's a bit cumbersome, but just another mechanical process, not intuitive, but easy to grasp once you've done it a couple of times
17:25 <dholbach> ok
17:25 <mhall119_cct> ok, we need to move on to our other topics if the IRCC is going to have any time this hour
17:26 <mhall119_cct> dpm: did you want to talk about the doc team?
17:26 <dholbach> sure
17:26 * mhall119_CC changes hats again
17:26 <dpm> sure
17:26 <dpm> I have mostly a short update
17:27 <dpm> we proposed some dates for a meeting
17:27 <dpm> and looking at doodle, it's most likely to be next Thursday
17:27 <dholbach> background for this is https://lists.ubuntu.com/archives/ubuntu-community-team/2016-March/001104.html (for those who are not on the community team list)
17:27 <dholbach> just to give some context
17:27 <dpm> as it's the date all interested participants so far seem to be available
17:28 <dpm> thanks Daniel
17:28 <mhall119_CC> for context, this is about the docs team's request to find someone to step to into a leadership role to help them made decisions
17:28 <mhall119_CC> heh, dholbach beat me to it
17:28 <dholbach> great
17:28 <dholbach> I think having a meeting together is going to be a good start
17:28 <mhall119_CC> +1
17:28 <hggdh> +1
17:28 <dpm> we'd be happy to help, and we have some suggestions, but we'd like to better understand their needs from the team first-hand to see where we can contribute
17:29 <dpm> rather than coming up with a grand plan upfront
17:29 <hggdh> I think this is a sane approach
17:29 <dholbach> thanks a lot for looking into this
17:30 <dholbach> are these all of the topic you wanted to bring up?
17:30 <mhall119_CC> nope, one more
17:30 <mhall119_CCT> more of an update really
17:30 <dholbach> because I think it'd be nice if you could give an update of what the Canonical Community team is currently looking at, at least what the big blocks are and what's coming up in the future
17:31 <mhall119_CCT> so the wiki had been the target of spam starting a couple months ago
17:31 <dholbach> and if we don't have enough time, we should probably make some - even if we schedule another meeting
17:31 <dholbach> ok
17:31 <mhall119_CCT> and as a result IS locked it down so it oculdn't be edited
17:31 <dpm> sounds good, I can do that after mhall119_CCT's update
17:31 <mhall119_CCT> same with help.ubtunu.com/community
17:31 <dholbach> thanks dpm
17:31 <popey> mhall119_CCT: fyi, you're spamming every channel you're in with these nick changes
17:31 <mhall119_CCT> the docs team asked for help unblocking them on this
17:31 <popey> just put CC: or CCT: in front of your text
17:31 <mhall119_CCT> ok
17:32 <mhall119_CCT> so after a few failed attempts to get the wikis back to normal editing mode, we ultimately ended up with a solution where edit access is restricted only to a specific Launchpad team
17:33 <popey> We also discovered two more wikis which were spammed
17:33 <popey> ubuntu-women and upstart
17:33 <mhall119_CCT> ~ubuntu-etherpad was chosed because (A) it's already used for spam-control on the etherpad, (2) so many people are already a member of it and (3) we've been good at quickly adding new members when they request is
17:33 <dholbach> do you still know where this was announced?
17:33 <mhall119_CCT> so IS had made the changes to wiki.ubuntu.com and help.ubuntu.com/community to implement this change,and it seems to be working for the most part (login is still slow)
17:34 <popey> dholbach: announcing anti-spam methods tends towards spammers working around them.
17:34 <mhall119_CCT> popey: are those wikis changed to use ~ubuntu-etherpad now, or are they still open?
17:34 <popey> mhall119_CCT: they are now
17:34 <mhall119_CCT> we let the docs team know about the change, and I believe they've been letting others know when needed
17:34 <dholbach> popey, right... I just started thinking about how many people we might probably lock out
17:34 <popey> well, u-w is, i think upstart was just frozen initially given nobody really needed to edit it
17:34 <dpm> just a minor detail, but would it make sense to rename ~ubuntu-etherpad to something more generic?
17:35 <popey> not if the long term goal is to replace the wiki
17:35 <mhall119_CCT> it might make sense, but it would require some investigation into the impact a rename would have
17:35 <mhall119_CCT> and, as popey said, this isn't hte long term fix, we still need to do something else
17:35 <sgclark> yes
17:35 <popey> this was just a short term fix to ensure people could get on and use the wiki as it was designed
17:35 <mhall119_CCT> but, I wanted to give the CC and update on the status of that, as it was brought up in the checkin with the docs team
17:35 <dholbach> do we know IS' stance on a long term plan?
17:36 <popey> we don't have a plan yet :)
17:36 <mhall119_CCT> no, I think pleia emailed them asking about some options, but I don't think she's heard  back yet
17:36 <mhall119_CCT> ok, that's all I had
17:36 <mhall119> last nick change, I promise popey :)
17:37 <popey> :)
17:37 * mhall119 forgets not everybody has those messages hidden by their IRC client
17:37 <dholbach> ok
17:37 <dholbach> I think using u-etherpad was a good idea and it's probably not many who are locked out of the wiki today
17:38 <popey> we have had people drop by #is and ask why they can't edit
17:38 <popey> but not many people
17:38 <popey> and we fixed it promptly by telling them what team to join
17:38 <dholbach> <3
17:38 <mhall119> there were also some cases where people's accounts were flagged as spammers during the incidents, and IS had to do something extra to allow them to edit again, but it wasn't many that I've seen
17:39 <popey> Also, note that -etherpad team contains others which makes the impact lower
17:39 <dpm> ok, if it hadn't been obvious enough, I think we need to pull all the threads together and come up with a plan
17:39 <popey> so if you're in ~ubuntumembers you're already good
17:39 <mhall119> or locoteams
17:39 <mhall119> or, several other temas
17:39 <popey> more people have been inconvenienced by the "logout/login / refresh / refresh" dance in my opinion
17:39 <mhall119> yay cache
17:39 <jose> just a heads up, I sent an email to elmo several days ago to ask about some wiki stuff, and the plan I had to try and migrate it to mediawiki or something else is still running
17:39 * jose hides again
17:40 <popey> we should co-ordinate that jose
17:40 <dpm> jose, it might be worth putting the plan (ironically) in the wiki
17:40 <mhall119> the long term plan is also going to  be dependent on getting a leader on the docs team to make final decisions around it
17:40 <dpm> hm
17:40 <jose> hehe, sure. I wanted to work on a timeline but until we don't get that reply back from elmo we're basically locked
17:40 <dpm> I wouldn't say it's the whole responsibility of the docs team
17:40 <mhall119> because right now the docs team can't come to an agreement on what to move to
17:40 <dpm> sorry, *sole
17:41 <mhall119> dpm: no, but for help.ubuntu.com/community at least it's primarily them
17:41 <dholbach> is there a mailing list where we could involve more IS people?
17:41 <dpm> I agree, but that's a subsection of the wiki
17:41 <dholbach> I'm sure some of them will have looked at other wikis
17:41 <mhall119> I think it's a completely separate wiki, actually
17:41 <dholbach> looks like moin's last release was in 2014
17:42 <dpm> mhall119, ah, that might well be
17:42 <mhall119> ok, any other topics from or for the canonical community team?
17:42 <dpm> ok, what action do we take from that topic?
17:42 <popey> * Poke IS
17:42 <popey> * Come up with a high level plan
17:43 <popey> * Make sure community people aren't blocked from editing current wiki ?
17:43 <mhall119> I think the meeting with the docs team is a good next step
17:43 <dholbach> I was expecting some "??? PROFIT" in there, but yeah - sounds like a good plan
17:43 <sgclark> Docs team and IS I think are top priority
17:43 <dpm> but I think we need to start working on the plan regardless
17:44 <dpm> I think growing leadership will be something that we can fix, but it will be a matter of weeks/months
17:44 <popey> dholbach: I prefer  🎈  🎈  🎈  PARTY!
17:44 <dpm> :-)
17:44 <dholbach> :-)
17:44 <mhall119> is there a doc anywhere listing the various options and their pros/cons?
17:44 <dpm> I'm happy to start pulling the threads together and work with jose, IS and other folks who have looked at this before and document it
17:44 <sgclark> probably should be, there are about 100+ threads on the subject scattered about
17:45 <mhall119> +1
17:45 <dholbach> awesome
17:45 <popey> yay, thanks dpm
17:45 <mhall119> #action dpm to pull the various discussion threads about the long-term wiki fix into one place
17:45 * meetingology dpm to pull the various discussion threads about the long-term wiki fix into one place
17:45 <dpm> ok
17:45 <mhall119> \o/ action items!
17:46 <dholbach> great, thanks a lot
17:46 <dpm> I've got a topic I didn't add to the agenda, but just been reminded about it from jose. Shall I go for it, or is there anything else someone wants to talk about before?
17:46 * mhall119 is done
17:46 <dholbach> feel free
17:46 <dpm> ok
17:47 <dpm> so just an update that thanks to the good work jose has been doing, Ubuntu will have a booth at OSCON
17:47 <mhall119> woohoo!
17:47 <dholbach> nice one
17:47 <popey> oooh
17:47 <dpm> related to that, the community leadership summit
17:47 <popey> 🎈
17:48 <mhall119> reminder: OSCON is in Austin Tx this year, not Portland Or
17:48 <sgclark> boooo
17:48 <dpm> :-)
17:48 <mhall119> evidently Portland was too hot :)
17:48 <sgclark> lol wut?!
17:49 <hggdh> so, IRCC still in?
17:49 <dpm> I've talked to some of you before, but I've been looking to send most of the community team to the event this year, and I think we should have funds in the community donations to sponsor interested members of the CC
17:49 <mhall119> sgclark: oh right, you were in Europe I think, there was a heatwave during CLS/OSCON, it was actually hotter there than in Florida
17:49 <sgclark> oh ouch.
17:49 <dpm> I'll follow up with an e-mail to the CC with the details, but that's the gist of it
17:50 <dholbach> very nice :-)
17:50 <dpm> sorry, to clarify "to send most of the *Canonical* community team this year", as last year it was mhall119 and I
17:50 <popey> Yeeeee-hawwwwww!
17:50 <sgclark> ok thank you
17:51 <sgclark> have fun :)
17:51 <mhall119> sgclark: can you not make it?
17:52 <sgclark> I am poor :)
17:52 <hggdh> alright. An update on the IRCC: elections were planned for after end of Feb; Flannel requested to run them (I was originally going to)
17:52 <mhall119> sgclark: that's what community donations fund is for :)
17:53 <popey> "we should have funds in the community donations to sponsor interested members of the CC"
17:53 <popey> thats you sgclark :)
17:53 <mhall119> #topic IRC Council Checking
17:53 <dholbach> dpm, do you (or anyone else from the Canonical Community team) still have a quick update on what the current big blocks and what the upcoming big blocks are going to be? :)
17:53 <dpm> I can have a go at it
17:53 <dholbach> I think that'd be nice for folks reading the log afterwards
17:53 <mhall119> hggdh: has the poll been created and sent out?
17:53 <dholbach> because that's what's usually part of our catchups :)
17:54 <dax> mhall119: nope, current plan is on/before this Saturday, I believe
17:54 <hggdh> mhall119: no. Flannel told us he has been buried, and that he should be setting Condorcet this weekend
17:54 <mhall119> is it the full council up for election, or just some open seats (and if so, how many?)
17:55 <hggdh> there are 3 open slots: Pici, Tm_T, and myself are ending our run.
17:55 <dpm> The Canonical community team will start laying out the next cycle in the next few weeks, also to align with what other Canonical Ubuntu teams are working on, so while this is not set in stone, I'm thinking of these big blocks for the team to focus on next cycle:
17:55 <dpm> - UbuCons and LoCo teams
17:55 <dpm> - Snappy developer growth
17:55 <Pici> (I'm slightly here, going into another work meeting in 5 minutes)
17:55 <dpm> - Unity8/convergence outreach
17:56 <hggdh> offifially Tm_T and myself has already have our memberships in the IRCC team expired
17:56 <dholbach> hggdh, should we extend the term lenghts by a few weeks to make the transition smoother?
17:57 <hggdh> dholbach: I think it would make sense. I did that for us once, and so did Pici. But now I am expired, and cannot change it anymore
17:57 <dpm> and of course we'll continue working on phone app/scope development outreach, but as more and more of the different technologies are starting to converge (pun intended), all these threads will be coming together
17:57 <dholbach> I'll do it
17:57 <dholbach> done - that should give you enough room to organise things now
17:58 <hggdh> on other news: the IRCC has have a series of ops candidates to review and ack/nak.
17:58 <dholbach> dpm, thanks a lot for the update
17:58 <hggdh> no results have been posted out yet.
17:59 <dholbach> if nobody has any other questions for the Canonical Community team, I think we can let them go now - sorry for the somewhat confused meeting and waiting time today.
17:59 <sgclark> none here
17:59 <dholbach> hggdh, is this part of a regular check or did this have any other reasons?
17:59 * mhall119 has nothing more
17:59 <elky> we were scheduled for a checkin if that's what you're asking
18:00 <dax> elky: i think he means the ops appt thing
18:00 <hggdh> dholbach: I am not sure this would be a regular check; I am just writing out what I had
18:00 <dholbach> ah ok... now I understand - thanks hggdh
18:00 <mhall119> welcome elky :)
18:00 <elky> we hi
18:00 <elky> hi
18:00 <dholbach> I thought this was something like ops' membership expiring which triggered a review
18:00 <dholbach> but this is actually for new ops, right?
18:00 <dholbach> hi elky
18:01 <dpm> ok, thanks everyone!
18:01 * dpm calls it a day today
18:01 <Pici> yep, new ops
18:01 <elky> yes we are reviewing the backlog of "can i be an op" requests from launchpad.
18:01 <dholbach> thanks dpm, popey, davidcalle, mhall119 and balloons :)
18:01 <dholbach> ok, got it
18:01 <dholbach> how are thing apart from that in IRC land? :)
18:01 <davidcalle> Thanks all :)
18:01 <dpm> o/
18:01 <elky> quiet mostly which is nice.
18:01 <dholbach> that sounds good :)
18:01 <popey> Now everyone moved to Slack ã‹›
18:02 <dholbach> haha
18:02 <mhall119> thanks dholbach too :)
18:02 <dholbach> and the new ops have all been contributing for a while, so they're known faces?
18:02 <elky> biggest drama is probably the bit where we had to set registration restrictions on offtopic to stop an inappropriate user
18:03 <elky> other than that it's been quiet and calm
18:03 <mhall119> that's good to hear
18:03 <mhall119> other than the council elections, is there anything the Community Council can do to assist you?
18:04 <hggdh> the candidates list has the usual mix of long-term users, new users, and power-seeking ones
18:05 <dholbach> I really like how professional things are, like channels for upcoming events like UOS or the release party or whatever - it all works and things are just seamless
18:05 <dholbach> so big thanks for all that
18:06 <dholbach> ah... one question I always have: did you approve some new "ubuntu irc members" recently?
18:07 <dholbach> or are new contributors encouraged to apply for membership at all?
18:07 <Pici> They are encouraged, but we haven't had anyone new lately.
18:07 <dholbach> ok
18:07 <Pici> (also no one showed up to my work meeting, so here I am)
18:07 <dholbach> :-)
18:08 <dholbach> and how's the atmosphere among the ops and helpers generally? are things quiet and relaxed there too?
18:08 <IdleOne> it's us against them
18:08 <IdleOne> according to them
18:08 <dholbach> who against whom?
18:08 <dholbach> and why?
18:08 <Pici> We had once... incident... recently, (and by recently I mean the last few days), so we're still working on triage and cleanup from that.
18:08 <IdleOne> dholbach: the "good" users never see us
18:09 <Pici> But otherwise things have been quiet (imo)
18:09 <IdleOne> the other users they fight
18:09 <dholbach> I'm sorry, I'm not sure I understand
18:10 <dholbach> who feels they fight whom and why?
18:10 <IdleOne> dholbach: the atmosphere is good except for the few problem users.
18:10 <IdleOne> I should have been more clear, sorry :)
18:10 <elky> he's saying that the users who we interact with with ops hats are usually people who misbehave.
18:10 <dholbach> ok... and they are the regular trolls in high-volume channels or somebody else?
18:11 <elky> the users who behave well don't even know we exist for the most part
18:11 <dholbach> ah ok, now it makes more sense :)
18:11 <dholbach> *phew*
18:11 <dholbach> ok... do you have any big things still on your TODO list?
18:11 <dholbach> or stuff which still needs to be decided?
18:11 <elky> other than those things already discussed, nope
18:12 <elky> at least not that i've been made aware of
18:12 <Pici> ditto
18:12 <hggdh> +1
18:13 <dholbach> ok
18:13 <dholbach> that all sounds good - thanks a lot everyone for your hard work
18:14 <dholbach> sgclark, mhall119, belkinsa, czajkowski: did you have any more questions?
18:14 <sgclark> not I
18:14 <dholbach> or hggdh (with some head swapping)? :)
18:14 <dholbach> sorry, HAT swapping
18:15 <hggdh> heh
18:15 <hggdh> no, I am good
18:15 * sgclark giggles
18:15 <dholbach> ok cool
18:15 <dholbach> in that case: thanks a lot everyone for coming
18:15 <sgclark> thanks everyone
18:15 <dholbach> and thanks everyone for making Ubuntu a better place :)
18:15 <IdleOne> thank you.
18:15 <dholbach> we're slightly over time already, but does anyone have any other business they urgently wanted to bring up?
18:15 <dholbach> #topic Any other business
18:16 <dholbach> (and thanks for the bots!)
18:16 <Pici> :)
18:16 <dholbach> All rightie... looks like we're all done!
18:16 <dholbach> thanks everyone!
18:17 <dholbach> #endmeeting