16:00 <matsubara> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Mar 15 16:00:02 2016 UTC.  The chair is matsubara. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <matsubara> Hi there! Welcome to the server meeting!
16:00 <matsubara> who's here today?
16:00 <cpaelzer> Hi matsubara - o/
16:00 <matsubara> rharper and jgrimm-vac are off on holidays
16:00 <caribou> o/
16:00 <arges> o/
16:01 * jgrimm-vac lurks
16:01 <matsubara> #topic Review ACTION points from previous meeting
16:01 <matsubara> I found only two actions from last week's meeting.
16:02 * matsubara jgrimm to update/clean up blueprint
16:02 * matsubara smb to clarify if kernel team handles kerneloops package
16:03 <matsubara> I also take the opportunity to thank jgrimm-vac for running last week's meeting. It was my turn but I got disconnected by ISP
16:03 <jgrimm-vac> no worries!
16:03 <jgrimm-vac> i've made some cleanups in the blueprint, but keep it as action for me
16:04 <matsubara> Ok, thanks
16:04 <matsubara> #action: jgrimm to update/clean up blueprint
16:04 * meetingology : jgrimm to update/clean up blueprint
16:04 <matsubara> smb, hi there, just in time. We had an action for you from last week's meeting.
16:04 * matsubara smb to clarify if kernel team handles kerneloops package
16:05 <smb> matsubara, so while not clear its synced now
16:05 <matsubara> smb, great. thanks!
16:05 <matsubara> so, no more actions, let's move on
16:05 <matsubara> #topic Xenial Development
16:05 <matsubara> #link https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
16:06 <matsubara> Docstring freeze this week and next week final beta freeze
16:06 <matsubara> #subtopic Release Bugs
16:06 <matsubara> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:08 <matsubara> ok, we have a couple of bugs there in new state
16:08 <matsubara> one is high
16:08 <matsubara> http://launchpad.net/bugs/1508874
16:08 <ubottu> Launchpad bug 1508874 in nova-lxd (Ubuntu Xenial) "Please disable cpu resource configuration" [High,New]
16:08 <matsubara> but that's likely to be under the openstack team turf
16:09 <matsubara> and a new one for the lxc team which has been triaged as medium: http://launchpad.net/bugs/1533833
16:09 <ubottu> Launchpad bug 1533833 in lxc (Ubuntu Wily) "unprivileged lxc containers won't start, need to put sessions into "pids" cgroup controller" [Medium,New]
16:09 <matsubara> looks like everything is under control there.
16:09 <matsubara> let's move on
16:09 <matsubara> #topic Server & Cloud Bugs (caribou)
16:10 <caribou> matsubara: nothing particular to bring up
16:10 <matsubara> thanks caribou
16:10 <matsubara> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:11 <matsubara> I'm working on dep8 tests for open-iscsi to avoid regressions such as https://bugs.launchpad.net/ubuntu/+source/open-iscsi/+bug/1553017
16:11 <ubottu> Launchpad bug 1553017 in open-iscsi (Ubuntu) "Unable to deploy xenial on MAAS / resolv.conf not populated" [High,Fix released]
16:11 <matsubara> other than that, nothing else to report.
16:11 <matsubara> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:11 <smb> No news for kernel I believe. Still hoping to help lamont to fix bind/dhcp otherwise
16:11 <matsubara> thanks smb
16:12 <matsubara> #topic Upcoming Call For Papers
16:13 <matsubara> any events that we should be aware and perhaps submit papers?
16:13 <matsubara> I guess not
16:13 <matsubara> #topic Ubuntu Server Team Events
16:14 <matsubara> No events that I'm aware of soon
16:14 <matsubara> #topic Open Discussion
16:15 <matsubara> Further discussion? anyone?
16:15 <matsubara> #topic Announce next meeting date, time and chair
16:16 <matsubara> Ok, so next meeting in the same time and same channel, next week. That will be the 22nd at 1600UTC. Chaired by the gaughen
16:17 <cpaelzer> thanks matsubara
16:17 <cpaelzer> \o
16:17 <matsubara> thank you all!
16:17 <matsubara> #endmeeting