#ubuntu-meeting: ubuntu-server-team

Meeting started by nacc_ at 16:00:22 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (nacc_, 16:01)
  2. Xenial Development (nacc_, 16:04)
    1. https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule (nacc_, 16:04:32)
    2. SUBTOPIC: Release Bugs (nacc_, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (nacc_, 16:05:40)
    4. ACTION: rbasak (et al) catch up on triage (schedule for 3/3) (nacc_, 16:08)

  3. Server & Cloud Bugs (caribou) (nacc_, 16:08)
  4. Weekly Updates & Questions for the QA Team (matsubara) (nacc_, 16:11)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (nacc_, 16:11)
  6. Upcoming Call For Papers (nacc_, 16:15)
  7. Ubuntu Server Team Events (nacc_, 16:16)
  8. Open Discussion (nacc_, 16:16)
  9. Announce next meeting date, time and chair (nacc_, 16:17)


Meeting ended at 16:18:52 UTC (full logs).

Action items

  1. rbasak (et al) catch up on triage (schedule for 3/3)


Action items, by person

  1. rbasak
    1. rbasak (et al) catch up on triage (schedule for 3/3)


People present (lines said)

  1. nacc_ (30)
  2. smb (9)
  3. ubottu (6)
  4. smoser (5)
  5. rbasak (5)
  6. cpaelzer (4)
  7. meetingology (4)
  8. jgrimm (3)
  9. matsubara (3)


Generated by MeetBot 0.1.5.