#ubuntu-meeting: ubuntu-server-team

Meeting started by jgrimm at 16:05:10 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jgrimm, 16:05)
  2. Xenial Development (jgrimm, 16:07)
    1. https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule (jgrimm, 16:07:56)
    2. SUBTOPIC: Release Bugs (jgrimm, 16:15)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (jgrimm, 16:15:29)
    4. ACTION: rbasak (et al) catch up on traige (jgrimm, 16:18)

  3. Server & Cloud Bugs (caribou) (jgrimm, 16:19)
  4. Weekly Updates & Questions for the QA Team (matsubara) (jgrimm, 16:20)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jgrimm, 16:21)
  6. Upcoming Call For Papers (jgrimm, 16:22)
    1. http://thread.gmane.org/gmane.linux.kernel.mm/144414 (jgrimm, 16:23:07)

  7. Ubuntu Server Team Events (jgrimm, 16:25)
  8. Open Discussion (jgrimm, 16:25)
  9. Announce next meeting date, time and chair (jgrimm, 16:26)


Meeting ended at 16:28:14 UTC (full logs).

Action items

  1. rbasak (et al) catch up on traige


People present (lines said)

  1. jgrimm (47)
  2. cpaelzer (8)
  3. rharper (6)
  4. smoser (5)
  5. meetingology (4)
  6. ubottu (2)
  7. matsubara (2)
  8. caribou (1)
  9. smb (1)


Generated by MeetBot 0.1.5.