#ubuntu-meeting: ubuntu-server-team

Meeting started by jgrimm at 16:00:39 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jgrimm, 16:01)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-x-server-core (jgrimm, 16:03:16)
    2. ACTION: rbasak to find kickinz1 a merge to do. In progress, suggesting exim4. (jgrimm, 16:06)

  2. Xenial Development (jgrimm, 16:06)
  3. Server & Cloud Bugs (caribou) (jgrimm, 16:10)
  4. Weekly Updates & Questions for the QA Team (matsubara) (jgrimm, 16:11)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jgrimm, 16:11)
  6. Upcoming Call For Papers (jgrimm, 16:13)
    1. http://conferences.oreilly.com/oscon/open-source/public/cfp/423 (jgrimm, 16:14:31)
    2. http://conferences.oreilly.com/oscon/open-source/public/cfp/423 (jgrimm, 16:14:55)
    3. http://na.pycon.org/ (kickinz1, 16:17:08)

  7. Open Discussion (jgrimm, 16:19)
  8. Announce next meeting date, time and chair (jgrimm, 16:21)


Meeting ended at 16:22:18 UTC (full logs).

Action items

  1. rbasak to find kickinz1 a merge to do. In progress, suggesting exim4.


Action items, by person

  1. kickinz1
    1. rbasak to find kickinz1 a merge to do. In progress, suggesting exim4.


People present (lines said)

  1. jgrimm (48)
  2. kickinz1 (7)
  3. caribou (6)
  4. matsubara (5)
  5. meetingology (4)
  6. thedac (1)
  7. cpaelzer (1)
  8. smb (1)
  9. arges (1)


Generated by MeetBot 0.1.5.