#ubuntu-meeting: ubuntu-server-team

Meeting started by beisner at 16:00:47 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 16:01)
  2. Wily Development (beisner, 16:04)
    1. https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule (beisner, 16:04:29)
    2. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (beisner, 16:05:19)

  3. Server & Cloud Bugs (caribou) (beisner, 16:10)
  4. Weekly Updates & Questions for the QA Team (matsubara) (beisner, 16:11)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (beisner, 16:11)
    1. ACTION: caribou arges smb apw to coordinate on bug 1496317 (crashkernel 128M), and/or ensure rls notes reflect workaround. (beisner, 16:20)
    2. ACTION: smoser and beisner to coordinate on bug 1488453 (hacluster failing V/W) (beisner, 16:20)

  6. Upcoming Call For Papers (beisner, 16:22)
  7. Ubuntu Server Team Events (beisner, 16:23)
  8. Open Discussion (beisner, 16:24)
  9. Announce next meeting date, time and chair (beisner, 16:35)


Meeting ended at 16:35:56 UTC (full logs).

Action items

  1. caribou arges smb apw to coordinate on bug 1496317 (crashkernel 128M), and/or ensure rls notes reflect workaround.
  2. smoser and beisner to coordinate on bug 1488453 (hacluster failing V/W)


Action items, by person

  1. apw
    1. caribou arges smb apw to coordinate on bug 1496317 (crashkernel 128M), and/or ensure rls notes reflect workaround.
  2. arges
    1. caribou arges smb apw to coordinate on bug 1496317 (crashkernel 128M), and/or ensure rls notes reflect workaround.
  3. beisner
    1. smoser and beisner to coordinate on bug 1488453 (hacluster failing V/W)
  4. caribou
    1. caribou arges smb apw to coordinate on bug 1496317 (crashkernel 128M), and/or ensure rls notes reflect workaround.
  5. smb
    1. caribou arges smb apw to coordinate on bug 1496317 (crashkernel 128M), and/or ensure rls notes reflect workaround.
  6. smoser
    1. smoser and beisner to coordinate on bug 1488453 (hacluster failing V/W)


People present (lines said)

  1. beisner (48)
  2. smoser (34)
  3. caribou (17)
  4. arges (10)
  5. apw (7)
  6. smb (7)
  7. ubottu (5)
  8. meetingology (5)
  9. gaughen (2)
  10. matsubara (1)
  11. hallyn (1)


Generated by MeetBot 0.1.5.