15:15 <micahg> #startmeeting DMB
15:15 <meetingology> Meeting started Mon Jun  8 15:15:08 2015 UTC.  The chair is micahg. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:15 <meetingology> 
15:15 <meetingology> Available commands: action commands idea info link nick
15:15 <xnox> si
15:15 <xnox> #topic resignation and re-election
15:15 <xnox> we have one member of DMB that wants to resign, shall we call a new election to replace one member?
15:15 <micahg> #info Welcome to the DMB meeting, this should be a relatively short meeting
15:16 <micahg> xnox: we'll get there :)
15:16 <micahg> #topic review previous action items
15:16 <xnox> what would the schedule look like for nomintations? and end date of the position? (standard term, or shorter / aligned with normal end date of the member to replace)?
15:16 * xnox jumps the gun, ok, me goes away from keyboard to chill
15:17 <micahg> #subtopic Laney get with CC to get the voting rules documented
15:17 <micahg> I think we got feedback, but not documented yet
15:17 <micahg> so, carried
15:17 <micahg> #subtopic cyphermox review Noskcaj application and history and determine his vote
15:17 <micahg> this was done
15:18 <micahg> I still didn't follow up wtih Noskcaj on his feeedback, so I'll give myself an official action to do so
15:18 <micahg> #action micahg to gather feedback on Noskcaj's application
15:18 * meetingology micahg to gather feedback on Noskcaj's application
15:18 <micahg> so, no applications still, I think we'll move to AOB
15:19 <micahg> #topic resignation and re-election
15:19 <micahg> #link https://lists.ubuntu.com/archives/devel-permissions/2015-May/000780.html
15:20 <micahg> So, I believe that we'll need a new election to fill ScottK's seat on the DMB, he's agreed to remain on the board until a replacement is found and agrees to serve
15:21 <micahg> I believe the election would be for the remainder of Scott's term as he was just elected again 3 months ago
15:22 <micahg> would anyone care to volunteer to run the election?
15:23 <micahg> ok, then, we'll sort that out later :)
15:25 <micahg> #info I think we'll have a 3 week period for nominations, through June 29, and then 2 weeks for the election, through approximately July 13, final details TBD
15:25 <micahg> this would be to avoid conflict with various national holiday weekends (at least US) in the coming weeks
15:26 <micahg> xnox: ^^ did I miss anything?
15:26 <bdmurray> Could we reuse the previous nominees or results?
15:27 <micahg> there was only 1 more person before, I think we should try to get at least 2
15:27 <bdmurray> Okay
15:29 <xnox> bdmurray: if by the end of nomintations we only have one nomination, that person will get appointed without further voting, no?!
15:31 <micahg> xnox: I would say that depends on who it is...if it was the last nominee, I would say yes, otherwise, I would think that we'd still run a poll against NOTB
15:31 <xnox> ack.
15:33 <micahg> ok, I'll send out the call for nominees, if someone else wants to volunteer to run the poll, I'd gladly let them
15:33 <micahg> #action micahg to send out call for DMB nominations
15:33 * meetingology micahg to send out call for DMB nominations
15:34 <micahg> #topic AOB
15:36 <Laney> I think the CC should document the rules for all teams that haven't decided to deviate themselves
15:36 <Laney> can follow up again
15:40 <micahg> ok, then, next meeting should be Mon Jun 22 at 19:00 UTC
15:40 <micahg> #endmeeting