#ubuntu-meeting: ubuntu-server-team

Meeting started by beisner at 16:01:41 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (beisner, 16:02)
  2. Wily Development (beisner, 16:03)
    1. https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule (beisner, 16:03:14)
    2. SUBTOPIC: Release Bugs (beisner, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (beisner, 16:04:41)
    4. ACTION: beisner to check into W qa report automation (beisner, 16:06)
    5. SUBTOPIC: Blueprints (beisner, 16:07)
    6. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (beisner, 16:07:27)
    7. http://status.ubuntu.com/ubuntu-v/group/topic-w-server.html (beisner, 16:08:06)
    8. http://status.ubuntu.com/ubuntu-w/group/topic-w-server.html (beisner, 16:08:36)
    9. https://blueprints.launchpad.net/ubuntu/+spec/topic-w-server (coreycb, 16:08:50)
    10. https://blueprints.launchpad.net/ubuntu/+spec/topic-w-server (beisner, 16:09:04)

  3. Server & Cloud Bugs (caribou) (beisner, 16:11)
  4. Weekly Updates & Questions for the QA Team (matsubara) (beisner, 16:14)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (beisner, 16:15)
  6. Ubuntu Server Team Events (beisner, 16:16)
  7. Open Discussion (beisner, 16:16)
  8. Announce next meeting date, time and chair (beisner, 16:17)


Meeting ended at 16:18:13 UTC (full logs).

Action items

  1. beisner to check into W qa report automation


Action items, by person

  1. beisner
    1. beisner to check into W qa report automation


People present (lines said)

  1. beisner (47)
  2. caribou (12)
  3. jamespage (5)
  4. meetingology (4)
  5. coreycb (3)
  6. matsubara (2)
  7. smb (2)
  8. rbasak (1)


Generated by MeetBot 0.1.5.