16:00 <hallyn_> #startmeeting Ubuntu Server Team Meeting
16:00 <meetingology> Meeting started Tue Mar 17 16:00:38 2015 UTC.  The chair is hallyn_. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <beisner> o/
16:00 <hallyn_> #topoic Review ACTION points from previous meeting
16:00 <hallyn_> bah
16:00 <hallyn_> #topic Review ACTION points from previous meeting
16:01 <hallyn_> Happily there are none
16:01 <hallyn_> #topic V Development
16:01 <hallyn_> Hm, the meeting page used to include the two relevant links,
16:02 <hallyn_> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:02 <hallyn_> So documentationstring freeze is coming up,
16:02 <hallyn_> (along of course with final beta freeze)
16:02 <hallyn_> might be good to have a discussion about what docs we want to update.  I forget - does the Server Guide fall under documentation freeze?
16:03 <rbasak> I believe it does.
16:03 <hallyn_> might be good to have everyone take a look and at least come up with a list of areas needing update for next week
16:03 <hallyn_> i'm going to add an action for that in fact.  cause we haven't always been all *that* good at that...
16:04 <hallyn_> #action everyone look at server guide and look for areas which need updating
16:04 * meetingology everyone look at server guide and look for areas which need updating
16:04 <hallyn_> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:04 <rbasak> There may be some upstart -> systemd documentation fixes necessary
16:05 <hallyn_> in a specific area or all around?
16:06 <hallyn_> not sure i know enough about them but ill take a lookat those :)
16:06 <hallyn_> s olooking at the bugs, bug 1427406 is critical but unassigned
16:06 <ubottu> bug 1427406 in mysql-5.6 (Ubuntu Vivid) "data corruption on arm64" [Critical,Confirmed] https://launchpad.net/bugs/1427406
16:06 <hallyn_> dannf: are you stil working on that one?
16:07 <dannf> hallyn_: not actively, no. we need to sync up with your team on that one (in a meeting right now though)
16:07 <hallyn_> ok, thanks
16:08 <hallyn_> #action hallyn to talk with dannf about bug 1427406
16:08 * meetingology hallyn to talk with dannf about bug 1427406
16:08 <ubottu> bug 1427406 in mysql-5.6 (Ubuntu Vivid) "data corruption on arm64" [Critical,Confirmed] https://launchpad.net/bugs/1427406
16:08 <hallyn_> there are three more unassigned high prio bugs,
16:08 <hallyn_> bugs 1427275, 1432715, and 1409639
16:08 <ubottu> bug 1427275 in landscape-client (Ubuntu Vivid) "clean cloud images of python2" [High,Confirmed] https://launchpad.net/bugs/1427275
16:08 <ubottu> bug 1432715 in tomcat7 (Ubuntu Vivid) "tomcat7 ftbfs in vivd (test failures)" [High,Confirmed] https://launchpad.net/bugs/1432715
16:08 <hallyn_> is anyone handling those?
16:09 <hallyn_> high ubottu, what about bug 1409639
16:09 <ubottu> bug 1409639 in juju-core (Ubuntu Vivid) "juju needs to support systemd for >= vivid" [High,Triaged] https://launchpad.net/bugs/1409639
16:09 <rbasak> juju systemd isn't expected to make any progress in the archive until very late this cycle (after 1.23 is out)
16:09 <hallyn_> kinda what i expected,
16:10 <hallyn_> looks like 1427275 should be fixed upstream,
16:10 <hallyn_> bug 1432715 is unattended
16:10 <ubottu> bug 1432715 in tomcat7 (Ubuntu Vivid) "tomcat7 ftbfs in vivd (test failures)" [High,Confirmed] https://launchpad.net/bugs/1432715
16:10 <hallyn_> zul's out all week i think, so i guess i'll aim to take a look - unless someone else wants to?
16:11 <hallyn_> #action hallyn to look at bug 1432715
16:11 * meetingology hallyn to look at bug 1432715
16:11 <hallyn_> alrighty, moving on,
16:11 <hallyn_> #tpoic Server & Cloud Bugs (caribou)
16:11 <hallyn_> #topic Server & Cloud Bugs (caribou)
16:11 <hallyn_> (bad kbd angle)
16:11 <hallyn_> caribou is not around,
16:11 <hallyn_> so moving on,
16:11 <hallyn_> Weekly Updates & Questions for the QA Team (?)
16:11 <hallyn_> beisner: ^ \o
16:12 <matsubara> That would be me
16:12 <hallyn_> oh right
16:12 <hallyn_> #action hallyn to update QA Team section assignee to matsubara
16:12 * meetingology hallyn to update QA Team section assignee to matsubara
16:12 <matsubara> server smoke tests are failing
16:12 <matsubara> due to a unmet dependency installing libpam-systemd
16:12 <matsubara> here's an example of the failure http://d-jenkins.ubuntu-ci:8080/job/vivid-server-i386-smoke-default/140/
16:12 <matsubara> libpam-systemd : Depends: systemd (= 219-4ubuntu4) but 219-4ubuntu5 is to be installed
16:13 <hallyn_> so this is a bug in libpam-systemd packaging?
16:13 <hallyn_> oh,
16:13 <matsubara> I couldn't find a bug reported about that and I'm not sure if this is a systemd error or libpam-systemd error
16:13 <hallyn_> will libpam-systemd is packaged in systemd
16:14 <hallyn_> so this probably just goes to #ubuntu-devel.  do you mind bringing it up there later today?
16:14 <matsubara> ok, I'll file a bug in systemd and ask pitti about it
16:14 <hallyn_> thanks!
16:14 <matsubara> np. that's all from me hallyn_
16:14 <hallyn_> #action matsubara to file a bug for libpam-systemd's dependency problem
16:14 * meetingology matsubara to file a bug for libpam-systemd's dependency problem
16:14 <rbasak> Note that pitti is on holiday right now
16:14 <hallyn_> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:14 <smb> Looking at the nested_kvm issue (bug 1431473). Nothing final, yet but looks to be a combination of running Precise(3.2) on the host and Utopic(3.16) or later on L1. Having the host at Trusty(3.13) fixes this. So I just need to find out what fails exactly. Though it is likely not the cpuid flags but VMX support MSR(s) which are inconsistent.
16:14 <ubottu> bug 1431473 in linux (Ubuntu Vivid) "kvm_intel (nested) module will not load [Input/output error]" [High,Confirmed] https://launchpad.net/bugs/1431473
16:14 <matsubara> rbasak, ok. I'll follow through in the bug tracker
16:15 <hallyn_> interesting.  thanks for tracking that down.  that one scared me
16:15 <hallyn_> any questions for smb?
16:15 <hallyn_> smb: anything more to bring up?
16:16 <smb> nope nothing that I can think of
16:16 <hallyn_> thanks
16:16 <hallyn_> #topic Ubuntu Server Team Events
16:16 <hallyn_> Anything coming up?
16:16 * hallyn_ realizes he's heard nothing about ODS talk acceptances...
16:17 <hallyn_> moving on,
16:17 <hallyn_> #topic Open Discussion
16:18 <hallyn_> no topics?
16:18 <hallyn_> then we can wrap up,
16:18 <hallyn_> #topic Announce next meeting date, time and chair
16:18 <hallyn_> next meeting will be next tuesday March 24 at 16:00 utc
16:18 <hallyn_> with the honorable rbasak presiding
16:18 <hallyn_> thanks everyone
16:18 <hallyn_> #endmeeting