#ubuntu-meeting: IRC Team

Meeting started by hggdh at 18:02:29 UTC (full logs).

Meeting summary

  1. all: IRC team meeting in 4 minutes (hggdh, 18:04)
  2. Review last meetings action items (hggdh, 18:04)
  3. Open items in the IRCC tracker (hggdh, 18:06)
    1. ACTION: hggdh to verify length of term for the two slots (hggdh, 18:11)

  4. Review Bugs related to the Ubuntu IRC Council (hggdh, 18:12)
  5. review of the factoid review review (hggdh, 18:17)
  6. Call for Operators (hggdh, 18:19)
    1. http://paste.openstack.org/show/sTHCiu7Hpq54edInwajG/ (Unit193, 18:24:39)
    2. ACTION: Pici to update access lists from op requests (Pici, 18:28)

  7. Membership applications (hggdh, 18:30)
  8. Any Other Business (hggdh, 18:30)


Meeting ended at 18:36:41 UTC (full logs).

Action items

  1. hggdh to verify length of term for the two slots
  2. Pici to update access lists from op requests


Action items, by person

  1. hggdh
    1. hggdh to verify length of term for the two slots
  2. Pici
    1. Pici to update access lists from op requests


People present (lines said)

  1. hggdh (56)
  2. Tm_T (20)
  3. Pici (16)
  4. teward (11)
  5. rww (9)
  6. meetingology (7)
  7. Unit193 (5)
  8. ubottu (1)
  9. popey (1)


Generated by MeetBot 0.1.5.