#ubuntu-meeting: ubuntu-server-team

Meeting started by gnuoy at 16:01:52 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 16:02)
  2. Vivid Development (gnuoy, 16:03)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (gnuoy, 16:04:06)
    2. SUBTOPIC: Release Bugs (gnuoy, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (gnuoy, 16:04:51)
    4. ACTION: jamespage update Bug #1382632 (gnuoy, 16:15)
    5. ACTION: jamespage update Bug #1369294 (gnuoy, 16:18)
    6. SUBTOPIC: Blueprints (gnuoy, 16:18)
    7. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (gnuoy, 16:18:53)
    8. https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server (gnuoy, 16:18:53)

  3. Server & Cloud Bugs (caribou) (gnuoy, 16:19)
  4. Weekly Updates & Questions for the QA Team (psivaa) (gnuoy, 16:20)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (gnuoy, 16:21)
    1. ACTION: beisner work with QA team re: psivaa_ moving on to another team ie. new qa team rep (gnuoy, 16:22)

  6. Ubuntu Server Team Events (gnuoy, 16:22)
  7. Open Discussion (gnuoy, 16:23)
  8. Announce next meeting date and time (gnuoy, 16:24)


Meeting ended at 16:25:29 UTC (full logs).

Action items

  1. jamespage update Bug #1382632
  2. jamespage update Bug #1369294
  3. beisner work with QA team re: psivaa_ moving on to another team ie. new qa team rep


Action items, by person

  1. beisner
    1. beisner work with QA team re: psivaa_ moving on to another team ie. new qa team rep
  2. jamespage
    1. jamespage update Bug #1382632
    2. jamespage update Bug #1369294


People present (lines said)

  1. gnuoy (49)
  2. ubottu (9)
  3. jamespage (9)
  4. meetingology (6)
  5. beisner (3)
  6. gaughen (3)
  7. coreycb (2)
  8. caribou (1)
  9. matsubara (1)
  10. arges (1)


Generated by MeetBot 0.1.5.