#ubuntu-meeting: Regular LoCo Council Meeting for November 2014

Meeting started by skellat at 20:00:57 UTC (full logs).

Meeting summary

  1. Opening Business (skellat, 20:01)
    1. SUBTOPIC: Listing of Sitting Members of LoCo Council (skellat, 20:01)
    2. For the avoidance of uncertainty and doubt, it is necessary to list the members of the council who are presently serving active terms. (skellat, 20:01)
    3. Marcos Costales, term expiring 2015-04-16 (skellat, 20:01)
    4. Jose Antonio Rey, term expiring 2015-10-04 (skellat, 20:01)
    5. Pablo Rubianes, term expiring 2015-04-16 (skellat, 20:01)
    6. Sergio Meneses, term expiring 2015-10-04 (skellat, 20:01)
    7. Stephen Michael Kellat, term expiring 2015-10-04 (skellat, 20:01)
    8. There is currently one vacant seat on LoCo Council (skellat, 20:01)
    9. SUBTOPIC: Roll Call (skellat, 20:01)
    10. ''Vote:'' LoCo Council Roll Call (All Members Present To Vote In Favor To Register Attendance) (Denied) (skellat, 20:04)

  2. Referral of matters to Council for disposition outside this meeting due to a lack of quorum (skellat, 20:04)
    1. ACTION: ubuntu-lococouncil To handle the Re-Verification application of Ubuntu Oregon via bugmail (skellat, 20:05)
    2. ACTION: skellat To impose the case management bug for Ubuntu Oregon and notify Point of Contact for Ubuntu Oregon (skellat, 20:05)
    3. ACTION: ubuntu-lococouncil To receive further After-Action Reports on Ubuntu Online Summit 1411 via e-mail at loco-council@lists.ubuntu.com (skellat, 20:05)
    4. Ubuntu Online Summit was fairly busy for the LoCo Council even though, again, we had difficulty attending. (skellat, 20:05)
    5. Multiple workitems were picked up by the Council during the event. (skellat, 20:05)
    6. https://blueprints.launchpad.net/ubuntu/+spec/development-1411-iso-l10n-uefi (skellat, 20:05:53)
    7. http://summit.ubuntu.com/uos-1411/meeting/22380/development-1411-iso-l10n-uefi/ (skellat, 20:05:53)
    8. ISO Localization -- Survey LoCo teams as to tools being used for localization. How many times has the wheel been re-invented? What changes are being made? (skellat, 20:05)
    9. ISO Localization -- Contact ubuntu-devel for the three issues (1. use of ubuntu-defaults-builder to make 64-bit signed ISOs; 2. how to simplify use for LoCos; 3. how do we integrate the various hacks) (skellat, 20:06)
    10. https://blueprints.launchpad.net/ubuntu/+spec/community-1411-planning-v-cycle-events (skellat, 20:06:03)
    11. http://summit.ubuntu.com/uos-1411/meeting/22366/community-1411-planning-v-cycle-events/ (skellat, 20:06:05)
    12. Community Events During the Vivid Cycle -- Develop in concert with Canonical Community Team appropriate feedback mechanism and measurements tools for assessment of UGJ (skellat, 20:06)
    13. Community Events During the Vivid Cycle -- Assess the state of social media usage by LoCo Teams and look at developing best practices. (skellat, 20:06)
    14. Community Events During the Vivid Cycle -- Develop review of question: How do we "follow the zeitgeist" in terms of maximizing use of social networks in approaching users (skellat, 20:06)
    15. Community Events During the Vivid Cycle -- Develop plan for AskUbuntu Patrol game/project/exercise including challenge coins for UGJ 1 to 2 during 15.04 cycle (skellat, 20:06)
    16. Community Events During the Vivid Cycle -- Cooperate with Canonical Community Team in developing developing AskUbuntu documentation for Patrol game/project/exercise (skellat, 20:06)
    17. Relevant sessions where we should have had attendance but did include: LoCo Team Activity Review, Promoting the Ubuntu phone in LoCos, Ubuntu Oregon LoCo meet and greet and planning, Transparency and Participation (skellat, 20:06)
    18. ACTION: ubuntu-lococouncil To review the state of community teams being verified (skellat, 20:06)
    19. As per their request made by blog post, Ubuntu Vancouver has been removed from the ~locoteams set on Launchpad (skellat, 20:06)
    20. http://randall.executiv.es/we-are-NOT-loco (skellat, 20:06:36)
    21. The next regular meeting is scheduled for December 15, 2014. The meeting will be convened at 2000 UTC. (skellat, 20:06)
    22. All persons with questions, concerns, or business to come before LoCo Council before the next regularly scheduled meeting should write to the Council at loco-council@lists.ubuntu.com so that we may be made aware of concerns and potentially proceed to action. (skellat, 20:06)
    23. ACTION: skellat to post report of meeting to blog and loco-contacts@lists.ubuntu.com (skellat, 20:06)

  3. Any Other Business (skellat, 20:07)


Meeting ended at 20:09:24 UTC (full logs).

Action items

  1. ubuntu-lococouncil To handle the Re-Verification application of Ubuntu Oregon via bugmail
  2. skellat To impose the case management bug for Ubuntu Oregon and notify Point of Contact for Ubuntu Oregon
  3. ubuntu-lococouncil To receive further After-Action Reports on Ubuntu Online Summit 1411 via e-mail at loco-council@lists.ubuntu.com
  4. ubuntu-lococouncil To review the state of community teams being verified
  5. skellat to post report of meeting to blog and loco-contacts@lists.ubuntu.com


Action items, by person

  1. skellat
    1. skellat To impose the case management bug for Ubuntu Oregon and notify Point of Contact for Ubuntu Oregon
    2. skellat to post report of meeting to blog and loco-contacts@lists.ubuntu.com
  2. UNASSIGNED
    1. ubuntu-lococouncil To handle the Re-Verification application of Ubuntu Oregon via bugmail
    2. ubuntu-lococouncil To receive further After-Action Reports on Ubuntu Online Summit 1411 via e-mail at loco-council@lists.ubuntu.com
    3. ubuntu-lococouncil To review the state of community teams being verified


People present (lines said)

  1. skellat (55)
  2. meetingology (18)
  3. wxl (12)
  4. jose (9)
  5. belkinsa (4)
  6. SergioMeneses (0)
  7. PabloRubianes (0)
  8. costales (0)


Generated by MeetBot 0.1.5.