#ubuntu-meeting: Proposal to close and archive inactive Loco subforums

Meeting started by howefield at 18:05:40 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ForumCouncilAgenda (elfy, 18:07:23)
    2. Closing inactive Loco subforums (howefield, 18:08)

  1. Proposal to close and archive inactive Loco subforums (howefield, 18:08)
    1. ACTION: Elfy to catch up with someone from LoCo Council re forum archiving (elfy, 18:14)
    2. ''Vote:'' Close and archive inactive LoCo Sub-forums (Carried) (elfy, 18:16)

  2. Recap on recent changes (howefield, 18:17)
    1. ACTION: howefield & elfy to contact UWN with forum news. (howefield, 18:30)
    2. ACTION: FC to start discourse with staff/members to revive Tutorial of the Week. (howefield, 18:38)
    3. Elfy is working through those on the forum with Ubuntu Member status - checking who is and isn't (elfy, 18:48)
    4. ACTION: Iowan to produce Team Report (howefield, 18:51)
    5. ACTION: bapoumba to ensure an (Octobers) FC agenda. (howefield, 18:52)


Meeting ended at 18:53:40 UTC (full logs).

Action items

  1. Elfy to catch up with someone from LoCo Council re forum archiving
  2. howefield & elfy to contact UWN with forum news.
  3. FC to start discourse with staff/members to revive Tutorial of the Week.
  4. Iowan to produce Team Report
  5. bapoumba to ensure an (Octobers) FC agenda.


Action items, by person

  1. bapoumba
    1. bapoumba to ensure an (Octobers) FC agenda.
  2. elfy
    1. howefield & elfy to contact UWN with forum news.
  3. howefield
    1. howefield & elfy to contact UWN with forum news.
  4. Iowan
    1. Iowan to produce Team Report
  5. UNASSIGNED
    1. Elfy to catch up with someone from LoCo Council re forum archiving
    2. FC to start discourse with staff/members to revive Tutorial of the Week.


People present (lines said)

  1. elfy (49)
  2. howefield (46)
  3. bapoumba (32)
  4. s-fox (26)
  5. meetingology (21)
  6. Iowan (5)
  7. coffeecat (4)


Generated by MeetBot 0.1.5.