#ubuntu-meeting Meeting

Meeting started by dholbach at 17:05:11 UTC (full logs).

Meeting summary

  1. Catching up with the Xubuntu team (dholbach, 17:05)
    1. http://xubuntu.org/news/xubuntu-14-04-qa-recap/ (elfy, 17:17:48)
    2. ACTION: ochosi to send an imtroducing mail to the CC list (knome, 17:29)

  2. Catching up with the Ubuntu Studio team (dholbach, 17:30)
  3. Any other business? (dholbach, 18:05)


Meeting ended at 18:07:21 UTC (full logs).

Action items

  1. ochosi to send an imtroducing mail to the CC list


Action items, by person

  1. ochosi
    1. ochosi to send an imtroducing mail to the CC list


People present (lines said)

  1. dholbach (76)
  2. knome (50)
  3. zequence (47)
  4. elfy (25)
  5. mhall119 (15)
  6. cub (9)
  7. meetingology (5)
  8. ochosi (0)


Generated by MeetBot 0.1.5.