#ubuntu-meeting: Forums Moves and Closures.

Meeting started by howefield at 18:24:27 UTC (full logs).

Meeting summary

    1. Dell, Asus and Ubuntu One forums closed following prior notice (elfy, 18:29)
    2. Full Circle Magazine area moved and closed (elfy, 18:32)
    3. New "Documentation and Community Wiki Discussions" forum now available following request from Documentation Team. (howefield, 18:35)
    4. ACTION: howefield to check new Documentation forum permissions. (howefield, 18:42)
    5. ACTION: Elfy to prepare Team Report and look at simplifying team reporting. (howefield, 18:46)
    6. ACTION: cariboo907 to prepare agenda for Septembers Council Meeting. (howefield, 18:49)


Meeting ended at 18:52:34 UTC (full logs).

Action items

  1. howefield to check new Documentation forum permissions.
  2. Elfy to prepare Team Report and look at simplifying team reporting.
  3. cariboo907 to prepare agenda for Septembers Council Meeting.


Action items, by person

  1. cariboo907
    1. cariboo907 to prepare agenda for Septembers Council Meeting.
  2. howefield
    1. howefield to check new Documentation forum permissions.


People present (lines said)

  1. howefield (30)
  2. elfy (23)
  3. cariboo907 (8)
  4. meetingology (6)
  5. coffeecat (4)


Generated by MeetBot 0.1.5.