16:02 <coreycb> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Jun  3 16:02:19 2014 UTC.  The chair is coreycb. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <lutostag> o/
16:02 <coreycb> #topic Review ACTION points from previous meeting
16:03 <coreycb> There were no action items from last week's meeting
16:03 <coreycb> #topic Utopic Development
16:03 <coreycb> #link https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
16:03 <rharper> o/
16:03 <coreycb> vUDS is next week
16:04 <gnuoy> hi kickinz1
16:04 <kickinz1> Hi gnuoy!
16:04 <coreycb> schedule says June 12th (Monday - Wednesday) - so I'm not exactly sure what days it is
16:04 <coreycb> probably mon-wed, and completed by thurs June 12th
16:05 <gaughen> o/
16:05 <coreycb> gaughen, can you confirm my statement? :)
16:05 <gaughen> coreycb, it's June 10-12
16:05 <gaughen> which is Tue-Thu
16:05 <coreycb> Ok thanks.  So mark your calendars!
16:06 <gaughen> I'm still working on topics, so if someone has a suggestion for something fabulous - I'm all ears!
16:06 <coreycb> Does anyone have anything else to metion regarding vUDS?
16:06 <beisner> is that the virtual Unicorn Developer Summit?
16:07 <coreycb> lol, sounds close enough
16:07 <coreycb> alright, moving on
16:07 <gaughen> beisner, GENIUS!
16:07 <coreycb> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:07 <beisner> that was for you, gaughen
16:07 <coreycb> let me try that again
16:07 <coreycb> #subtopic Release Bugs
16:08 <coreycb> topic is not changing
16:08 <coreycb> I think we're good
16:09 <coreycb> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-u-tracking-bug-tasks.html#ubuntu-server
16:09 <coreycb> we have 3 high importance bugs
16:09 <coreycb> bug 1319555
16:09 <ubottu> bug 1319555 in ec2-api-tools (Ubuntu Utopic) "update out-dated ec2-api-tools for 12.04" [Medium,Fix released] https://launchpad.net/bugs/1319555
16:10 <coreycb> That bug is fix released for utopic.  It looks like Precise and trusty are still in the works?
16:10 <gaughen> hrmm, utlemming isn't in the meeting
16:11 <coreycb> smoser, maybe you know
16:11 <smoser> checking. i think its fixed.
16:11 <smoser> or they said not important.
16:11 <smoser> yeah, he marked it invalid
16:11 <smoser> why would it still be on a list ?
16:12 <smoser> odd.
16:12 <smoser> that list seems out of date then.
16:12 <coreycb> ah yes it says invalid for precise and trusty
16:12 <coreycb> #action refresh bug list
16:12 * meetingology refresh bug list
16:12 <gaughen> ooh I've never done an action, coreycb
16:12 <gaughen> you are fancy
16:12 <coreycb> I'm pretty fancy
16:13 <coreycb> bug 1315052
16:13 <ubottu> bug 1315052 in lxc (Ubuntu Trusty) "lxc-attach from a different login session fails" [High,Confirmed] https://launchpad.net/bugs/1315052
16:13 * rharper copies coreycb as QOTD
16:13 <coreycb> hallyn_, anything new there?  Looks to be fixed everywhere but trusty.
16:13 <smoser> coreycb and his hashtags.
16:13 <hallyn_> i think that may actually be fixed, but not sure
16:14 <hallyn_> fix committed upstream anyway
16:14 <coreycb> hallyn_, Sounds good
16:15 <coreycb> and last but not least
16:15 <coreycb> bug 1317587
16:15 <ubottu> bug 1317587 in clamav (Ubuntu Utopic) "ClamAV 0.98.1 is Outdated" [High,In progress] https://launchpad.net/bugs/1317587
16:15 <coreycb> That's in progress.  Do we need to follow up with Scott Kitterman on that?
16:16 <coreycb> gaughen, jamespage, smoser, anyone?
16:17 * coreycb insert Ferris Bueller quote
16:17 * gaughen avoids eye contact
16:17 <rharper> those are nice shoes
16:17 <coreycb> ok moving on
16:17 <coreycb> heh
16:17 <coreycb> #subtopic Blueprints
16:18 <gaughen> :-)
16:18 <coreycb> #link http://status.ubuntu.com/ubuntu-u/group/topic-u-server.html
16:18 <coreycb> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-u-server
16:18 <coreycb> We're making progress on some of these
16:18 <gaughen> coreycb, the team is working on getting the blueprints filled out completley
16:18 <gaughen> I'm expecting we'll get them solidified around vUDS
16:19 <coreycb> gaughen, Great, sounds good
16:19 <gaughen> overall, I'm very pleased with where we are in the cycle blueprint wise - YEAH TEAM!!!!!!
16:20 <coreycb> great, moving on
16:20 <coreycb> #topic Server & Cloud Bugs (caribou)
16:20 <caribou> well, follow-up on blueprint topic
16:20 <caribou> I created this one : https://blueprints.launchpad.net/ubuntu/+spec/servercloud-u-networked-kdump
16:20 <gaughen> caribou, ah, I should link that in... although it's rather blank ;-)
16:21 <caribou> pls confirm that it is no longer required
16:21 <caribou> as I'm doing the work on debian first
16:21 <caribou> so it will be merged in from debian
16:21 <caribou> so no need for a blueprint then, right ?
16:22 <caribou> aside from that, I'm good, nothing else to bring up coreycb
16:22 <coreycb> I'm not sure.  Maybe jamespage or smoser knows.
16:22 <gaughen> caribou, I would say we'd want one if there is anything we need to make sure to do in the release
16:22 <smoser> reading
16:23 <smoser> caribou, theres never actually any *need* for a blueprint :)
16:23 <smoser> it wouldnt hurt to have a blueprint, it cna still trak items that are done in debian.
16:23 <smoser> [caribou] get stuff into debian
16:23 <smoser> [caribou] make sure stuff works in ubuntu
16:23 <smoser> ...
16:23 <caribou> smoser: ok, will do that & get it approved
16:23 <smoser> obviously better tasks than that are allowed :)
16:24 <coreycb> ok thanks
16:24 <coreycb> next topic
16:24 <coreycb> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:24 <coreycb> It looks like psivaa is not around
16:25 <coreycb> next topic
16:25 <coreycb> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:25 <smb> Hi there. And sorry not really much to say.
16:26 <coreycb> Ok smb, thanks for the update :)
16:26 <coreycb> #topic Ubuntu Server Team Events
16:26 <coreycb> well, as we mentioned earlier vUDS is next week.  Anything else going on?
16:26 <gaughen> caribou, do we want to discuss kdump at vuds?
16:27 <caribou> gaughen: sure we could schedule something
16:27 <caribou> gaughen: if there is any interest
16:27 <gaughen> caribou, my goal would be to have the blueprint all sorted by the end of next week.
16:27 <gaughen> and if we need a vUDS session to help do that, so be it
16:28 <gaughen> coreycb, there's an Openstack meetup in London on Thursday.
16:28 <gaughen> it's open to the community. gnuoy and jamespage are going
16:28 <gaughen> that is all I can think of
16:28 <coreycb> Great, thanks gaughen
16:28 <coreycb> #topic Open Discussion
16:29 <coreycb> Does anyone have anything else they'd like to cover?
16:29 <gaughen> here's the info on the event - http://www.eventbooking.uk.com/openstack/home.html
16:30 <coreycb> alrighty, thanks everyone
16:30 <coreycb> #topic Announce next meeting date and time
16:30 <coreycb> +7 days
16:30 <coreycb> #endmeeting