20:02 <s-fox> #startmeeting Ubuntu Forums Council Meeting
20:02 <meetingology> Meeting started Sun Jun  1 20:02:58 2014 UTC.  The chair is s-fox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:02 <meetingology> 
20:02 <meetingology> Available commands: action commands idea info link nick
20:03 <s-fox> #chair s-fox
20:03 <meetingology> Current chairs: s-fox
20:03 <s-fox> #voters s-fox Iowan coffeecat Iowan howefield
20:03 <meetingology> Current voters: Iowan coffeecat howefield s-fox
20:04 <s-fox> Okay, nothing on the agenda. so i guess the main thing to go over is the todo list elfy posted last week
20:05 <s-fox> I think the list we have now is pretty much everything now, so thank you for putting it together
20:08 <s-fox> I haven't been online much this week, but it looks like we still need to put up a thread for each of the items
20:08 <s-fox> I can do that tomorrow, unless anyone wants to do it sooner.
20:08 <s-fox> Any objections ?
20:09 <Iowan> I can't find 'em ATM, but i remember some of the items looked interesting...
20:09 <Iowan> No objections.
20:09 <howefield> Iowan
20:10 <howefield> http://ubuntuforums.org/showthread.php?t=2225770
20:10 <s-fox> here is the thread - http://ubuntuforums.org/showthread.php?t=2225770
20:10 <s-fox> it got stuck
20:11 <s-fox> #action s-fox to create the starter thread for each of the topics
20:11 * meetingology s-fox to create the starter thread for each of the topics
20:11 <Iowan> probably why I couldn't fine it - who reads stickies? ;)
20:11 <s-fox> Does anyone have anything else to bring up in the meeting?
20:12 <Iowan> nothing here.
20:12 <howefield> nothing for public consumption from me.
20:12 <coffeecat> nothing
20:13 <s-fox> Okay, well I will be around properly next week. The docs gave me some meds and i am no longer dying :)
20:13 <s-fox> sorry, new
20:13 <howefield> good to hear.
20:13 <howefield> about no longer dying, I mean.
20:13 <Iowan> Good news - finding replacement admins is sSUCH a chore ;)
20:13 <s-fox> lol
20:14 <howefield> you'd be surprised.
20:14 <s-fox> oh, i saw something on the ml about someone wanting unbanning.
20:14 <s-fox> has that been resolved, or is it still ongoing?
20:15 <coffeecat> that was a recurra-troll if I'm thinking about the same one. At least 4 previous alter egos.
20:15 <Iowan> Thought howefield got that one...
20:15 <s-fox> okay, great
20:15 <Iowan> (not the recurratroll)
20:15 <howefield> if that is matt114 you refer to, finished as far as I am concerned.
20:16 <coffeecat> yep - previous was 64bitiso going back to someone we banned who kept trolling at about the time of the forum coming up again after the security breach.
20:16 <howefield> that's the one.
20:17 <s-fox> well, glad it's been sorted.
20:18 <s-fox> I guess one of the few things we have to do this month deciding who will do what
20:18 <s-fox> who fancies the report?  i don't mind doing it
20:18 <s-fox> haven't done it for a little while
20:18 <Iowan> No argument!
20:19 <s-fox> #action s-fox to do the report
20:19 * meetingology s-fox to do the report
20:20 <s-fox> how are we looking for the archiving at the moment?
20:20 <s-fox> are we good, or is it outstanding?
20:20 <coffeecat> archiving?
20:20 <s-fox> yeah, the old threads
20:21 <Iowan> Have we done that since re-install?
20:21 <s-fox> i'm not certain
20:21 <coffeecat> That's something Elfy seems to be interested in. Can't say I it floats my boat whatsoever.
20:22 <s-fox> Maybe we should talk more about  it in the threads i'm going to create in the morning
20:22 <s-fox> i am 99% sure it is one of the items
20:22 <howefield> makes sense.
20:22 <Iowan> +1
20:22 <coffeecat> yes it's in the list. At the top! :)
20:23 <s-fox> Okay, lets carry on
20:23 <s-fox> Any other tasks that we try to alternate?
20:23 <s-fox> the ml to me seems the one that needs to the most "effort"
20:23 <Iowan> Pretty much everything else is tag-team
20:23 <coffeecat> I *think* everything else -ml, RC etc - is first-come first do.
20:23 <s-fox> *report*
20:24 <s-fox> okay, i am ready to end it and go back to bed :)
20:24 <howefield> nighty night.
20:24 <s-fox> good to end it?
20:24 <Iowan> YEp!
20:24 <coffeecat> +1
20:24 <s-fox> #endmeeting