#ubuntu-meeting Meeting

Meeting started by pitti at 20:12:26 UTC (full logs).

Meeting summary

  1. action review (pitti, 20:12)
  2. MRE review (pitti, 20:15)
    1. HELP: (pitti, 20:47)
    2. ACTION: pitti to follow up with Maarten wrt. mesa MRE (infinity, 20:48)

  3. community bugs (pitti, 20:48)
  4. AOB (pitti, 20:49)


Meeting ended at 20:51:45 UTC (full logs).

Action items

  1. pitti to follow up with Maarten wrt. mesa MRE


Action items, by person

  1. pitti
    1. pitti to follow up with Maarten wrt. mesa MRE


People present (lines said)

  1. pitti (93)
  2. infinity (63)
  3. mdeslaur (13)
  4. meetingology (5)
  5. ubottu (4)


Generated by MeetBot 0.1.5.