#ubuntu-meeting Meeting

Meeting started by elfy at 20:01:43 UTC (full logs).

Meeting summary

  1. Review Ubuntu Forum Membership Applications (elfy, 20:03)
    1. ACTION: s.fox to PM Orangecrate re their membership application (elfy, 20:04)

  2. AOB (elfy, 20:05)
  3. Keep ForumCouncil/TeamReport updated. (elfy, 20:07)
    1. ACTION: elfy to produce monthly team report (elfy, 20:08)

  4. Set Next Meeting Date (elfy, 20:08)


Meeting ended at 20:11:06 UTC (full logs).

Action items

  1. s.fox to PM Orangecrate re their membership application
  2. elfy to produce monthly team report


Action items, by person

  1. elfy
    1. elfy to produce monthly team report


People present (lines said)

  1. elfy (23)
  2. cariboo907 (8)
  3. meetingology (5)
  4. Iowan (4)
  5. coffeecat (1)


Generated by MeetBot 0.1.5.