20:01 <elfy> #startmeeting
20:01 <meetingology> Meeting started Sun Apr  6 20:01:14 2014 UTC.  The chair is elfy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01 <meetingology> 
20:01 <meetingology> Available commands: action commands idea info link nick
20:01 <elfy> #chair coffeecat elfy howefield s-fox
20:01 <meetingology> Current chairs: coffeecat elfy howefield s-fox
20:02 <elfy> agenda is at https://wiki.ubuntu.com/ForumCouncilAgenda
20:02 <elfy> and is short :)
20:02 <elfy> #topic Moderator Polling
20:03 <elfy> so a quick update of where we are
20:03 <coffeecat> Meetingology seems to think there are 4 chairs. Just thought I'd let you know. ;-)
20:03 <meetingology> coffeecat: Error: "seems" is not a valid command.
20:03 <elfy> we have 2 nominations from people other than the Forum Council
20:04 <elfy> we have 4 nominations from us
20:04 <elfy> so the question is - do we carry on knowing that 4 of the 6 are people that we nominated - or do we put this down to us not letting enough people know
20:05 <elfy> EVEN if we did let those who could actually vote and nominate know
20:05 <elfy> I note that not 1 nomination came from anyone on the current moderation team
20:05 <elfy> update updated :)
20:05 <elfy> comments from the rest of us please :)
20:05 <howefield> my feeling is that we have enough candidates for a ballot, so would be good to continue the process.
20:06 <howefield> I acknowledge that the lack of self nominated candidate is not a great place to be though.
20:08 <s-fox> I think the situation is not ideal but I have faith in the names in front of us
20:09 <howefield> yep, me too
20:10 <coffeecat> On the one hand it would be good to have a ballot if only to see how many members actually bothered to vote.  On the other we have 6 names we are happy with and if we are happy to appoint six, then the vote becomes a bit pointless.
20:10 <elfy> my issue is
20:11 <elfy> if we had 6 people that were nominated by Forum Members then that would be great
20:11 <elfy> we are in a position where not only would we be happy with the 2 that were nominated by other than us
20:11 <elfy> we would also be happy with the 4 that we had to nominate
20:11 <elfy> at that point we're running a rigged ballot
20:12 <elfy> in so many words
20:12 <howefield> the process ensures that the FC are happy with all candidates put forward.
20:12 <s-fox> o/
20:12 <elfy> I'd prefer us to learn from this - while we only have a cetain group of people who can vote - there's nothing to stop us letting the WHOLE forum know
20:12 <elfy> I think we mucked up there
20:13 <elfy> s-fox: go
20:13 <s-fox> Rigged, possibly but no different to how we've worked before behind closed doors. This was a spectacular failure but we should learn from it.
20:14 <elfy> yes - same as before, possibly we should have included the whole forum in the 'knowing' at least
20:15 <howefield> that would be reasonable, imho.
20:15 <s-fox> Perhaps the whole forum to vote, but only candidates be the ubuntu forum members
20:15 <elfy> s-fox: not sure about that
20:16 <elfy> not sure we can poll on the forum and only let people vote the once
20:16 <s-fox> Hello Iowan
20:16 <elfy> #chair Iowan
20:16 <meetingology> Current chairs: Iowan coffeecat elfy howefield s-fox
20:17 <coffeecat> all 5 of us appear to be chair. Shouldn't the comand be vote?
20:18 <elfy> coffeecat: doesn't matter I think
20:18 <elfy> and when there's a vote I'll do that
20:18 <coffeecat> ok - never seen a m e etiunglology tab before.
20:18 <elfy> how safe would a forum wide poll be?
20:19 <elfy> coffeecat: meetingology has changed lately
20:19 <elfy> I'm not sure that I would be happy with a poll forum wide to be honest - one of the points of forum membership was they would get a say
20:19 <howefield> we need to get past the issue of securing sufficent candidates before worrying about voting :)
20:19 <coffeecat> forum wide poll *should* be safe. If we ever got to the point of having one, we could investigate if there was a really weird result for one person.
20:19 <elfy> even if it does look like they aren't interested
20:20 <elfy> howefield: agreed
20:20 <elfy> Iowan: you caught up on the logs ?
20:20 <Iowan> not quite...
20:21 <elfy> the way I see it for now is we vote on
20:21 <elfy> 1 - carry on with a poll with the names we have given the cons of where we are
20:21 <elfy> 2 - go back to the old way this time and advertise the whole polling issue more widely next time
20:23 <elfy> just wait for Iowan to catch up and comment
20:23 <Iowan> I think I have the gist...
20:23 <elfy> ok
20:23 <Iowan> Dunno that I have a lot to comment.
20:24 <elfy> ok
20:24 <Iowan> Turnout was underwhelming...
20:24 <elfy> s-fox coffeecat howefield Iowan - happy to vote ?
20:25 <Iowan> OK
20:25 <howefield> sure - go ahead, thanks.
20:25 <coffeecat> yep
20:25 <elfy> #voters elfy howefield s-fox coffeecat Iowan
20:25 <meetingology> Current voters: Iowan coffeecat elfy howefield s-fox
20:26 <elfy> #vote Complete poll with the nominees we have currently
20:26 <meetingology> Please vote on: Complete poll with the nominees we have currently
20:26 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:26 <howefield> +1
20:26 <meetingology> +1 received from howefield
20:26 <Iowan> +1
20:26 <meetingology> +1 received from Iowan
20:26 <coffeecat> -1
20:26 <meetingology> -1 received from coffeecat
20:27 <s-fox> -1
20:27 <meetingology> -1 received from s-fox
20:27 <elfy> -1
20:27 <meetingology> -1 received from elfy
20:27 <elfy> #endvote
20:27 <meetingology> Voting ended on: Complete poll with the nominees we have currently
20:27 <meetingology> Votes for:2 Votes against:3 Abstentions:0
20:27 <meetingology> Motion denied
20:27 <s-fox> It just doesn't feel right
20:28 <howefield> problem is, it doesn't feel right either way :(
20:28 <elfy> #vote Complete this round using the previous method, and look at increasing the advertising in 6 months time
20:28 <meetingology> Please vote on: Complete this round using the previous method, and look at increasing the advertising in 6 months time
20:28 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:28 <elfy> +1
20:28 <meetingology> +1 received from elfy
20:28 <howefield> -1
20:28 <meetingology> -1 received from howefield
20:28 <coffeecat> +1
20:28 <meetingology> +1 received from coffeecat
20:28 <elfy> howefield: yea I agree
20:28 <Iowan> +0
20:28 <meetingology> +0 received from Iowan
20:28 <s-fox> +1
20:28 <meetingology> +1 received from s-fox
20:29 <elfy> #endvote
20:29 <meetingology> Voting ended on: Complete this round using the previous method, and look at increasing the advertising in 6 months time
20:29 <meetingology> Votes for:3 Votes against:1 Abstentions:1
20:29 <meetingology> Motion carried
20:29 <elfy> ok - thanks for that bit then
20:29 <elfy> #topic AOB
20:29 <elfy> Anyone got anything else they want to talk to us about?
20:30 <Iowan> AOB?
20:30 <elfy> or indeed anyone of us want to talk about anything else :)
20:30 <elfy> any other business
20:30 <Iowan> Tnx
20:30 <s-fox> The CSS thing is still waiting on IS input
20:30 <elfy> s-fox: there is a ticket for it isn't there?
20:31 <s-fox> Yes
20:31 <elfy> anyone up for taking an action to contact them?
20:31 <s-fox> I'll prod in the morning
20:32 <elfy> ok
20:32 <elfy> #action s-fox to contact Canonical IS re mobile theme
20:32 * meetingology s-fox to contact Canonical IS re mobile theme
20:32 <elfy> anything else from anyone?
20:32 <howefield> not from me, thanks.
20:33 <Iowan> NAda
20:33 <coffeecat> not here
20:33 <s-fox> Nothing else.
20:33 <elfy> #topic Team Report
20:33 <elfy> who did that last time - was you I think s-fox ?
20:34 <s-fox> Yes
20:34 * elfy thinks the new boy should do that at least once, just like I did it at least once :p
20:34 <howefield> I should, not having done it yet.
20:34 <elfy> #action howefield Team Report
20:34 * meetingology howefield Team Report
20:34 <howefield> :)
20:35 <elfy> there are no votable Membership Applications at the moment
20:35 <elfy> and the team report is now the only rotating thing we do now I believe
20:35 <elfy> am I right?
20:35 <howefield> indeed :)
20:36 <Iowan> AFAIK, yes
20:36 <elfy> #topic Next Meeting
20:37 <elfy> the calendar show's 2 for May - there appears to be one for 19:00UTC - I think that was my mistake I'll contact them to do that
20:37 <s-fox> We should change the time for the Americans / Canadians
20:37 <elfy> #action elfy Clean up the Calendar
20:37 * meetingology elfy Clean up the Calendar
20:37 <howefield> that's a UK Bank Holiday weekend, is that an issue ?
20:37 <elfy> s-fox: I asked in Admins thread
20:37 <Iowan> This American is OK with anythiing after noon (locally)
20:38 <elfy> :)
20:38 <elfy> I think that cariboo907 is generally ok as well
20:39 <elfy> lets talk about that amongst ourselves during the week then I'll deal with the calendar then
20:39 <elfy> #undo
20:39 <meetingology> Removing item from minutes: ACTION
20:39 <s-fox> +1
20:39 <elfy> #action FC to discuss meeting times for next 6 months
20:39 * meetingology FC to discuss meeting times for next 6 months
20:39 <elfy> as they will be the summer time ones
20:40 <elfy> #endmeeting