#ubuntu-meeting: Ubuntu DMB

Meeting started by stgraber at 15:03:53 UTC (full logs).

Meeting summary

  1. Review of previous action items (stgraber, 15:04)
  2. Confirm election results (Laney) (stgraber, 15:05)
    1. ''Vote:'' Confirm the nominations of micahg, xnox and bdmurray to the DMB (Carried) (stgraber, 15:08)
    2. ACTION: stgraber to add the new DMB members, update the IRC bot, wiki, mailing-list subscriptions, IRC ACLs, ... (stgraber, 15:09)

  3. Ubuntu Core dev application: Adam Stokes (stgraber, 15:10)
  4. Ubuntu Core dev application: Serge Hallyn (stgraber, 15:12)
    1. ''Vote:'' Serge Hallyn for Ubuntu Coredev (Carried) (stgraber, 15:40)

  5. AOB (stgraber, 15:41)


Meeting ended at 15:48:49 UTC (full logs).

Action items

  1. stgraber to add the new DMB members, update the IRC bot, wiki, mailing-list subscriptions, IRC ACLs, ...


Action items, by person

  1. stgraber
    1. stgraber to add the new DMB members, update the IRC bot, wiki, mailing-list subscriptions, IRC ACLs, ...


People present (lines said)

  1. stgraber (48)
  2. Laney (46)
  3. hallyn (36)
  4. meetingology (24)
  5. tumbleweed (13)
  6. barry (12)
  7. micahg-work (10)
  8. xnox (3)
  9. ubottu (1)
  10. cjwatson (1)


Generated by MeetBot 0.1.5.